Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 5585
15 RFCs mentioned in the text of RFC 5585 (DomainKeys Identified Mail (DKIM) Service Overview)
RFC
Title
Status
Date
989
Privacy enhancement for Internet electronic mail: Part I: Message encipherment and authentication procedures
J. Linn · obsoleted by RFC 1040, RFC 1113
Unknown
February 1987
1034
Domain names - concepts and facilities
P. Mockapetris
Internet Standard
November 1987
1113
Privacy enhancement for Internet electronic mail: Part I - message encipherment and authentication procedures
J. Linn · obsoleted by RFC 1421
Historic
August 1989
1848
MIME Object Security Services
S. Crocker, N. Freed, J. Galvin, S. Murphy
Historic
October 1995
1991
PGP Message Exchange Formats
D. Atkins, W. Stallings, P. Zimmermann · obsoleted by RFC 4880
Informational
August 1996
2440
OpenPGP Message Format
J. Callas, L. Donnerhacke, H. Finney, R. Thayer · obsoleted by RFC 4880
Proposed Standard
November 1998
3156
MIME Security with OpenPGP
M. Elkins, D. Del Torto, R. Levien, T. Roessler
Proposed Standard
August 2001
3851
Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.1 Message Specification
B. Ramsdell, Ed. · obsoleted by RFC 5751
Proposed Standard
July 2004
4406
Sender ID: Authenticating E-Mail
J. Lyon, M. Wong
Historic
April 2006
4407
Purported Responsible Address in E-Mail Messages
J. Lyon
Historic
April 2006
4408
Sender Policy Framework (SPF) for Authorizing Use of Domains in E-Mail, Version 1
M. Wong, W. Schlitt · obsoleted by RFC 7208
Experimental
April 2006
4686
Analysis of Threats Motivating DomainKeys Identified Mail (DKIM)
J. Fenton
Informational
September 2006
4871
DomainKeys Identified Mail (DKIM) Signatures
E. Allman, J. Callas, M. Delany, M. Libbey, J. Fenton, M. Thomas · obsoleted by RFC 6376
Proposed Standard
May 2007
4880
OpenPGP Message Format
J. Callas, L. Donnerhacke, H. Finney, D. Shaw, R. Thayer · obsoleted by RFC 9580
Proposed Standard
November 2007
5322
Internet Message Format
P. Resnick, Ed.
Draft Standard
October 2008
RFC 5585