rfc.dk

Cited in: RFC 5552

29 RFCs mentioned in the text of RFC 5552 (SIP Interface to VoiceXML Media Services)

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2190RTP Payload Format for H.263 Video StreamsC. ZhuHistoricSeptember 1997
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
3016RTP Payload Format for MPEG-4 Audio/Visual StreamsY. Kikuchi, T. Nomura, S. Fukunaga, Y. Matsui, H. Kimata · obsoleted by RFC 6416Proposed StandardNovember 2000
3261SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. SchoolerProposed StandardJuly 2002
3264An Offer/Answer Model with Session Description Protocol (SDP)J. Rosenberg, H. SchulzrinneProposed StandardJuly 2002
3265Session Initiation Protocol (SIP)-Specific Event NotificationA. B. Roach · obsoleted by RFC 6665Proposed StandardJuly 2002
3311The Session Initiation Protocol (SIP) UPDATE MethodJ. RosenbergProposed StandardOctober 2002
3326The Reason Header Field for the Session Initiation Protocol (SIP)H. Schulzrinne, D. Oran, G. CamarilloProposed StandardDecember 2002
3515The Session Initiation Protocol (SIP) Refer MethodR. SparksProposed StandardApril 2003
3550RTP: A Transport Protocol for Real-Time ApplicationsH. Schulzrinne, S. Casner, R. Frederick, V. JacobsonInternet StandardJuly 2003
3551RTP Profile for Audio and Video Conferences with Minimal ControlH. Schulzrinne, S. CasnerInternet StandardJuly 2003
3711The Secure Real-time Transport Protocol (SRTP)M. Baugher, D. McGrew, M. Naslund, E. Carrara, K. NorrmanProposed StandardMarch 2004
3725Best Current Practices for Third Party Call Control (3pcc) in the Session Initiation Protocol (SIP)J. Rosenberg, J. Peterson, H. Schulzrinne, G. CamarilloBest Current PracticeApril 2004
3891The Session Initiation Protocol (SIP) "Replaces" HeaderR. Mahy, B. Biggs, R. DeanProposed StandardSeptember 2004
3960Early Media and Ringing Tone Generation in the Session Initiation Protocol (SIP)G. Camarillo, H. SchulzrinneInformationalDecember 2004
3969The Internet Assigned Number Authority (IANA) Uniform Resource Identifier (URI) Parameter Registry for the Session Initiation Protocol (SIP)G. CamarilloBest Current PracticeDecember 2004
3986Uniform Resource Identifier (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. MasinterInternet StandardJanuary 2005
4240Basic Network Media Services with SIPE. Burger, Ed., J. Van Dyke, A. SpitzerInformationalDecember 2005
4244An Extension to the Session Initiation Protocol (SIP) for Request History InformationM. Barnes, Ed. · obsoleted by RFC 7044Proposed StandardNovember 2005
4320Actions Addressing Identified Issues with the Session Initiation Protocol's (SIP) Non-INVITE TransactionR. SparksProposed StandardJanuary 2006
4488Suppression of Session Initiation Protocol (SIP) REFER Method Implicit SubscriptionO. LevinProposed StandardMay 2006
4585Extended RTP Profile for Real-time Transport Control Protocol (RTCP)-Based Feedback (RTP/AVPF)J. Ott, S. Wenger, N. Sato, C. Burmeister, J. ReyProposed StandardJuly 2006
4627The application/json Media Type for JavaScript Object Notation (JSON)D. Crockford · obsoleted by RFC 7159InformationalJuly 2006
4629RTP Payload Format for ITU-T Rec. H.263 VideoJ. Ott, C. Bormann, G. Sullivan, S. Wenger, R. Even, Ed.Proposed StandardJanuary 2007
4733RTP Payload for DTMF Digits, Telephony Tones, and Telephony SignalsH. Schulzrinne, T. TaylorProposed StandardDecember 2006
4855Media Type Registration of RTP Payload FormatsS. CasnerProposed StandardFebruary 2007
4867RTP Payload Format and File Storage Format for the Adaptive Multi-Rate (AMR) and Adaptive Multi-Rate Wideband (AMR-WB) Audio CodecsJ. Sjoberg, M. Westerlund, A. Lakaniemi, Q. XieProposed StandardApril 2007
5359Session Initiation Protocol Service ExamplesA. Johnston, Ed., R. Sparks, C. Cunningham, S. Donovan, K. SummersBest Current PracticeOctober 2008