rfc.dk

Cited in: RFC 5538

26 RFCs mentioned in the text of RFC 5538 (The 'news' and 'nntp' URI Schemes)

RFCTitleStatusDate
822STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGESD. Crocker · obsoleted by RFC 2822Internet StandardAugust 1982
1738Uniform Resource Locators (URL)T. Berners-Lee, L. Masinter, M. McCahill · obsoleted by RFC 4248, RFC 4266Proposed StandardDecember 1994
1849"Son of 1036": News Article Format and TransmissionH. Spencer · obsoleted by RFC 5536, RFC 5537HistoricMarch 2010
2017Definition of the URL MIME External-Body Access-TypeN. Freed, K. Moore, A. CargilleProposed StandardOctober 1996
2046Multipurpose Internet Mail Extensions (MIME) Part Two: Media TypesN. Freed, N. BorensteinDraft StandardNovember 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2595Using TLS with IMAP, POP3 and ACAPC. NewmanProposed StandardJune 1999
2980Common NNTP ExtensionsS. BarberInformationalOctober 2000
3629UTF-8, a transformation format of ISO 10646F. YergeauInternet StandardNovember 2003
3977Network News Transfer Protocol (NNTP)C. FeatherProposed StandardOctober 2006
3986Uniform Resource Identifier (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. MasinterInternet StandardJanuary 2005
3987Internationalized Resource Identifiers (IRIs)M. Duerst, M. SuignardProposed StandardJanuary 2005
4156The wais URI SchemeP. HoffmanHistoricAugust 2005
4157The prospero URI SchemeP. HoffmanHistoricAugust 2005
4248The telnet URI SchemeP. HoffmanProposed StandardOctober 2005
4266The gopher URI SchemeP. HoffmanProposed StandardNovember 2005
4289Multipurpose Internet Mail Extensions (MIME) Part Four: Registration ProceduresN. Freed, J. KlensinBest Current PracticeDecember 2005
4395Guidelines and Registration Procedures for New URI SchemesT. Hansen, T. Hardie, L. Masinter · obsoleted by RFC 7595Best Current PracticeFebruary 2006
4642Using Transport Layer Security (TLS) with Network News Transfer Protocol (NNTP)K. Murchison, J. Vinocur, C. NewmanProposed StandardOctober 2006
4643Network News Transfer Protocol (NNTP) Extension for AuthenticationJ. Vinocur, K. MurchisonProposed StandardOctober 2006
4952Overview and Framework for Internationalized EmailJ. Klensin, Y. Ko · obsoleted by RFC 6530InformationalJuly 2007
5064The Archived-At Message Header FieldM. DuerstProposed StandardDecember 2007
5234Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. OverellInternet StandardJanuary 2008
5322Internet Message FormatP. Resnick, Ed.Draft StandardOctober 2008
5536Netnews Article FormatK. Murchison, Ed., C. Lindsey, D. KohnProposed StandardNovember 2009
5741RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841InformationalDecember 2009