{
  "number": 5492,
  "title": "Capabilities Advertisement with BGP-4",
  "authors": [
    "J. Scudder",
    "R. Chandra"
  ],
  "published": "2009-02",
  "status": "Draft Standard",
  "stream": "IETF",
  "area": "rtg",
  "working_group": "idr",
  "pages": 7,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "This document defines an Optional Parameter, called Capabilities, that is expected to facilitate the introduction of new capabilities in the Border Gateway Protocol (BGP) by providing graceful capability advertisement without requiring that BGP peering be terminated.\n\nThis document obsoletes RFC 3392. [STANDARDS-TRACK]",
  "keywords": [
    "bgp",
    "idr",
    "border gateway protocol",
    "capabilities"
  ],
  "draft": "draft-ietf-idr-rfc3392bis-05",
  "doi": "10.17487/RFC5492",
  "obsoletes": [
    "RFC3392"
  ],
  "updated_by": [
    "RFC8810"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc5492/",
    "text": "https://rfc.dk/rfc5492.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc5492",
    "datatracker": "https://datatracker.ietf.org/doc/rfc5492/"
  },
  "text_modified": "2009-02-25T19:36:45Z"
}
