Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 5453
13 RFCs mentioned in the text of RFC 5453 (Reserved IPv6 Interface Identifiers)
RFC
Title
Status
Date
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2526
Reserved IPv6 Subnet Anycast Addresses
D. Johnson, S. Deering
Proposed Standard
March 1999
2590
Transmission of IPv6 Packets over Frame Relay Networks Specification
A. Conta, A. Malis, M. Mueller
Proposed Standard
May 1999
3315
Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
R. Droms, Ed., J. Bound, B. Volz, T. Lemon, C. Perkins, M. Carney · obsoleted by RFC 8415
Proposed Standard
July 2003
3972
Cryptographically Generated Addresses (CGA)
T. Aura
Proposed Standard
March 2005
4291
IP Version 6 Addressing Architecture
R. Hinden, S. Deering
Draft Standard
February 2006
4489
A Method for Generating Link-Scoped IPv6 Multicast Addresses
J-S. Park, M-K. Shin, H-J. Kim
Proposed Standard
April 2006
4862
IPv6 Stateless Address Autoconfiguration
S. Thomson, T. Narten, T. Jinmei
Draft Standard
September 2007
4941
Privacy Extensions for Stateless Address Autoconfiguration in IPv6
T. Narten, R. Draves, S. Krishnan · obsoleted by RFC 8981
Draft Standard
September 2007
4982
Support for Multiple Hash Algorithms in Cryptographically Generated Addresses (CGAs)
M. Bagnulo, J. Arkko
Proposed Standard
July 2007
5072
IP Version 6 over PPP
S. Varada, Ed., D. Haskins, E. Allen
Draft Standard
September 2007
5156
Special-Use IPv6 Addresses
M. Blanchet · obsoleted by RFC 6890
Informational
April 2008
5226
Guidelines for Writing an IANA Considerations Section in RFCs
T. Narten, H. Alvestrand · obsoleted by RFC 8126
Best Current Practice
May 2008
RFC 5453