{
  "number": 5451,
  "title": "Message Header Field for Indicating Message Authentication Status",
  "authors": [
    "M. Kucherawy"
  ],
  "published": "2009-04",
  "status": "Proposed Standard",
  "stream": "IETF",
  "pages": 43,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "This memo defines a new header field for use with electronic mail messages to indicate the results of message authentication efforts. Any receiver-side software, such as mail filters or Mail User Agents (MUAs), may use this message header field to relay that information in a convenient way to users or to make sorting and filtering decisions. [STANDARDS-TRACK]",
  "keywords": [
    "authentication-results",
    "email authentication result"
  ],
  "draft": "draft-kucherawy-sender-auth-header-20",
  "doi": "10.17487/RFC5451",
  "errata_url": "https://www.rfc-editor.org/errata/rfc5451",
  "obsoleted_by": [
    "RFC7001"
  ],
  "updated_by": [
    "RFC6577"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc5451/",
    "text": "https://rfc.dk/rfc5451.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc5451",
    "datatracker": "https://datatracker.ietf.org/doc/rfc5451/"
  },
  "text_modified": "2009-04-16T18:32:40Z"
}
