rfc.dk

Cited in: RFC 5440

29 RFCs mentioned in the text of RFC 5440 (Path Computation Element (PCE) Communication Protocol (PCEP))

RFCTitleStatusDate
1321The MD5 Message-Digest AlgorithmR. RivestInformationalApril 1992
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2205Resource ReSerVation Protocol (RSVP) -- Version 1 Functional SpecificationR. Braden, Ed., L. Zhang, S. Berson, S. Herzog, S. JaminProposed StandardSeptember 1997
2385Protection of BGP Sessions via the TCP MD5 Signature OptionA. Heffernan · obsoleted by RFC 5925Proposed StandardAugust 1998
3209RSVP-TE: Extensions to RSVP for LSP TunnelsD. Awduche, L. Berger, D. Gan, T. Li, V. Srinivasan, G. SwallowProposed StandardDecember 2001
3471Generalized Multi-Protocol Label Switching (GMPLS) Signaling Functional DescriptionL. Berger, Ed.Proposed StandardFebruary 2003
3473Generalized Multi-Protocol Label Switching (GMPLS) Signaling Resource ReserVation Protocol-Traffic Engineering (RSVP-TE) ExtensionsL. Berger, Ed.Proposed StandardFebruary 2003
3477Signalling Unnumbered Links in Resource ReSerVation Protocol - Traffic Engineering (RSVP-TE)K. Kompella, Y. RekhterProposed StandardFebruary 2003
3562Key Management Considerations for the TCP MD5 Signature OptionM. LeechInformationalJuly 2003
3785Use of Interior Gateway Protocol (IGP) Metric as a second MPLS Traffic Engineering (TE) MetricF. Le Faucheur, R. Uppili, A. Vedrenne, P. Merckx, T. TelkampBest Current PracticeMay 2004
4022Management Information Base for the Transmission Control Protocol (TCP)R. Raghunarayan, Ed.Proposed StandardMarch 2005
4090Fast Reroute Extensions to RSVP-TE for LSP TunnelsP. Pan, Ed., G. Swallow, Ed., A. Atlas, Ed.Proposed StandardMay 2005
4101Writing Protocol ModelsE. Rescorla, IABInformationalJune 2005
4107Guidelines for Cryptographic Key ManagementS. Bellovin, R. HousleyBest Current PracticeJune 2005
4120The Kerberos Network Authentication Service (V5)C. Neuman, T. Yu, S. Hartman, K. RaeburnProposed StandardJuly 2005
4278Standards Maturity Variance Regarding the TCP MD5 Signature Option (RFC 2385) and the BGP-4 SpecificationS. Bellovin, A. ZininInformationalJanuary 2006
4303IP Encapsulating Security Payload (ESP)S. KentProposed StandardDecember 2005
4306Internet Key Exchange (IKEv2) ProtocolC. Kaufman, Ed. · obsoleted by RFC 5996Proposed StandardDecember 2005
4655A Path Computation Element (PCE)-Based ArchitectureA. Farrel, J.-P. Vasseur, J. AshInformationalAugust 2006
4657Path Computation Element (PCE) Communication Protocol Generic RequirementsJ. Ash, Ed., J.L. Le Roux, Ed.InformationalSeptember 2006
4674Requirements for Path Computation Element (PCE) DiscoveryJ.L. Le Roux, Ed.InformationalOctober 2006
4927Path Computation Element Communication Protocol (PCECP) Specific Requirements for Inter-Area MPLS and GMPLS Traffic EngineeringJ.-L. Le Roux, Ed.InformationalJune 2007
5036LDP SpecificationL. Andersson, Ed., I. Minei, Ed., B. Thomas, Ed.Draft StandardOctober 2007
5088OSPF Protocol Extensions for Path Computation Element (PCE) DiscoveryJL. Le Roux, Ed., JP. Vasseur, Ed., Y. Ikejiri, R. ZhangProposed StandardJanuary 2008
5089IS-IS Protocol Extensions for Path Computation Element (PCE) DiscoveryJL. Le Roux, Ed., JP. Vasseur, Ed., Y. Ikejiri, R. ZhangProposed StandardJanuary 2008
5226Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 8126Best Current PracticeMay 2008
5246The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846Proposed StandardAugust 2008
5376Inter-AS Requirements for the Path Computation Element Communication Protocol (PCECP)N. Bitar, R. Zhang, K. KumakiInformationalNovember 2008
5420Encoding of Attributes for MPLS LSP Establishment Using Resource Reservation Protocol Traffic Engineering (RSVP-TE)A. Farrel, Ed., D. Papadimitriou, JP. Vasseur, A. AyyangarProposed StandardFebruary 2009