Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 5438
15 RFCs mentioned in the text of RFC 5438 (Instant Message Disposition Notification (IMDN))
RFC
Title
Status
Date
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2141
URN Syntax
R. Moats · obsoleted by RFC 8141
Proposed Standard
May 1997
2648
A URN Namespace for IETF Documents
R. Moats
Informational
August 1999
3023
XML Media Types
M. Murata, S. St. Laurent, D. Kohn · obsoleted by RFC 7303
Proposed Standard
January 2001
3261
SIP: Session Initiation Protocol
J. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. Schooler
Proposed Standard
July 2002
3428
Session Initiation Protocol (SIP) Extension for Instant Messaging
B. Campbell, Ed., J. Rosenberg, H. Schulzrinne, C. Huitema, D. Gurle
Proposed Standard
December 2002
3553
An IETF URN Sub-namespace for Registered Protocol Parameters
M. Mealling, L. Masinter, T. Hardie, G. Klyne
Best Current Practice
June 2003
3688
The IETF XML Registry
M. Mealling
Best Current Practice
January 2004
3798
Message Disposition Notification
T. Hansen, Ed., G. Vaudreuil, Ed. · obsoleted by RFC 8098
Draft Standard
May 2004
3862
Common Presence and Instant Messaging (CPIM): Message Format
G. Klyne, D. Atkins
Proposed Standard
August 2004
3986
Uniform Resource Identifier (URI): Generic Syntax
T. Berners-Lee, R. Fielding, L. Masinter
Internet Standard
January 2005
4975
The Message Session Relay Protocol (MSRP)
B. Campbell, Ed., R. Mahy, Ed., C. Jennings, Ed.
Proposed Standard
September 2007
5226
Guidelines for Writing an IANA Considerations Section in RFCs
T. Narten, H. Alvestrand · obsoleted by RFC 8126
Best Current Practice
May 2008
5321
Simple Mail Transfer Protocol
J. Klensin
Draft Standard
October 2008
5365
Multiple-Recipient MESSAGE Requests in the Session Initiation Protocol (SIP)
M. Garcia-Martin, G. Camarillo
Proposed Standard
October 2008
RFC 5438