rfc.dk

Cited in: RFC 5406

24 RFCs mentioned in the text of RFC 5406 (Guidelines for Specifying the Use of IPsec Version 2)

RFCTitleStatusDate
2385Protection of BGP Sessions via the TCP MD5 Signature OptionA. Heffernan · obsoleted by RFC 5925Proposed StandardAugust 1998
2401Security Architecture for the Internet ProtocolS. Kent, R. Atkinson · obsoleted by RFC 4301Proposed StandardNovember 1998
2402IP Authentication HeaderS. Kent, R. Atkinson · obsoleted by RFC 4302, RFC 4305Proposed StandardNovember 1998
2406IP Encapsulating Security Payload (ESP)S. Kent, R. Atkinson · obsoleted by RFC 4303, RFC 4305Proposed StandardNovember 1998
2409The Internet Key Exchange (IKE)D. Harkins, D. Carrel · obsoleted by RFC 4306HistoricNovember 1998
2461Neighbor Discovery for IP Version 6 (IPv6)T. Narten, E. Nordmark, W. Simpson · obsoleted by RFC 4861Draft StandardDecember 1998
2661Layer Two Tunneling Protocol "L2TP"W. Townsley, A. Valencia, A. Rubens, G. Pall, G. Zorn, B. PalterProposed StandardAugust 1999
3547The Group Domain of InterpretationM. Baugher, B. Weis, T. Hardjono, H. Harney · obsoleted by RFC 6407Proposed StandardJuly 2003
3552Guidelines for Writing RFC Text on Security ConsiderationsE. Rescorla, B. KorverBest Current PracticeJuly 2003
3554On the Use of Stream Control Transmission Protocol (SCTP) with IPsecS. Bellovin, J. Ioannidis, A. Keromytis, R. StewartProposed StandardJuly 2003
3715IPsec-Network Address Translation (NAT) Compatibility RequirementsB. Aboba, W. DixonInformationalMarch 2004
3830MIKEY: Multimedia Internet KEYingJ. Arkko, E. Carrara, F. Lindholm, M. Naslund, K. NorrmanProposed StandardAugust 2004
3948UDP Encapsulation of IPsec ESP PacketsA. Huttunen, B. Swander, V. Volpe, L. DiBurro, M. StenbergProposed StandardJanuary 2005
4107Guidelines for Cryptographic Key ManagementS. Bellovin, R. HousleyBest Current PracticeJune 2005
4271A Border Gateway Protocol 4 (BGP-4)Y. Rekhter, Ed., T. Li, Ed., S. Hares, Ed.Draft StandardJanuary 2006
4301Security Architecture for the Internet ProtocolS. Kent, K. SeoProposed StandardDecember 2005
4302IP Authentication HeaderS. KentProposed StandardDecember 2005
4303IP Encapsulating Security Payload (ESP)S. KentProposed StandardDecember 2005
4306Internet Key Exchange (IKEv2) ProtocolC. Kaufman, Ed. · obsoleted by RFC 5996Proposed StandardDecember 2005
4430Kerberized Internet Negotiation of Keys (KINK)S. Sakane, K. Kamada, M. Thomas, J. VilhuberProposed StandardMarch 2006
4535GSAKMP: Group Secure Association Key Management ProtocolH. Harney, U. Meth, A. Colegrove, G. GrossProposed StandardJune 2006
4960Stream Control Transmission ProtocolR. Stewart, Ed. · obsoleted by RFC 9260Proposed StandardSeptember 2007
5280Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) ProfileD. Cooper, S. Santesson, S. Farrell, S. Boeyen, R. Housley, W. PolkProposed StandardMay 2008
5374Multicast Extensions to the Security Architecture for the Internet ProtocolB. Weis, G. Gross, D. IgnjaticProposed StandardNovember 2008