Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 5382
15 RFCs mentioned in the text of RFC 5382 (NAT Behavioral Requirements for TCP)
RFC
Title
Status
Date
793
Transmission Control Protocol
J. Postel · obsoleted by RFC 9293
Internet Standard
September 1981
959
File Transfer Protocol
J. Postel, J. Reynolds
Internet Standard
October 1985
1122
Requirements for Internet Hosts - Communication Layers
R. Braden, Ed.
Internet Standard
October 1989
1191
Path MTU discovery
J. Mogul, S. Deering
Draft Standard
November 1990
1337
TIME-WAIT Assassination Hazards in TCP
R. Braden
Informational
May 1992
1644
T/TCP -- TCP Extensions for Transactions Functional Specification
R. Braden · obsoleted by RFC 6247
Historic
July 1994
2018
TCP Selective Acknowledgment Options
M. Mathis, J. Mahdavi, S. Floyd, A. Romanow
Proposed Standard
October 1996
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2663
IP Network Address Translator (NAT) Terminology and Considerations
P. Srisuresh, M. Holdrege
Informational
August 1999
2923
TCP Problems with Path MTU Discovery
K. Lahey
Informational
September 2000
3022
Traditional IP Network Address Translator (Traditional NAT)
P. Srisuresh, K. Egevang
Informational
January 2001
4008
Definitions of Managed Objects for Network Address Translators (NAT)
R. Rohit, P. Srisuresh, R. Raghunarayan, N. Pai, C. Wang · obsoleted by RFC 7658
Proposed Standard
March 2005
4614
A Roadmap for Transmission Control Protocol (TCP) Specification Documents
M. Duke, R. Braden, W. Eddy, E. Blanton · obsoleted by RFC 7414
Informational
September 2006
4787
Network Address Translation (NAT) Behavioral Requirements for Unicast UDP
F. Audet, Ed., C. Jennings
Best Current Practice
January 2007
4953
Defending TCP Against Spoofing Attacks
J. Touch
Informational
July 2007
RFC 5382