Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 5379
15 RFCs mentioned in the text of RFC 5379 (Guidelines for Using the Privacy Mechanism for SIP)
RFC
Title
Status
Date
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
3261
SIP: Session Initiation Protocol
J. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. Schooler
Proposed Standard
July 2002
3315
Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
R. Droms, Ed., J. Bound, B. Volz, T. Lemon, C. Perkins, M. Carney · obsoleted by RFC 8415
Proposed Standard
July 2003
3323
A Privacy Mechanism for the Session Initiation Protocol (SIP)
J. Peterson
Proposed Standard
December 2002
3325
Private Extensions to the Session Initiation Protocol (SIP) for Asserted Identity within Trusted Networks
C. Jennings, J. Peterson, M. Watson
Informational
December 2002
3327
Session Initiation Protocol (SIP) Extension Header Field for Registering Non-Adjacent Contacts
D. Willis, B. Hoeneisen
Proposed Standard
December 2002
3608
Session Initiation Protocol (SIP) Extension Header Field for Service Route Discovery During Registration
D. Willis, B. Hoeneisen
Proposed Standard
October 2003
3891
The Session Initiation Protocol (SIP) "Replaces" Header
R. Mahy, B. Biggs, R. Dean
Proposed Standard
September 2004
3892
The Session Initiation Protocol (SIP) Referred-By Mechanism
R. Sparks
Proposed Standard
September 2004
4244
An Extension to the Session Initiation Protocol (SIP) for Request History Information
M. Barnes, Ed. · obsoleted by RFC 7044
Proposed Standard
November 2005
4474
Enhancements for Authenticated Identity Management in the Session Initiation Protocol (SIP)
J. Peterson, C. Jennings · obsoleted by RFC 8224
Proposed Standard
August 2006
4538
Request Authorization through Dialog Identification in the Session Initiation Protocol (SIP)
J. Rosenberg
Proposed Standard
June 2006
4566
SDP: Session Description Protocol
M. Handley, V. Jacobson, C. Perkins · obsoleted by RFC 8866
Proposed Standard
July 2006
5627
Obtaining and Using Globally Routable User Agent URIs (GRUUs) in the Session Initiation Protocol (SIP)
J. Rosenberg
Proposed Standard
October 2009
5741
RFC Streams, Headers, and Boilerplates
L. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841
Informational
December 2009
RFC 5379