{
  "number": 5331,
  "title": "MPLS Upstream Label Assignment and Context-Specific Label Space",
  "authors": [
    "R. Aggarwal",
    "Y. Rekhter",
    "E. Rosen"
  ],
  "published": "2008-08",
  "status": "Proposed Standard",
  "stream": "IETF",
  "area": "rtg",
  "working_group": "mpls",
  "pages": 13,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "RFC 3031 limits the MPLS architecture to downstream-assigned MPLS labels. This document introduces the notion of upstream-assigned MPLS labels. It describes the procedures for upstream MPLS label assignment and introduces the concept of a \"Context-Specific Label Space\". [STANDARDS-TRACK]",
  "keywords": [
    "upstream-assigned mpls labels"
  ],
  "draft": "draft-ietf-mpls-upstream-label-07",
  "doi": "10.17487/RFC5331",
  "errata_url": "https://www.rfc-editor.org/errata/rfc5331",
  "updated_by": [
    "RFC7274"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc5331/",
    "text": "https://rfc.dk/rfc5331.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc5331",
    "datatracker": "https://datatracker.ietf.org/doc/rfc5331/"
  },
  "text_modified": "2008-08-13T21:48:34Z"
}
