Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 5327
10 RFCs mentioned in the text of RFC 5327 (Licklider Transmission Protocol - Security Extensions)
RFC
Title
Status
Date
2104
HMAC: Keyed-Hashing for Message Authentication
H. Krawczyk, M. Bellare, R. Canetti
Informational
February 1997
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
3447
Public-Key Cryptography Standards (PKCS) #1: RSA Cryptography Specifications Version 2.1
J. Jonsson, B. Kaliski · obsoleted by RFC 8017
Informational
February 2003
3537
Wrapping a Hashed Message Authentication Code (HMAC) key with a Triple-Data Encryption Standard (DES) Key or an Advanced Encryption Standard (AES) Key
J. Schaad, R. Housley
Proposed Standard
May 2003
3932
The IESG and RFC Editor Documents: Procedures
H. Alvestrand · obsoleted by RFC 5742
Best Current Practice
October 2004
5226
Guidelines for Writing an IANA Considerations Section in RFCs
T. Narten, H. Alvestrand · obsoleted by RFC 8126
Best Current Practice
May 2008
5246
The Transport Layer Security (TLS) Protocol Version 1.2
T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846
Proposed Standard
August 2008
5280
Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
D. Cooper, S. Santesson, S. Farrell, S. Boeyen, R. Housley, W. Polk
Proposed Standard
May 2008
5325
Licklider Transmission Protocol - Motivation
S. Burleigh, M. Ramadas, S. Farrell
Informational
September 2008
5326
Licklider Transmission Protocol - Specification
M. Ramadas, S. Burleigh, S. Farrell
Experimental
September 2008
RFC 5327