| 9991 | Domain-Based Message Authentication, Reporting, and Conformance (DMARC) Failure ReportingS. Jones, Ed., A. Vesely, Ed. | Proposed Standard | May 2026 |
| 9990 | Domain-Based Message Authentication, Reporting, and Conformance (DMARC) Aggregate ReportingA. Brotman, Ed. | Proposed Standard | May 2026 |
| 9989 | Domain-Based Message Authentication, Reporting, and Conformance (DMARC)T. Herr, Ed., J. Levine, Ed. | Proposed Standard | May 2026 |
| 9911 | Common YANG Data TypesJ. Schönwälder, Ed. | Proposed Standard | December 2025 |
| 9873 | Additional Email Address Extension for the Extensible Provisioning Protocol (EPP)D. Belyavsky, J. Gould, S. Hollenbeck | Proposed Standard | October 2025 |
| 9788 | Header Protection for Cryptographically Protected EmailD. K. Gillmor, B. Hoeneisen, A. Melnikov | Proposed Standard | August 2025 |
| 9787 | Guidance on End-to-End Email SecurityD. K. Gillmor, Ed., A. Melnikov, Ed., B. Hoeneisen, Ed. | Informational | August 2025 |
| 9755 | IMAP Support for UTF-8P. Resnick, J. Yao, A. Gulbrandsen | Proposed Standard | March 2025 |
| 9670 | JSON Meta Application Protocol (JMAP) SharingN. Jenkins, Ed. | Proposed Standard | November 2024 |
| 9580 | OpenPGPP. Wouters, Ed., D. Huigens, J. Winter, Y. Niibe | Proposed Standard | July 2024 |
| 9557 | Date and Time on the Internet: Timestamps with Additional InformationU. Sharma, C. Bormann | Proposed Standard | April 2024 |
| 9553 | JSContact: A JSON Representation of Contact DataR. Stepanek, M. Loffredo | Proposed Standard | May 2024 |
| 9495 | Certification Authority Authorization (CAA) Processing for Email AddressesC. Bonnell | Proposed Standard | October 2023 |
| 9493 | Subject Identifiers for Security Event TokensA. Backman, Ed., M. Scurtescu, P. Jain | Proposed Standard | December 2023 |
| 9477 | Complaint Feedback Loop Address HeaderJ. Benecke | Experimental | September 2023 |
| 9275 | An Extension for Application-Layer Traffic Optimization (ALTO): Path VectorK. Gao, Y. Lee, S. Randriamasy, Y. Yang, J. Zhang | Experimental | September 2022 |
| 9228 | Delivered-To Email Header FieldD. Crocker, Ed. | Experimental | April 2022 |
| 9216 | S/MIME Example Keys and CertificatesD. K. Gillmor, Ed. | Informational | April 2022 |
| 9116 | A File Format to Aid in Security Vulnerability DisclosureE. Foudil, Y. Shafranovich | Informational | April 2022 |
| 9112 | HTTP/1.1R. Fielding, Ed., M. Nottingham, Ed., J. Reschke, Ed. | Internet Standard | June 2022 |
| 9110 | HTTP SemanticsR. Fielding, Ed., M. Nottingham, Ed., J. Reschke, Ed. | Internet Standard | June 2022 |
| 9091 | Experimental Domain-Based Message Authentication, Reporting, and Conformance (DMARC) Extension for Public Suffix DomainsS. Kitterman, T. Wicinski, Ed. · obsoleted by RFC 9989 | Experimental | July 2021 |
| 9078 | Reaction: Indicating Summary Reaction to a MessageD. Crocker, R. Signes, N. Freed | Experimental | August 2021 |
| 9061 | A YANG Data Model for IPsec Flow Protection Based on Software-Defined Networking (SDN)R. Marin-Lopez, G. Lopez-Millan, F. Pereniguez-Garcia | Proposed Standard | July 2021 |
| 9057 | Email Author Header FieldD. Crocker | Experimental | June 2021 |
| 9051 | Internet Message Access Protocol (IMAP) - Version 4rev2A. Melnikov, Ed., B. Leiba, Ed. | Proposed Standard | August 2021 |
| 9007 | Handling Message Disposition Notification with the JSON Meta Application Protocol (JMAP)R. Ouazana, Ed. | Proposed Standard | March 2021 |
| 8984 | JSCalendar: A JSON Representation of Calendar DataN. Jenkins, R. Stepanek | Proposed Standard | July 2021 |
| 8866 | SDP: Session Description ProtocolA. Begen, P. Kyzivat, C. Perkins, M. Handley | Proposed Standard | January 2021 |
| 8823 | Extensions to Automatic Certificate Management Environment for End-User S/MIME CertificatesA. Melnikov | Informational | April 2021 |
| 8802 | The Quality for Service (Q4S) ProtocolJ.J. Aranda, M. Cortes, J. Salvachúa, M. Narganes, I. Martínez-Sarriegui | Informational | July 2020 |
| 8689 | SMTP Require TLS OptionJ. Fenton | Proposed Standard | November 2019 |
| 8621 | The JSON Meta Application Protocol (JMAP) for MailN. Jenkins, C. Newman | Proposed Standard | August 2019 |
| 8620 | The JSON Meta Application Protocol (JMAP)N. Jenkins, C. Newman | Proposed Standard | July 2019 |
| 8617 | The Authenticated Received Chain (ARC) ProtocolK. Andersen, B. Long, Ed., S. Blank, Ed., M. Kucherawy, Ed. | Experimental | July 2019 |
| 8616 | Email Authentication for Internationalized MailJ. Levine | Proposed Standard | June 2019 |
| 8601 | Message Header Field for Indicating Message Authentication StatusM. Kucherawy | Proposed Standard | May 2019 |
| 8580 | Sieve Extension: File Carbon Copy (FCC)K. Murchison, B. Gondwana | Proposed Standard | May 2019 |
| 8543 | Extensible Provisioning Protocol (EPP) Organization MappingL. Zhou, N. Kong, J. Yao, J. Gould, G. Zhou | Proposed Standard | March 2019 |
| 8494 | Multicast Email (MULE) over Allied Communications Publication (ACP) 142D. Wilson, A. Melnikov, Ed. | Informational | November 2018 |
| 8461 | SMTP MTA Strict Transport Security (MTA-STS)D. Margolis, M. Risher, B. Ramakrishnan, A. Brotman, J. Jones | Proposed Standard | September 2018 |
| 8460 | SMTP TLS ReportingD. Margolis, A. Brotman, B. Ramakrishnan, J. Jones, M. Risher | Proposed Standard | September 2018 |
| 8314 | Cleartext Considered Obsolete: Use of Transport Layer Security (TLS) for Email Submission and AccessK. Moore, C. Newman | Proposed Standard | January 2018 |
| 8266 | Preparation, Enforcement, and Comparison of Internationalized Strings Representing NicknamesP. Saint-Andre | Proposed Standard | October 2017 |
| 8262 | Content-ID Header Field in the Session Initiation Protocol (SIP)C. Holmberg, I. Sedlacek | Proposed Standard | October 2017 |
| 8255 | Multiple Language Content TypeN. Tomkinson, N. Borenstein | Proposed Standard | October 2017 |
| 8162 | Using Secure DNS to Associate Certificates with Domain Names for S/MIMEP. Hoffman, J. Schlyter | Experimental | May 2017 |
| 8098 | Message Disposition NotificationT. Hansen, Ed., A. Melnikov, Ed. | Internet Standard | February 2017 |
| 8058 | Signaling One-Click Functionality for List Email HeadersJ. Levine, T. Herkula | Proposed Standard | January 2017 |
| 7970 | The Incident Object Description Exchange Format Version 2R. Danyliw | Proposed Standard | November 2016 |
| 7960 | Interoperability Issues between Domain-based Message Authentication, Reporting, and Conformance (DMARC) and Indirect Email FlowsF. Martin, Ed., E. Lear, Ed., T. Draegen, Ed., E. Zwicky, Ed., K. Andersen, Ed. | Informational | September 2016 |
| 7929 | DNS-Based Authentication of Named Entities (DANE) Bindings for OpenPGPP. Wouters | Experimental | August 2016 |
| 7912 | Message Authorizing Email Header Field and Its Use for the Draft and Release ProcedureA. Melnikov | Informational | June 2016 |
| 7852 | Additional Data Related to an Emergency CallR. Gellens, B. Rosen, H. Tschofenig, R. Marshall, J. Winterbottom | Proposed Standard | July 2016 |
| 7848 | Mark and Signed Mark Objects MappingG. Lozano | Proposed Standard | June 2016 |
| 7826 | Real-Time Streaming Protocol Version 2.0H. Schulzrinne, A. Rao, R. Lanphier, M. Westerlund, M. Stiemerling, Ed. | Proposed Standard | December 2016 |
| 7815 | Minimal Internet Key Exchange Version 2 (IKEv2) Initiator ImplementationT. Kivinen | Informational | March 2016 |
| 7764 | Guidance on Markdown: Design Philosophies, Stability Strategies, and Select RegistrationsS. Leonard | Informational | March 2016 |
| 7700 | Preparation, Enforcement, and Comparison of Internationalized Strings Representing NicknamesP. Saint-Andre · obsoleted by RFC 8266 | Proposed Standard | December 2015 |
| 7681 | Email Exchange of Secondary School TranscriptsJ. Davin | Informational | October 2015 |
| 7601 | Message Header Field for Indicating Message Authentication StatusM. Kucherawy · obsoleted by RFC 8601 | Proposed Standard | August 2015 |
| 7542 | The Network Access IdentifierA. DeKok | Proposed Standard | May 2015 |
| 7508 | Securing Header Fields with S/MIMEL. Cailleux, C. Bonatti | Experimental | April 2015 |
| 7505 | A "Null MX" No Service Resource Record for Domains That Accept No MailJ. Levine, M. Delany | Proposed Standard | June 2015 |
| 7489 | Domain-based Message Authentication, Reporting, and Conformance (DMARC)M. Kucherawy, Ed., E. Zwicky, Ed. · obsoleted by RFC 9989, RFC 9990, RFC 9991 | Informational | March 2015 |
| 7444 | Security Labels in Internet EmailK. Zeilenga, A. Melnikov | Informational | February 2015 |
| 7352 | Sieve Email Filtering: Detecting Duplicate DeliveriesS. Bosch | Proposed Standard | September 2014 |
| 7296 | Internet Key Exchange Protocol Version 2 (IKEv2)C. Kaufman, P. Hoffman, Y. Nir, P. Eronen, T. Kivinen | Internet Standard | October 2014 |
| 7293 | The Require-Recipient-Valid-Since Header Field and SMTP Service ExtensionW. Mills, M. Kucherawy | Proposed Standard | July 2014 |
| 7281 | Authentication-Results Registration for S/MIME Signature VerificationA. Melnikov | Informational | June 2014 |
| 7259 | The Jabber-ID Header FieldP. Saint-Andre | Informational | May 2014 |
| 7247 | Interworking between the Session Initiation Protocol (SIP) and the Extensible Messaging and Presence Protocol (XMPP): Architecture, Addresses, and Error HandlingP. Saint-Andre, A. Houri, J. Hildebrand | Proposed Standard | May 2014 |
| 7231 | Hypertext Transfer Protocol (HTTP/1.1): Semantics and ContentR. Fielding, Ed., J. Reschke, Ed. · obsoleted by RFC 9110 | Proposed Standard | June 2014 |
| 7230 | Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and RoutingR. Fielding, Ed., J. Reschke, Ed. · obsoleted by RFC 9110, RFC 9112 | Proposed Standard | June 2014 |
| 7208 | Sender Policy Framework (SPF) for Authorizing Use of Domains in Email, Version 1S. Kitterman | Proposed Standard | April 2014 |
| 7165 | Use Cases and Requirements for JSON Object Signing and Encryption (JOSE)R. Barnes | Informational | April 2014 |
| 7103 | Advice for Safe Handling of Malformed MessagesM. Kucherawy, G. Shapiro, N. Freed | Informational | January 2014 |
| 7073 | A Reputation Response Set for Email IdentifiersN. Borenstein, M. Kucherawy | Proposed Standard | November 2013 |
| 7070 | An Architecture for Reputation ReportingN. Borenstein, M. Kucherawy | Proposed Standard | November 2013 |
| 7001 | Message Header Field for Indicating Message Authentication StatusM. Kucherawy · obsoleted by RFC 7601 | Proposed Standard | September 2013 |
| 6943 | Issues in Identifier Comparison for Security PurposesD. Thaler, Ed. | Informational | May 2013 |
| 6857 | Post-Delivery Message Downgrading for Internationalized Email MessagesK. Fujiwara | Proposed Standard | March 2013 |
| 6856 | Post Office Protocol Version 3 (POP3) Support for UTF-8R. Gellens, C. Newman, J. Yao, K. Fujiwara | Proposed Standard | March 2013 |
| 6855 | IMAP Support for UTF-8P. Resnick, Ed., C. Newman, Ed., S. Shen, Ed. · obsoleted by RFC 9755 | Proposed Standard | March 2013 |
| 6854 | Update to Internet Message Format to Allow Group Syntax in the "From:" and "Sender:" Header FieldsB. Leiba | Proposed Standard | March 2013 |
| 6806 | Kerberos Principal Name Canonicalization and Cross-Realm ReferralsS. Hartman, Ed., K. Raeburn, L. Zhu | Proposed Standard | November 2012 |
| 6787 | Media Resource Control Protocol Version 2 (MRCPv2)D. Burnett, S. Shanmugham | Proposed Standard | November 2012 |
| 6764 | Locating Services for Calendaring Extensions to WebDAV (CalDAV) and vCard Extensions to WebDAV (CardDAV)C. Daboo | Proposed Standard | February 2013 |
| 6758 | Tunneling of SMTP Message Transfer PrioritiesA. Melnikov, K. Carlberg | Informational | October 2012 |
| 6729 | Indicating Email Handling States in Trace FieldsD. Crocker, M. Kucherawy | Proposed Standard | September 2012 |
| 6710 | Simple Mail Transfer Protocol Extension for Message Transfer PrioritiesA. Melnikov, K. Carlberg | Proposed Standard | August 2012 |
| 6692 | Source Ports in Abuse Reporting Format (ARF) ReportsR. Clayton, M. Kucherawy | Proposed Standard | July 2012 |
| 6686 | Resolution of the Sender Policy Framework (SPF) and Sender ID ExperimentsM. Kucherawy | Informational | July 2012 |
| 6652 | Sender Policy Framework (SPF) Authentication Failure Reporting Using the Abuse Reporting FormatS. Kitterman | Proposed Standard | June 2012 |
| 6651 | Extensions to DomainKeys Identified Mail (DKIM) for Failure ReportingM. Kucherawy | Proposed Standard | June 2012 |
| 6650 | Creation and Use of Email Feedback Reports: An Applicability Statement for the Abuse Reporting Format (ARF)J. Falk, M. Kucherawy, Ed. | Proposed Standard | June 2012 |
| 6647 | Email Greylisting: An Applicability Statement for SMTPM. Kucherawy, D. Crocker | Proposed Standard | June 2012 |
| 6591 | Authentication Failure Reporting Using the Abuse Reporting FormatH. Fontana | Proposed Standard | April 2012 |
| 6541 | DomainKeys Identified Mail (DKIM) Authorized Third-Party SignaturesM. Kucherawy | Experimental | February 2012 |
| 6533 | Internationalized Delivery Status and Disposition NotificationsT. Hansen, Ed., C. Newman, A. Melnikov | Proposed Standard | February 2012 |
| 6532 | Internationalized Email HeadersA. Yang, S. Steele, N. Freed | Proposed Standard | February 2012 |
| 6531 | SMTP Extension for Internationalized EmailJ. Yao, W. Mao | Proposed Standard | February 2012 |
| 6530 | Overview and Framework for Internationalized EmailJ. Klensin, Y. Ko | Proposed Standard | February 2012 |
| 6522 | The Multipart/Report Media Type for the Reporting of Mail System Administrative MessagesM. Kucherawy, Ed. | Internet Standard | January 2012 |
| 6477 | Registration of Military Message Handling System (MMHS) Header Fields for Use in Internet MailA. Melnikov, G. Lunt | Informational | January 2012 |
| 6449 | Complaint Feedback Loop Operational RecommendationsJ. Falk, Ed. | Informational | November 2011 |
| 6409 | Message Submission for MailR. Gellens, J. Klensin | Internet Standard | November 2011 |
| 6377 | DomainKeys Identified Mail (DKIM) and Mailing ListsM. Kucherawy | Best Current Practice | September 2011 |
| 6376 | DomainKeys Identified Mail (DKIM) SignaturesD. Crocker, Ed., T. Hansen, Ed., M. Kucherawy, Ed. | Internet Standard | September 2011 |
| 6365 | Terminology Used in Internationalization in the IETFP. Hoffman, J. Klensin | Best Current Practice | September 2011 |
| 6350 | vCard Format SpecificationS. Perreault | Proposed Standard | August 2011 |
| 6196 | Moving mailserver: URI Scheme to HistoricA. Melnikov | Proposed Standard | March 2011 |
| 6186 | Use of SRV Records for Locating Email Submission/Access ServicesC. Daboo | Proposed Standard | March 2011 |
| 6152 | SMTP Service Extension for 8-bit MIME TransportJ. Klensin, N. Freed, M. Rose, D. Crocker, Ed. | Internet Standard | March 2011 |
| 6068 | The 'mailto' URI SchemeM. Duerst, L. Masinter, J. Zawinski | Proposed Standard | October 2010 |
| 6048 | Network News Transfer Protocol (NNTP) Additions to LIST CommandJ. Elie | Proposed Standard | November 2010 |
| 6047 | iCalendar Message-Based Interoperability Protocol (iMIP)A. Melnikov, Ed. | Proposed Standard | December 2010 |
| 6009 | Sieve Email Filtering: Delivery Status Notifications and Deliver-By ExtensionsN. Freed | Proposed Standard | October 2010 |
| 5996 | Internet Key Exchange Protocol Version 2 (IKEv2)C. Kaufman, P. Hoffman, Y. Nir, P. Eronen · obsoleted by RFC 7296 | Proposed Standard | September 2010 |
| 5965 | An Extensible Format for Email Feedback ReportsY. Shafranovich, J. Levine, M. Kucherawy | Proposed Standard | August 2010 |
| 5957 | Display-Based Address Sorting for the IMAP4 SORT ExtensionD. Karp | Proposed Standard | July 2010 |
| 5901 | Extensions to the IODEF-Document Class for Reporting PhishingP. Cain, D. Jevans | Proposed Standard | July 2010 |
| 5863 | DomainKeys Identified Mail (DKIM) Development, Deployment, and OperationsT. Hansen, E. Siegel, P. Hallam-Baker, D. Crocker | Informational | May 2010 |
| 5825 | Displaying Downgraded Messages for Email Address InternationalizationK. Fujiwara, B. Leiba · obsoleted by RFC 6530 | Experimental | April 2010 |
| 5738 | IMAP Support for UTF-8P. Resnick, C. Newman · obsoleted by RFC 6855 | Experimental | March 2010 |
| 5733 | Extensible Provisioning Protocol (EPP) Contact MappingS. Hollenbeck | Internet Standard | August 2009 |
| 5721 | POP3 Support for UTF-8R. Gellens, C. Newman · obsoleted by RFC 6856 | Experimental | February 2010 |
| 5703 | Sieve Email Filtering: MIME Part Tests, Iteration, Extraction, Replacement, and EnclosureT. Hansen, C. Daboo | Proposed Standard | October 2009 |
| 5617 | DomainKeys Identified Mail (DKIM) Author Domain Signing Practices (ADSP)E. Allman, J. Fenton, M. Delany, J. Levine | Historic | August 2009 |
| 5598 | Internet Mail ArchitectureD. Crocker | Informational | July 2009 |
| 5585 | DomainKeys Identified Mail (DKIM) Service OverviewT. Hansen, D. Crocker, P. Hallam-Baker | Informational | July 2009 |
| 5547 | A Session Description Protocol (SDP) Offer/Answer Mechanism to Enable File TransferM. Garcia-Martin, M. Isomaki, G. Camarillo, S. Loreto, P. Kyzivat | Proposed Standard | May 2009 |
| 5538 | The 'news' and 'nntp' URI SchemesF. Ellermann | Proposed Standard | April 2010 |
| 5537 | Netnews Architecture and ProtocolsR. Allbery, Ed., C. Lindsey | Proposed Standard | November 2009 |
| 5536 | Netnews Article FormatK. Murchison, Ed., C. Lindsey, D. Kohn | Proposed Standard | November 2009 |
| 5518 | Vouch By ReferenceP. Hoffman, J. Levine, A. Hathcock | Proposed Standard | April 2009 |
| 5504 | Downgrading Mechanism for Email Address InternationalizationK. Fujiwara, Ed., Y. Yoneya, Ed. · obsoleted by RFC 6530 | Experimental | March 2009 |
| 5451 | Message Header Field for Indicating Message Authentication StatusM. Kucherawy · obsoleted by RFC 7001 | Proposed Standard | April 2009 |
| 5436 | Sieve Notification Mechanism: mailtoB. Leiba, M. Haardt | Proposed Standard | January 2009 |
| 5423 | Internet Message Store EventsR. Gellens, C. Newman | Proposed Standard | March 2009 |
| 5402 | Compressed Data within an Internet Electronic Data Interchange (EDI) MessageT. Harding, Ed. | Informational | February 2010 |
| 5321 | Simple Mail Transfer ProtocolJ. Klensin | Draft Standard | October 2008 |
| 1849 | "Son of 1036": News Article Format and TransmissionH. Spencer · obsoleted by RFC 5536, RFC 5537 | Historic | March 2010 |