| 9990 | Domain-Based Message Authentication, Reporting, and Conformance (DMARC) Aggregate ReportingA. Brotman, Ed. | Proposed Standard | May 2026 |
| 9989 | Domain-Based Message Authentication, Reporting, and Conformance (DMARC)T. Herr, Ed., J. Levine, Ed. | Proposed Standard | May 2026 |
| 9873 | Additional Email Address Extension for the Extensible Provisioning Protocol (EPP)D. Belyavsky, J. Gould, S. Hollenbeck | Proposed Standard | October 2025 |
| 9620 | Guidelines for Human Rights Protocol and Architecture ConsiderationsG. Grover, N. ten Oever | Informational | September 2024 |
| 9598 | Internationalized Email Addresses in X.509 CertificatesA. Melnikov, W. Chuang, C. Bonnell | Proposed Standard | May 2024 |
| 9518 | Centralization, Decentralization, and Internet StandardsM. Nottingham | Informational | December 2023 |
| 9493 | Subject Identifiers for Security Event TokensA. Backman, Ed., M. Scurtescu, P. Jain | Proposed Standard | December 2023 |
| 9422 | The LIMITS SMTP Service ExtensionN. Freed, J. Klensin | Proposed Standard | February 2024 |
| 9325 | Recommendations for Secure Use of Transport Layer Security (TLS) and Datagram Transport Layer Security (DTLS)Y. Sheffer, P. Saint-Andre, T. Fossati | Best Current Practice | November 2022 |
| 9228 | Delivered-To Email Header FieldD. Crocker, Ed. | Experimental | April 2022 |
| 9170 | Long-Term Viability of Protocol Extension MechanismsM. Thomson, T. Pauly | Informational | December 2021 |
| 9051 | Internet Message Access Protocol (IMAP) - Version 4rev2A. Melnikov, Ed., B. Leiba, Ed. | Proposed Standard | August 2021 |
| 8823 | Extensions to Automatic Certificate Management Environment for End-User S/MIME CertificatesA. Melnikov | Informational | April 2021 |
| 8689 | SMTP Require TLS OptionJ. Fenton | Proposed Standard | November 2019 |
| 8621 | The JSON Meta Application Protocol (JMAP) for MailN. Jenkins, C. Newman | Proposed Standard | August 2019 |
| 8601 | Message Header Field for Indicating Message Authentication StatusM. Kucherawy | Proposed Standard | May 2019 |
| 8580 | Sieve Extension: File Carbon Copy (FCC)K. Murchison, B. Gondwana | Proposed Standard | May 2019 |
| 8494 | Multicast Email (MULE) over Allied Communications Publication (ACP) 142D. Wilson, A. Melnikov, Ed. | Informational | November 2018 |
| 8461 | SMTP MTA Strict Transport Security (MTA-STS)D. Margolis, M. Risher, B. Ramakrishnan, A. Brotman, J. Jones | Proposed Standard | September 2018 |
| 8460 | SMTP TLS ReportingD. Margolis, A. Brotman, B. Ramakrishnan, J. Jones, M. Risher | Proposed Standard | September 2018 |
| 8398 | Internationalized Email Addresses in X.509 CertificatesA. Melnikov, Ed., W. Chuang, Ed. · obsoleted by RFC 9598 | Proposed Standard | May 2018 |
| 8314 | Cleartext Considered Obsolete: Use of Transport Layer Security (TLS) for Email Submission and AccessK. Moore, C. Newman | Proposed Standard | January 2018 |
| 8280 | Research into Human Rights Protocol ConsiderationsN. ten Oever, C. Cath | Informational | October 2017 |
| 8162 | Using Secure DNS to Associate Certificates with Domain Names for S/MIMEP. Hoffman, J. Schlyter | Experimental | May 2017 |
| 8098 | Message Disposition NotificationT. Hansen, Ed., A. Melnikov, Ed. | Internet Standard | February 2017 |
| 7960 | Interoperability Issues between Domain-based Message Authentication, Reporting, and Conformance (DMARC) and Indirect Email FlowsF. Martin, Ed., E. Lear, Ed., T. Draegen, Ed., E. Zwicky, Ed., K. Andersen, Ed. | Informational | September 2016 |
| 7929 | DNS-Based Authentication of Named Entities (DANE) Bindings for OpenPGPP. Wouters | Experimental | August 2016 |
| 7878 | Session Peering Provisioning (SPP) Protocol over SOAPK. Cartwright, V. Bhatia, J-F. Mule, A. Mayrhofer | Proposed Standard | August 2016 |
| 7832 | Application Bridging for Federated Access Beyond Web (ABFAB) Use CasesR. Smith, Ed. | Informational | May 2016 |
| 7681 | Email Exchange of Secondary School TranscriptsJ. Davin | Informational | October 2015 |
| 7673 | Using DNS-Based Authentication of Named Entities (DANE) TLSA Records with SRV RecordsT. Finch, M. Miller, P. Saint-Andre | Proposed Standard | October 2015 |
| 7672 | SMTP Security via Opportunistic DNS-Based Authentication of Named Entities (DANE) Transport Layer Security (TLS)V. Dukhovni, W. Hardaker | Proposed Standard | October 2015 |
| 7643 | System for Cross-domain Identity Management: Core SchemaP. Hunt, Ed., K. Grizzle, E. Wahlstroem, C. Mortimore | Proposed Standard | September 2015 |
| 7628 | A Set of Simple Authentication and Security Layer (SASL) Mechanisms for OAuthW. Mills, T. Showalter, H. Tschofenig | Proposed Standard | August 2015 |
| 7624 | Confidentiality in the Face of Pervasive Surveillance: A Threat Model and Problem StatementR. Barnes, B. Schneier, C. Jennings, T. Hardie, B. Trammell, C. Huitema, D. Borkmann | Informational | August 2015 |
| 7620 | Scenarios with Host Identification ComplicationsM. Boucadair, Ed., B. Chatras, T. Reddy, B. Williams, B. Sarikaya | Informational | August 2015 |
| 7601 | Message Header Field for Indicating Message Authentication StatusM. Kucherawy · obsoleted by RFC 8601 | Proposed Standard | August 2015 |
| 7508 | Securing Header Fields with S/MIMEL. Cailleux, C. Bonatti | Experimental | April 2015 |
| 7505 | A "Null MX" No Service Resource Record for Domains That Accept No MailJ. Levine, M. Delany | Proposed Standard | June 2015 |
| 7504 | SMTP 521 and 556 Reply CodesJ. Klensin | Proposed Standard | June 2015 |
| 7489 | Domain-based Message Authentication, Reporting, and Conformance (DMARC)M. Kucherawy, Ed., E. Zwicky, Ed. · obsoleted by RFC 9989, RFC 9990, RFC 9991 | Informational | March 2015 |
| 7435 | Opportunistic Security: Some Protection Most of the TimeV. Dukhovni | Informational | December 2014 |
| 7410 | A Property Types Registry for the Authentication-Results Header FieldM. Kucherawy · obsoleted by RFC 7601 | Proposed Standard | December 2014 |
| 7303 | XML Media TypesH. Thompson, C. Lilley | Proposed Standard | July 2014 |
| 7293 | The Require-Recipient-Valid-Since Header Field and SMTP Service ExtensionW. Mills, M. Kucherawy | Proposed Standard | July 2014 |
| 7208 | Sender Policy Framework (SPF) for Authorizing Use of Domains in Email, Version 1S. Kitterman | Proposed Standard | April 2014 |
| 7103 | Advice for Safe Handling of Malformed MessagesM. Kucherawy, G. Shapiro, N. Freed | Informational | January 2014 |
| 7073 | A Reputation Response Set for Email IdentifiersN. Borenstein, M. Kucherawy | Proposed Standard | November 2013 |
| 7070 | An Architecture for Reputation ReportingN. Borenstein, M. Kucherawy | Proposed Standard | November 2013 |
| 7057 | Update to the Extensible Authentication Protocol (EAP) Applicability Statement for Application Bridging for Federated Access Beyond Web (ABFAB)S. Winter, J. Salowey | Proposed Standard | December 2013 |
| 7001 | Message Header Field for Indicating Message Authentication StatusM. Kucherawy · obsoleted by RFC 7601 | Proposed Standard | September 2013 |
| 6943 | Issues in Identifier Comparison for Security PurposesD. Thaler, Ed. | Informational | May 2013 |
| 6758 | Tunneling of SMTP Message Transfer PrioritiesA. Melnikov, K. Carlberg | Informational | October 2012 |
| 6729 | Indicating Email Handling States in Trace FieldsD. Crocker, M. Kucherawy | Proposed Standard | September 2012 |
| 6710 | Simple Mail Transfer Protocol Extension for Message Transfer PrioritiesA. Melnikov, K. Carlberg | Proposed Standard | August 2012 |
| 6709 | Design Considerations for Protocol ExtensionsB. Carpenter, B. Aboba, Ed., S. Cheshire | Informational | September 2012 |
| 6686 | Resolution of the Sender Policy Framework (SPF) and Sender ID ExperimentsM. Kucherawy | Informational | July 2012 |
| 6652 | Sender Policy Framework (SPF) Authentication Failure Reporting Using the Abuse Reporting FormatS. Kitterman | Proposed Standard | June 2012 |
| 6651 | Extensions to DomainKeys Identified Mail (DKIM) for Failure ReportingM. Kucherawy | Proposed Standard | June 2012 |
| 6650 | Creation and Use of Email Feedback Reports: An Applicability Statement for the Abuse Reporting Format (ARF)J. Falk, M. Kucherawy, Ed. | Proposed Standard | June 2012 |
| 6647 | Email Greylisting: An Applicability Statement for SMTPM. Kucherawy, D. Crocker | Proposed Standard | June 2012 |
| 6590 | Redaction of Potentially Sensitive Data from Mail Abuse ReportsJ. Falk, Ed., M. Kucherawy, Ed. | Proposed Standard | April 2012 |
| 6533 | Internationalized Delivery Status and Disposition NotificationsT. Hansen, Ed., C. Newman, A. Melnikov | Proposed Standard | February 2012 |
| 6532 | Internationalized Email HeadersA. Yang, S. Steele, N. Freed | Proposed Standard | February 2012 |
| 6531 | SMTP Extension for Internationalized EmailJ. Yao, W. Mao | Proposed Standard | February 2012 |
| 6530 | Overview and Framework for Internationalized EmailJ. Klensin, Y. Ko | Proposed Standard | February 2012 |
| 6528 | Defending against Sequence Number AttacksF. Gont, S. Bellovin · obsoleted by RFC 9293 | Proposed Standard | February 2012 |
| 6455 | The WebSocket ProtocolI. Fette, A. Melnikov | Proposed Standard | December 2011 |
| 6449 | Complaint Feedback Loop Operational RecommendationsJ. Falk, Ed. | Informational | November 2011 |
| 6409 | Message Submission for MailR. Gellens, J. Klensin | Internet Standard | November 2011 |
| 6377 | DomainKeys Identified Mail (DKIM) and Mailing ListsM. Kucherawy | Best Current Practice | September 2011 |
| 6376 | DomainKeys Identified Mail (DKIM) SignaturesD. Crocker, Ed., T. Hansen, Ed., M. Kucherawy, Ed. | Internet Standard | September 2011 |
| 6186 | Use of SRV Records for Locating Email Submission/Access ServicesC. Daboo | Proposed Standard | March 2011 |
| 6152 | SMTP Service Extension for 8-bit MIME TransportJ. Klensin, N. Freed, M. Rose, D. Crocker, Ed. | Internet Standard | March 2011 |
| 6125 | Representation and Verification of Domain-Based Application Service Identity within Internet Public Key Infrastructure Using X.509 (PKIX) Certificates in the Context of Transport Layer Security (TLS)P. Saint-Andre, J. Hodges · obsoleted by RFC 9525 | Proposed Standard | March 2011 |
| 6120 | Extensible Messaging and Presence Protocol (XMPP): CoreP. Saint-Andre | Proposed Standard | March 2011 |
| 6055 | IAB Thoughts on Encodings for Internationalized Domain NamesD. Thaler, J. Klensin, S. Cheshire | Informational | February 2011 |
| 6009 | Sieve Email Filtering: Delivery Status Notifications and Deliver-By ExtensionsN. Freed | Proposed Standard | October 2010 |
| 5965 | An Extensible Format for Email Feedback ReportsY. Shafranovich, J. Levine, M. Kucherawy | Proposed Standard | August 2010 |
| 5927 | ICMP Attacks against TCPF. Gont | Informational | July 2010 |
| 5890 | Internationalized Domain Names for Applications (IDNA): Definitions and Document FrameworkJ. Klensin | Proposed Standard | August 2010 |
| 5863 | DomainKeys Identified Mail (DKIM) Development, Deployment, and OperationsT. Hansen, E. Siegel, P. Hallam-Baker, D. Crocker | Informational | May 2010 |
| 5825 | Displaying Downgraded Messages for Email Address InternationalizationK. Fujiwara, B. Leiba · obsoleted by RFC 6530 | Experimental | April 2010 |
| 5730 | Extensible Provisioning Protocol (EPP)S. Hollenbeck | Internet Standard | August 2009 |
| 5706 | Guidelines for Considering Operations and Management of New Protocols and Protocol ExtensionsD. Harrington | Informational | November 2009 |
| 5672 | RFC 4871 DomainKeys Identified Mail (DKIM) Signatures -- UpdateD. Crocker, Ed. · obsoleted by RFC 6376 | Proposed Standard | August 2009 |
| 5617 | DomainKeys Identified Mail (DKIM) Author Domain Signing Practices (ADSP)E. Allman, J. Fenton, M. Delany, J. Levine | Historic | August 2009 |
| 5598 | Internet Mail ArchitectureD. Crocker | Informational | July 2009 |
| 5550 | The Internet Email to Support Diverse Service Environments (Lemonade) ProfileD. Cridland, Ed., A. Melnikov, Ed., S. Maes, Ed. | Proposed Standard | August 2009 |
| 5504 | Downgrading Mechanism for Email Address InternationalizationK. Fujiwara, Ed., Y. Yoneya, Ed. · obsoleted by RFC 6530 | Experimental | March 2009 |
| 5452 | Measures for Making DNS More Resilient against Forged AnswersA. Hubert, R. van Mook | Proposed Standard | January 2009 |
| 5451 | Message Header Field for Indicating Message Authentication StatusM. Kucherawy · obsoleted by RFC 7001 | Proposed Standard | April 2009 |
| 5442 | LEMONADE Architecture - Supporting Open Mobile Alliance (OMA) Mobile Email (MEM) Using Internet MailE. Burger, G. Parsons | Informational | March 2009 |
| 5438 | Instant Message Disposition Notification (IMDN)E. Burger, H. Khartabil | Proposed Standard | February 2009 |
| 5437 | Sieve Notification Mechanism: Extensible Messaging and Presence Protocol (XMPP)P. Saint-Andre, A. Melnikov | Proposed Standard | January 2009 |
| 5436 | Sieve Notification Mechanism: mailtoB. Leiba, M. Haardt | Proposed Standard | January 2009 |
| 5429 | Sieve Email Filtering: Reject and Extended Reject ExtensionsA. Stone, Ed. | Proposed Standard | March 2009 |
| 5408 | Identity-Based Encryption Architecture and Supporting Data StructuresG. Appenzeller, L. Martin, M. Schertler | Informational | January 2009 |
| 5322 | Internet Message FormatP. Resnick, Ed. | Draft Standard | October 2008 |