| 9375 | A YANG Data Model for Network and VPN Service Performance MonitoringB. Wu, Ed., Q. Wu, Ed., M. Boucadair, Ed., O. Gonzalez de Dios, B. Wen | Proposed Standard | April 2023 |
| 8963 | Evaluation of a Sample of RFCs Produced in 2018C. Huitema | Informational | January 2021 |
| 8640 | Dynamic Subscription to YANG Events and Datastores over NETCONFE. Voit, A. Clemm, A. Gonzalez Prieto, E. Nilsen-Nygaard, A. Tripathy | Proposed Standard | September 2019 |
| 8639 | Subscription to YANG NotificationsE. Voit, A. Clemm, A. Gonzalez Prieto, E. Nilsen-Nygaard, A. Tripathy | Proposed Standard | September 2019 |
| 8525 | YANG LibraryA. Bierman, M. Bjorklund, J. Schoenwaelder, K. Watsen, R. Wilton | Proposed Standard | March 2019 |
| 8341 | Network Configuration Access Control ModelA. Bierman, M. Bjorklund | Internet Standard | March 2018 |
| 8040 | RESTCONF ProtocolA. Bierman, M. Bjorklund, K. Watsen | Proposed Standard | January 2017 |
| 7950 | The YANG 1.1 Data Modeling LanguageM. Bjorklund, Ed. | Proposed Standard | August 2016 |
| 7895 | YANG Module LibraryA. Bierman, M. Bjorklund, K. Watsen · obsoleted by RFC 8525 | Proposed Standard | June 2016 |
| 7491 | A PCE-Based Architecture for Application-Based Network OperationsD. King, A. Farrel | Informational | March 2015 |
| 7297 | IP Connectivity Provisioning Profile (CPP)M. Boucadair, C. Jacquenet, N. Wang | Informational | July 2014 |
| 6632 | An Overview of the IETF Network Management StandardsM. Ersue, Ed., B. Claise | Informational | June 2012 |
| 6536 | Network Configuration Protocol (NETCONF) Access Control ModelA. Bierman, M. Bjorklund · obsoleted by RFC 8341 | Proposed Standard | March 2012 |
| 6470 | Network Configuration Protocol (NETCONF) Base NotificationsA. Bierman | Proposed Standard | February 2012 |
| 6272 | Internet Protocols for the Smart GridF. Baker, D. Meyer | Informational | June 2011 |
| 6244 | An Architecture for Network Management Using NETCONF and YANGP. Shafer | Informational | June 2011 |
| 6110 | Mapping YANG to Document Schema Definition Languages and Validating NETCONF ContentL. Lhotka, Ed. | Proposed Standard | February 2011 |
| 6020 | YANG - A Data Modeling Language for the Network Configuration Protocol (NETCONF)M. Bjorklund, Ed. | Proposed Standard | October 2010 |
| 5945 | Resource Reservation Protocol (RSVP) Proxy ApproachesF. Le Faucheur, J. Manner, D. Wing, A. Guillou | Informational | October 2010 |
| 5539 | NETCONF over Transport Layer Security (TLS)M. Badra · obsoleted by RFC 7589 | Proposed Standard | May 2009 |