Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 5272
13 RFCs mentioned in the text of RFC 5272 (Certificate Management over CMS (CMC))
RFC
Title
Status
Date
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2279
UTF-8, a transformation format of ISO 10646
F. Yergeau · obsoleted by RFC 3629
Draft Standard
January 1998
2314
PKCS #10: Certification Request Syntax Version 1.5
B. Kaliski · obsoleted by RFC 2986
Informational
March 1998
2631
Diffie-Hellman Key Agreement Method
E. Rescorla
Proposed Standard
June 1999
2785
Methods for Avoiding the "Small-Subgroup" Attacks on the Diffie-Hellman Key Agreement Method for S/MIME
R. Zuccherato
Informational
March 2000
2797
Certificate Management Messages over CMS
M. Myers, X. Liu, J. Schaad, J. Weinstein · obsoleted by RFC 5272
Proposed Standard
April 2000
2875
Diffie-Hellman Proof-of-Possession Algorithms
H. Prafullchandra, J. Schaad · obsoleted by RFC 6955
Proposed Standard
July 2000
3280
Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
R. Housley, W. Polk, W. Ford, D. Solo · obsoleted by RFC 5280
Proposed Standard
May 2002
3852
Cryptographic Message Syntax (CMS)
R. Housley · obsoleted by RFC 5652
Proposed Standard
July 2004
4086
Randomness Requirements for Security
D. Eastlake 3rd, J. Schiller, S. Crocker
Best Current Practice
June 2005
4211
Internet X.509 Public Key Infrastructure Certificate Request Message Format (CRMF)
J. Schaad
Proposed Standard
September 2005
5273
Certificate Management over CMS (CMC): Transport Protocols
J. Schaad, M. Myers · obsoleted by RFC 10003
Proposed Standard
June 2008
5274
Certificate Management Messages over CMS (CMC): Compliance Requirements
J. Schaad, M. Myers · obsoleted by RFC 10004
Proposed Standard
June 2008
RFC 5272