rfc.dk

Cited by: RFC 5272

28 RFCs whose text mentions RFC 5272 (Certificate Management over CMS (CMC)), newest first

RFCTitleStatusDate
10002Certificate Management over CMS (CMC)J. Mandel, Ed., S. Turner, Ed.Proposed StandardJuly 2026
9930Tunnel Extensible Authentication Protocol (TEAP) Version 1A. DeKok, Ed.Proposed StandardFebruary 2026
9908Clarification and Enhancement of the CSR Attributes Definition in RFC 7030M. Richardson, Ed., O. Friel, D. von Oheimb, D. HarkinsProposed StandardJanuary 2026
9733BRSKI with Alternative Enrollment (BRSKI-AE)D. von Oheimb, Ed., S. Fries, H. BrockhausProposed StandardMarch 2025
9646Conveying a Certificate Signing Request (CSR) in a Secure Zero-Touch Provisioning (SZTP) Bootstrapping RequestK. Watsen, R. Housley, S. TurnerProposed StandardOctober 2024
9158Update to the Object Identifier Registry for the PKIX Working GroupR. HousleyInformationalNovember 2021
9148EST-coaps: Enrollment over Secure Transport with the Secure Constrained Application ProtocolP. van der Stok, P. Kampanakis, M. Richardson, S. RazaProposed StandardApril 2022
8995Bootstrapping Remote Secure Key Infrastructure (BRSKI)M. Pritikin, M. Richardson, T. Eckert, M. Behringer, K. WatsenProposed StandardMay 2021
8951Clarification of Enrollment over Secure Transport (EST): Transfer Encodings and ASN.1M. Richardson, T. Werner, W. PanProposed StandardNovember 2020
8756Commercial National Security Algorithm (CNSA) Suite Profile of Certificate Management over CMSM. Jenkins, L. ZieglarInformationalMarch 2020
8649Hash Of Root Key Certificate ExtensionR. HousleyInformationalAugust 2019
8295EST (Enrollment over Secure Transport) ExtensionsS. TurnerProposed StandardJanuary 2018
7894Alternative Challenge Password Attributes for Enrollment over Secure TransportM. Pritikin, C. WallaceProposed StandardJune 2016
7299Object Identifier Registry for the PKIX Working GroupR. HousleyInformationalJuly 2014
7170Tunnel Extensible Authentication Protocol (TEAP) Version 1H. Zhou, N. Cam-Winget, J. Salowey, S. Hanna · obsoleted by RFC 9930Proposed StandardMay 2014
7107Object Identifier Registry for the S/MIME Mail Security Working GroupR. HousleyInformationalJanuary 2014
7030Enrollment over Secure TransportM. Pritikin, Ed., P. Yee, Ed., D. Harkins, Ed.Proposed StandardOctober 2013
6940REsource LOcation And Discovery (RELOAD) Base ProtocolC. Jennings, B. Lowekamp, Ed., E. Rescorla, S. Baset, H. SchulzrinneProposed StandardJanuary 2014
6403Suite B Profile of Certificate Management over CMSL. Zieglar, S. Turner, M. PeckHistoricNovember 2011
6402Certificate Management over CMS (CMC) UpdatesJ. Schaad · obsoleted by RFC 10002, RFC 10003, RFC 10004Proposed StandardNovember 2011
6272Internet Protocols for the Smart GridF. Baker, D. MeyerInformationalJune 2011
6063Dynamic Symmetric Key Provisioning Protocol (DSKPP)A. Doherty, M. Pei, S. Machani, M. NystromProposed StandardDecember 2010
6010Cryptographic Message Syntax (CMS) Content Constraints ExtensionR. Housley, S. Ashmore, C. WallaceProposed StandardSeptember 2010
5912New ASN.1 Modules for the Public Key Infrastructure Using X.509 (PKIX)P. Hoffman, J. SchaadInformationalJune 2010
5636Traceable Anonymous CertificateS. Park, H. Park, Y. Won, J. Lee, S. KentExperimentalAugust 2009
5275CMS Symmetric Key Management and DistributionS. TurnerProposed StandardJune 2008
5274Certificate Management Messages over CMS (CMC): Compliance RequirementsJ. Schaad, M. Myers · obsoleted by RFC 10004Proposed StandardJune 2008
5273Certificate Management over CMS (CMC): Transport ProtocolsJ. Schaad, M. Myers · obsoleted by RFC 10003Proposed StandardJune 2008