Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 5268
15 RFCs mentioned in the text of RFC 5268 (Mobile IPv6 Fast Handovers)
RFC
Title
Status
Date
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2461
Neighbor Discovery for IP Version 6 (IPv6)
T. Narten, E. Nordmark, W. Simpson · obsoleted by RFC 4861
Draft Standard
December 1998
3290
An Informal Management Model for Diffserv Routers
Y. Bernet, S. Blake, D. Grossman, A. Smith
Informational
June 2002
3315
Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
R. Droms, Ed., J. Bound, B. Volz, T. Lemon, C. Perkins, M. Carney · obsoleted by RFC 8415
Proposed Standard
July 2003
3775
Mobility Support in IPv6
D. Johnson, C. Perkins, J. Arkko · obsoleted by RFC 6275
Proposed Standard
June 2004
3971
SEcure Neighbor Discovery (SEND)
J. Arkko, Ed., J. Kempf, B. Zill, P. Nikander
Proposed Standard
March 2005
4068
Fast Handovers for Mobile IPv6
R. Koodli, Ed. · obsoleted by RFC 5268
Experimental
July 2005
4301
Security Architecture for the Internet Protocol
S. Kent, K. Seo
Proposed Standard
December 2005
4303
IP Encapsulating Security Payload (ESP)
S. Kent
Proposed Standard
December 2005
4306
Internet Key Exchange (IKEv2) Protocol
C. Kaufman, Ed. · obsoleted by RFC 5996
Proposed Standard
December 2005
4443
Internet Control Message Protocol (ICMPv6) for the Internet Protocol Version 6 (IPv6) Specification
A. Conta, S. Deering, M. Gupta, Ed.
Internet Standard
March 2006
4861
Neighbor Discovery for IP version 6 (IPv6)
T. Narten, E. Nordmark, W. Simpson, H. Soliman
Draft Standard
September 2007
4862
IPv6 Stateless Address Autoconfiguration
S. Thomson, T. Narten, T. Jinmei
Draft Standard
September 2007
5184
Unified Layer 2 (L2) Abstractions for Layer 3 (L3)-Driven Fast Handover
F. Teraoka, K. Gogo, K. Mitsuya, R. Shibui, K. Mitani
Experimental
May 2008
5269
Distributing a Symmetric Fast Mobile IPv6 (FMIPv6) Handover Key Using SEcure Neighbor Discovery (SEND)
J. Kempf, R. Koodli
Proposed Standard
June 2008
RFC 5268