Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 5259
13 RFCs mentioned in the text of RFC 5259 (Internet Message Access Protocol - CONVERT Extension)
RFC
Title
Status
Date
822
STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGES
D. Crocker · obsoleted by RFC 2822
Internet Standard
August 1982
2047
MIME (Multipurpose Internet Mail Extensions) Part Three: Message Header Extensions for Non-ASCII Text
K. Moore
Draft Standard
November 1996
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2231
MIME Parameter Value and Encoded Word Extensions: Character Sets, Languages, and Continuations
N. Freed, K. Moore
Proposed Standard
November 1997
2506
Media Feature Tag Registration Procedure
K. Holtman, A. Mutz, T. Hardie
Best Current Practice
March 1999
2534
Media Features for Display, Print, and Fax
L. Masinter, D. Wing, A. Mutz, K. Holtman
Proposed Standard
March 1999
2987
Registration of Charset and Languages Media Features Tags
P. Hoffman
Proposed Standard
November 2000
3501
INTERNET MESSAGE ACCESS PROTOCOL - VERSION 4rev1
M. Crispin · obsoleted by RFC 9051
Proposed Standard
March 2003
3516
IMAP4 Binary Content Extension
L. Nerenberg
Proposed Standard
April 2003
4288
Media Type Specifications and Registration Procedures
N. Freed, J. Klensin · obsoleted by RFC 6838
Best Current Practice
December 2005
4466
Collected Extensions to IMAP4 ABNF
A. Melnikov, C. Daboo
Proposed Standard
April 2006
5234
Augmented BNF for Syntax Specifications: ABNF
D. Crocker, Ed., P. Overell
Internet Standard
January 2008
5255
Internet Message Access Protocol Internationalization
C. Newman, A. Gulbrandsen, A. Melnikov
Proposed Standard
June 2008
RFC 5259