| 10050 | Protocol-Specific Profiles for JSContactR. Stepanek, M. Loffredo | Proposed Standard | September 2026 |
| 10034 | RTP Payload Format for Visual Volumetric Video-Based Coding (V3C)L. Ilola, L. Kondrad | Proposed Standard | August 2026 |
| 10023 | The "_for-sale" Underscored and Globally Scoped DNS Node NameM. Davids | Informational | July 2026 |
| 10022 | IMAP UIDBATCHES ExtensionD. Eggert, Ed. | Proposed Standard | July 2026 |
| 9991 | Domain-Based Message Authentication, Reporting, and Conformance (DMARC) Failure ReportingS. Jones, Ed., A. Vesely, Ed. | Proposed Standard | May 2026 |
| 9990 | Domain-Based Message Authentication, Reporting, and Conformance (DMARC) Aggregate ReportingA. Brotman, Ed. | Proposed Standard | May 2026 |
| 9989 | Domain-Based Message Authentication, Reporting, and Conformance (DMARC)T. Herr, Ed., J. Levine, Ed. | Proposed Standard | May 2026 |
| 9982 | JSContact Version 2.0: A JSON Representation of Contact DataR. Stepanek | Proposed Standard | May 2026 |
| 9953 | DNS over CoAP (DoC)M. S. Lenders, C. Amsüss, C. Gündoğan, T. C. Schmidt, M. Wählisch | Proposed Standard | March 2026 |
| 9901 | Selective Disclosure for JSON Web TokensD. Fett, K. Yasuda, B. Campbell | Proposed Standard | November 2025 |
| 9839 | Unicode Character Repertoire SubsetsT. Bray, P. Hoffman | Proposed Standard | August 2025 |
| 9828 | RTP Payload Format for JPEG 2000 Streaming with Sub-Codestream LatencyP.-A. Lemieux, Ed., D. Taubman | Proposed Standard | August 2025 |
| 9804 | Simple Public Key Infrastructure (SPKI) S-ExpressionsR. Rivest, D. Eastlake 3rd | Informational | June 2025 |
| 9796 | SIP Call-Info Parameters for Rich Call DataC. Wendt, J. Peterson | Proposed Standard | July 2025 |
| 9788 | Header Protection for Cryptographically Protected EmailD. K. Gillmor, B. Hoeneisen, A. Melnikov | Proposed Standard | August 2025 |
| 9758 | Updates to the 'ipn' URI SchemeR. Taylor, E. Birrane III | Proposed Standard | May 2025 |
| 9755 | IMAP Support for UTF-8P. Resnick, J. Yao, A. Gulbrandsen | Proposed Standard | March 2025 |
| 9738 | IMAP MESSAGELIMIT ExtensionA. Melnikov, A. P. Achuthan, V. Nagulakonda, L. Alves | Experimental | March 2025 |
| 9729 | The Concealed HTTP Authentication SchemeD. Schinazi, D. Oliver, J. Hoyland | Proposed Standard | February 2025 |
| 9711 | The Entity Attestation Token (EAT)L. Lundblade, G. Mandyam, J. O'Donoghue, C. Wallace | Proposed Standard | April 2025 |
| 9682 | Updates to the Concise Data Definition Language (CDDL) GrammarC. Bormann | Proposed Standard | November 2024 |
| 9676 | LEX: A Uniform Resource Name (URN) Namespace for Sources of LawP. Spinosa, E. Francesconi, C. Lupo | Informational | May 2025 |
| 9651 | Structured Field Values for HTTPM. Nottingham, P-H. Kamp | Proposed Standard | September 2024 |
| 9649 | WebP Image FormatJ. Zern, P. Massimino, J. Alakuijala | Informational | November 2024 |
| 9627 | The Layer Refresh Request (LRR) RTCP Feedback MessageJ. Lennox, D. Hong, J. Uberti, S. Holmer, M. Flodman | Proposed Standard | March 2025 |
| 9595 | YANG Schema Item iDentifier (YANG SID)M. Veillette, Ed., A. Pelov, Ed., I. Petrov, Ed., C. Bormann, M. Richardson | Proposed Standard | July 2024 |
| 9590 | IMAP Extension for Returning Mailbox METADATA in Extended LISK. Murchison, B. Gondwana | Proposed Standard | May 2024 |
| 9586 | IMAP Extension for Using and Returning Unique Identifiers (UIDs) OnlyA. Melnikov, A. P. Achuthan, V. Nagulakonda, A. Singh, L. Alves | Experimental | May 2024 |
| 9585 | IMAP Response Code for Command Progress NotificationsM. Bettini | Proposed Standard | May 2024 |
| 9562 | Universally Unique IDentifiers (UUIDs)K. Davis, B. Peabody, P. Leach | Proposed Standard | May 2024 |
| 9557 | Date and Time on the Internet: Timestamps with Additional InformationU. Sharma, C. Bormann | Proposed Standard | April 2024 |
| 9555 | JSContact: Converting from and to vCardM. Loffredo, R. Stepanek | Proposed Standard | May 2024 |
| 9554 | vCard Format Extensions for JSContactR. Stepanek, M. Loffredo | Proposed Standard | May 2024 |
| 9553 | JSContact: A JSON Representation of Contact DataR. Stepanek, M. Loffredo | Proposed Standard | May 2024 |
| 9535 | JSONPath: Query Expressions for JSONS. Gössner, Ed., G. Normington, Ed., C. Bormann, Ed. | Proposed Standard | February 2024 |
| 9530 | Digest FieldsR. Polli, L. Pardue | Proposed Standard | February 2024 |
| 9525 | Service Identity in TLSP. Saint-Andre, R. Salz | Proposed Standard | November 2023 |
| 9517 | A URN Namespace for the Data Documentation Initiative (DDI)J. Wackerow | Informational | January 2024 |
| 9495 | Certification Authority Authorization (CAA) Processing for Email AddressesC. Bonnell | Proposed Standard | October 2023 |
| 9485 | I-Regexp: An Interoperable Regular Expression FormatC. Bormann, T. Bray | Proposed Standard | October 2023 |
| 9484 | Proxying IP in HTTPT. Pauly, Ed., D. Schinazi, A. Chernyakhovsky, M. Kühlewind, M. Westerlund | Proposed Standard | October 2023 |
| 9477 | Complaint Feedback Loop Address HeaderJ. Benecke | Experimental | September 2023 |
| 9460 | Service Binding and Parameter Specification via the DNS (SVCB and HTTPS Resource Records)B. Schwartz, M. Bishop, E. Nygren | Proposed Standard | November 2023 |
| 9457 | Problem Details for HTTP APIsM. Nottingham, E. Wilde, S. Dalal | Proposed Standard | July 2023 |
| 9449 | OAuth 2.0 Demonstrating Proof of Possession (DPoP)D. Fett, B. Campbell, J. Bradley, T. Lodderstedt, M. Jones, D. Waite | Proposed Standard | September 2023 |
| 9422 | The LIMITS SMTP Service ExtensionN. Freed, J. Klensin | Proposed Standard | February 2024 |
| 9421 | HTTP Message SignaturesA. Backman, Ed., J. Richer, Ed., M. Sporny | Proposed Standard | February 2024 |
| 9402 | Concat NotationM. Basaglia, J. Bernards, J. Maas | Informational | 1 April 2023 |
| 9399 | Internet X.509 Public Key Infrastructure: Logotypes in X.509 CertificatesS. Santesson, R. Housley, T. Freeman, L. Rosenthol | Proposed Standard | May 2023 |
| 9394 | IMAP PARTIAL Extension for Paged SEARCH and FETCHA. Melnikov, A. P. Achuthan, V. Nagulakonda, L. Alves | Proposed Standard | June 2023 |
| 9393 | Concise Software Identification TagsH. Birkholz, J. Fitzgerald-McKay, C. Schmidt, D. Waltermire | Proposed Standard | June 2023 |
| 9309 | Robots Exclusion ProtocolM. Koster, G. Illyes, H. Zeller, L. Sassman | Proposed Standard | September 2022 |
| 9271 | Uninterruptible Power Supply (UPS) Management Protocol -- Commands and ResponsesR. Price, Ed. | Informational | August 2022 |
| 9264 | Linkset: Media Types and a Link Relation Type for Link SetsE. Wilde, H. Van de Sompel | Proposed Standard | July 2022 |
| 9254 | Encoding of Data Modeled with YANG in the Concise Binary Object Representation (CBOR)M. Veillette, Ed., I. Petrov, Ed., A. Pelov, C. Bormann, M. Richardson | Proposed Standard | July 2022 |
| 9253 | Support for iCalendar RelationshipsM. Douglass | Proposed Standard | August 2022 |
| 9228 | Delivered-To Email Header FieldD. Crocker, Ed. | Experimental | April 2022 |
| 9208 | IMAP QUOTA ExtensionA. Melnikov | Proposed Standard | March 2022 |
| 9195 | A File Format for YANG Instance DataB. Lengyel, B. Claise | Proposed Standard | February 2022 |
| 9193 | Sensor Measurement Lists (SenML) Fields for Indicating Data Value Content-FormatA. Keränen, C. Bormann | Proposed Standard | June 2022 |
| 9171 | Bundle Protocol Version 7S. Burleigh, K. Fall, E. Birrane, III | Proposed Standard | January 2022 |
| 9165 | Additional Control Operators for the Concise Data Definition Language (CDDL)C. Bormann | Proposed Standard | December 2021 |
| 9163 | Expect-CT Extension for HTTPE. Stark | Experimental | June 2022 |
| 9116 | A File Format to Aid in Security Vulnerability DisclosureE. Foudil, Y. Shafranovich | Informational | April 2022 |
| 9112 | HTTP/1.1R. Fielding, Ed., M. Nottingham, Ed., J. Reschke, Ed. | Internet Standard | June 2022 |
| 9111 | HTTP CachingR. Fielding, Ed., M. Nottingham, Ed., J. Reschke, Ed. | Internet Standard | June 2022 |
| 9110 | HTTP SemanticsR. Fielding, Ed., M. Nottingham, Ed., J. Reschke, Ed. | Internet Standard | June 2022 |
| 9091 | Experimental Domain-Based Message Authentication, Reporting, and Conformance (DMARC) Extension for Public Suffix DomainsS. Kitterman, T. Wicinski, Ed. · obsoleted by RFC 9989 | Experimental | July 2021 |
| 9078 | Reaction: Indicating Summary Reaction to a MessageD. Crocker, R. Signes, N. Freed | Experimental | August 2021 |
| 9074 | "VALARM" Extensions for iCalendarC. Daboo, K. Murchison, Ed. | Proposed Standard | August 2021 |
| 9073 | Event Publishing Extensions to iCalendarM. Douglass | Proposed Standard | August 2021 |
| 9057 | Email Author Header FieldD. Crocker | Experimental | June 2021 |
| 9051 | Internet Message Access Protocol (IMAP) - Version 4rev2A. Melnikov, Ed., B. Leiba, Ed. | Proposed Standard | August 2021 |
| 9042 | Sieve Email Filtering: Delivery by MAILBOXIDB. Gondwana, Ed. | Proposed Standard | June 2021 |
| 9039 | Uniform Resource Names for Device IdentifiersJ. Arkko, C. Jennings, Z. Shelby | Proposed Standard | June 2021 |
| 9038 | Extensible Provisioning Protocol (EPP) Unhandled NamespacesJ. Gould, M. Casanova | Proposed Standard | May 2021 |
| 8994 | An Autonomic Control Plane (ACP)T. Eckert, Ed., M. Behringer, Ed., S. Bjarnason | Proposed Standard | May 2021 |
| 8984 | JSCalendar: A JSON Representation of Calendar DataN. Jenkins, R. Stepanek | Proposed Standard | July 2021 |
| 8977 | Registration Data Access Protocol (RDAP) Query Parameters for Result Sorting and PagingM. Loffredo, M. Martinelli, S. Hollenbeck | Proposed Standard | January 2021 |
| 8970 | IMAP4 Extension: Message Preview GenerationM. Slusarz | Proposed Standard | December 2020 |
| 8959 | The "secret-token" URI SchemeM. Nottingham | Informational | January 2021 |
| 8942 | HTTP Client HintsI. Grigorik, Y. Weiss | Experimental | February 2021 |
| 8941 | Structured Field Values for HTTPM. Nottingham, P-H. Kamp · obsoleted by RFC 9651 | Proposed Standard | February 2021 |
| 8905 | The 'payto' URI Scheme for PaymentsF. Dold, C. Grothoff | Informational | October 2020 |
| 8898 | Third-Party Token-Based Authentication and Authorization for Session Initiation Protocol (SIP)R. Shekh-Yusef, C. Holmberg, V. Pascual | Proposed Standard | September 2020 |
| 8894 | Simple Certificate Enrolment ProtocolP. Gutmann | Informational | September 2020 |
| 8888 | RTP Control Protocol (RTCP) Feedback for Congestion ControlZ. Sarker, C. Perkins, V. Singh, M. Ramalho | Proposed Standard | January 2021 |
| 8876 | Non-interactive Emergency CallsB. Rosen, H. Schulzrinne, H. Tschofenig, R. Gellens | Proposed Standard | September 2020 |
| 8870 | Encrypted Key Transport for DTLS and Secure RTPC. Jennings, J. Mattsson, D. McGrew, D. Wing, F. Andreasen | Proposed Standard | January 2021 |
| 8866 | SDP: Session Description ProtocolA. Begen, P. Kyzivat, C. Perkins, M. Handley | Proposed Standard | January 2021 |
| 8864 | Negotiation Data Channels Using the Session Description Protocol (SDP)K. Drage, M. Makaraju, R. Ejzak, J. Marcon, R. Even, Ed. | Proposed Standard | January 2021 |
| 8856 | Session Description Protocol (SDP) Format for Binary Floor Control Protocol (BFCP) StreamsG. Camarillo, T. Kristensen, C. Holmberg | Proposed Standard | January 2021 |
| 8855 | The Binary Floor Control Protocol (BFCP)G. Camarillo, K. Drage, T. Kristensen, J. Ott, C. Eckel | Proposed Standard | January 2021 |
| 8853 | Using Simulcast in Session Description Protocol (SDP) and RTP SessionsB. Burman, M. Westerlund, S. Nandakumar, M. Zanaty | Proposed Standard | January 2021 |
| 8851 | RTP Payload Format RestrictionsA.B. Roach, Ed. | Proposed Standard | January 2021 |
| 8840 | A Session Initiation Protocol (SIP) Usage for Incremental Provisioning of Candidates for the Interactive Connectivity Establishment (Trickle ICE)E. Ivov, T. Stach, E. Marocco, C. Holmberg | Proposed Standard | January 2021 |
| 8839 | Session Description Protocol (SDP) Offer/Answer Procedures for Interactive Connectivity Establishment (ICE)M. Petit-Huguenin, S. Nandakumar, C. Holmberg, A. Keränen, R. Shpount | Proposed Standard | January 2021 |
| 8830 | WebRTC MediaStream Identification in the Session Description ProtocolH. Alvestrand | Proposed Standard | January 2021 |
| 8809 | Registries for Web Authentication (WebAuthn)J. Hodges, G. Mandyam, M. Jones | Informational | August 2020 |
| 8807 | Login Security Extension for the Extensible Provisioning Protocol (EPP)J. Gould, M. Pozun | Proposed Standard | August 2020 |
| 8802 | The Quality for Service (Q4S) ProtocolJ.J. Aranda, M. Cortes, J. Salvachúa, M. Narganes, I. Martínez-Sarriegui | Informational | July 2020 |
| 8794 | Extensible Binary Meta LanguageS. Lhomme, D. Rice, M. Bunkus | Proposed Standard | July 2020 |
| 8787 | Location Source Parameter for the SIP Geolocation Header FieldJ. Winterbottom, R. Jesske, B. Chatras, A. Hutton | Proposed Standard | May 2020 |
| 8760 | The Session Initiation Protocol (SIP) Digest Access Authentication SchemeR. Shekh-Yusef | Proposed Standard | March 2020 |
| 8723 | Double Encryption Procedures for the Secure Real-Time Transport Protocol (SRTP)C. Jennings, P. Jones, R. Barnes, A.B. Roach | Proposed Standard | April 2020 |
| 8689 | SMTP Require TLS OptionJ. Fenton | Proposed Standard | November 2019 |
| 8673 | HTTP Random Access and Live ContentC. Pratt, D. Thakore, B. Stark | Experimental | November 2019 |
| 8659 | DNS Certification Authority Authorization (CAA) Resource RecordP. Hallam-Baker, R. Stradling, J. Hoffman-Andrews | Proposed Standard | November 2019 |
| 8657 | Certification Authority Authorization (CAA) Record Extensions for Account URI and Automatic Certificate Management Environment (ACME) Method BindingH. Landau | Proposed Standard | November 2019 |
| 8617 | The Authenticated Received Chain (ARC) ProtocolK. Andersen, B. Long, Ed., S. Blank, Ed., M. Kucherawy, Ed. | Experimental | July 2019 |
| 8616 | Email Authentication for Internationalized MailJ. Levine | Proposed Standard | June 2019 |
| 8613 | Object Security for Constrained RESTful Environments (OSCORE)G. Selander, J. Mattsson, F. Palombini, L. Seitz | Proposed Standard | July 2019 |
| 8610 | Concise Data Definition Language (CDDL): A Notational Convention to Express Concise Binary Object Representation (CBOR) and JSON Data StructuresH. Birkholz, C. Vigano, C. Bormann | Proposed Standard | June 2019 |
| 8607 | Calendaring Extensions to WebDAV (CalDAV): Managed AttachmentsC. Daboo, A. Quillaud, K. Murchison, Ed. | Informational | June 2019 |
| 8606 | ISDN User Part (ISUP) Cause Location Parameter for the SIP Reason Header FieldR. Jesske | Proposed Standard | June 2019 |
| 8605 | vCard Format Extensions: ICANN Extensions for the Registration Data Access Protocol (RDAP)S. Hollenbeck, R. Carney | Informational | May 2019 |
| 8601 | Message Header Field for Indicating Message Authentication StatusM. Kucherawy | Proposed Standard | May 2019 |
| 8599 | Push Notification with the Session Initiation Protocol (SIP)C. Holmberg, M. Arnold | Proposed Standard | May 2019 |
| 8586 | Loop Detection in Content Delivery Networks (CDNs)S. Ludin, M. Nottingham, N. Sullivan | Proposed Standard | April 2019 |
| 8580 | Sieve Extension: File Carbon Copy (FCC)K. Murchison, B. Gondwana | Proposed Standard | May 2019 |
| 8569 | Content-Centric Networking (CCNx) SemanticsM. Mosko, I. Solis, C. Wood | Experimental | July 2019 |
| 8555 | Automatic Certificate Management Environment (ACME)R. Barnes, J. Hoffman-Andrews, D. McCarney, J. Kasten | Proposed Standard | March 2019 |
| 8520 | Manufacturer Usage Description SpecificationE. Lear, R. Droms, D. Romascanu | Proposed Standard | March 2019 |
| 8514 | Internet Message Access Protocol (IMAP) - SAVEDATE ExtensionS. Bosch | Proposed Standard | January 2019 |
| 8508 | IMAP REPLACE ExtensionS. Brandt | Proposed Standard | January 2019 |
| 8498 | A P-Served-User Header Field Parameter for an Originating Call Diversion (CDIV) Session Case in the Session Initiation Protocol (SIP)M. Mohali | Informational | February 2019 |
| 8497 | Marking SIP Messages to Be LoggedP. Dawes, C. Arunachalam | Proposed Standard | November 2018 |
| 8496 | P-Charge-Info: A Private Header Field (P-Header) Extension to the Session Initiation Protocol (SIP)D. York, T. Asveren | Informational | October 2018 |
| 8494 | Multicast Email (MULE) over Allied Communications Publication (ACP) 142D. Wilson, A. Melnikov, Ed. | Informational | November 2018 |
| 8493 | The BagIt File Packaging Format (V1.0)J. Kunze, J. Littman, E. Madden, J. Scancella, C. Adams | Informational | October 2018 |
| 8474 | IMAP Extension for Object IdentifiersB. Gondwana, Ed. | Proposed Standard | September 2018 |
| 8470 | Using Early Data in HTTPM. Thomson, M. Nottingham, W. Tarreau | Proposed Standard | September 2018 |
| 8464 | A URN Namespace for Device Identity and Mobile Equipment Identity (MEID)R. Atarius | Informational | September 2018 |
| 8463 | A New Cryptographic Signature Method for DomainKeys Identified Mail (DKIM)J. Levine | Proposed Standard | September 2018 |
| 8461 | SMTP MTA Strict Transport Security (MTA-STS)D. Margolis, M. Risher, B. Ramakrishnan, A. Brotman, J. Jones | Proposed Standard | September 2018 |
| 8460 | SMTP TLS ReportingD. Margolis, A. Brotman, B. Ramakrishnan, J. Jones, M. Risher | Proposed Standard | September 2018 |
| 8458 | Using National Bibliography Numbers as Uniform Resource NamesJ. Hakala | Informational | October 2018 |
| 8457 | IMAP "$Important" Keyword and "\Important" Special-Use AttributeB. Leiba, Ed. | Proposed Standard | September 2018 |
| 8440 | IMAP4 Extension for Returning MYRIGHTS Information in Extended LISTK. Murchison, B. Gondwana | Proposed Standard | August 2018 |
| 8438 | IMAP Extension for STATUS=SIZES. Bosch | Proposed Standard | August 2018 |
| 8437 | IMAP UNAUTHENTICATE Extension for Connection ReuseC. Newman | Proposed Standard | August 2018 |
| 8398 | Internationalized Email Addresses in X.509 CertificatesA. Melnikov, Ed., W. Chuang, Ed. · obsoleted by RFC 9598 | Proposed Standard | May 2018 |
| 8373 | Negotiating Human Language in Real-Time CommunicationsR. Gellens | Proposed Standard | May 2018 |
| 8331 | RTP Payload for Society of Motion Picture and Television Engineers (SMPTE) ST 291-1 Ancillary DataT. Edwards | Proposed Standard | February 2018 |
| 8323 | CoAP (Constrained Application Protocol) over TCP, TLS, and WebSocketsC. Bormann, S. Lemay, H. Tschofenig, K. Hartke, B. Silverajan, B. Raymor, Ed. | Proposed Standard | February 2018 |
| 8322 | Resource-Oriented Lightweight Information Exchange (ROLIE)J. Field, S. Banghart, D. Waltermire | Proposed Standard | February 2018 |
| 8315 | Cancel-Locks in Netnews ArticlesM. Baeuerle | Proposed Standard | February 2018 |
| 8314 | Cleartext Considered Obsolete: Use of Transport Layer Security (TLS) for Email Submission and AccessK. Moore, C. Newman | Proposed Standard | January 2018 |
| 8288 | Web LinkingM. Nottingham | Proposed Standard | October 2017 |
| 8285 | A General Mechanism for RTP Header ExtensionsD. Singer, H. Desineni, R. Even, Ed. | Proposed Standard | October 2017 |
| 8265 | Preparation, Enforcement, and Comparison of Internationalized Strings Representing Usernames and PasswordsP. Saint-Andre, A. Melnikov | Proposed Standard | October 2017 |
| 8264 | PRECIS Framework: Preparation, Enforcement, and Comparison of Internationalized Strings in Application ProtocolsP. Saint-Andre, M. Blanchet | Proposed Standard | October 2017 |
| 8262 | Content-ID Header Field in the Session Initiation Protocol (SIP)C. Holmberg, I. Sedlacek | Proposed Standard | October 2017 |
| 8259 | The JavaScript Object Notation (JSON) Data Interchange FormatT. Bray, Ed. | Internet Standard | December 2017 |
| 8255 | Multiple Language Content TypeN. Tomkinson, N. Borenstein | Proposed Standard | October 2017 |
| 8224 | Authenticated Identity Management in the Session Initiation Protocol (SIP)J. Peterson, C. Jennings, E. Rescorla, C. Wendt | Proposed Standard | February 2018 |
| 8217 | Clarifications for When to Use the name-addr Production in SIP MessagesR. Sparks | Proposed Standard | August 2017 |
| 8187 | Indicating Character Encoding and Language for HTTP Header Field ParametersJ. Reschke | Proposed Standard | September 2017 |
| 8141 | Uniform Resource Names (URNs)P. Saint-Andre, J. Klensin | Proposed Standard | April 2017 |
| 8122 | Connection-Oriented Media Transport over the Transport Layer Security (TLS) Protocol in the Session Description Protocol (SDP)J. Lennox, C. Holmberg | Proposed Standard | March 2017 |
| 8120 | Mutual Authentication Protocol for HTTPY. Oiwa, H. Watanabe, H. Takagi, K. Maeda, T. Hayashi, Y. Ioku | Experimental | April 2017 |
| 8119 | SIP "cause" URI Parameter for Service Number TranslationM. Mohali, M. Barnes | Informational | March 2017 |
| 8107 | Advertising Digital Identifier (Ad-ID) URN Namespace DefinitionJ. Wold | Informational | March 2017 |
| 8089 | The "file" URI SchemeM. Kerwin | Proposed Standard | February 2017 |
| 8088 | How to Write an RTP Payload FormatM. Westerlund | Informational | May 2017 |
| 8075 | Guidelines for Mapping Implementations: HTTP to the Constrained Application Protocol (CoAP)A. Castellani, S. Loreto, A. Rahman, T. Fossati, E. Dijk | Proposed Standard | February 2017 |
| 8055 | Session Initiation Protocol (SIP) Via Header Field Parameter to Indicate Received RealmC. Holmberg, Y. Jiang | Proposed Standard | January 2017 |
| 8054 | Network News Transfer Protocol (NNTP) Extension for CompressionK. Murchison, J. Elie | Proposed Standard | January 2017 |
| 8053 | HTTP Authentication Extensions for Interactive ClientsY. Oiwa, H. Watanabe, H. Takagi, K. Maeda, T. Hayashi, Y. Ioku | Experimental | January 2017 |
| 8044 | Data Types in RADIUSA. DeKok | Proposed Standard | January 2017 |
| 8040 | RESTCONF ProtocolA. Bierman, M. Bjorklund, K. Watsen | Proposed Standard | January 2017 |
| 8015 | RTP Control Protocol (RTCP) Extended Report (XR) Block for Independent Reporting of Burst/Gap Discard MetricsV. Singh, C. Perkins, A. Clark, R. Huang | Proposed Standard | November 2016 |
| 8011 | Internet Printing Protocol/1.1: Model and SemanticsM. Sweet, I. McDonald | Internet Standard | January 2017 |
| 8010 | Internet Printing Protocol/1.1: Encoding and TransportM. Sweet, I. McDonald | Internet Standard | January 2017 |
| 7991 | The "xml2rfc" Version 3 VocabularyP. Hoffman | Informational | December 2016 |
| 7989 | End-to-End Session Identification in IP-Based Multimedia Communication NetworksP. Jones, G. Salgueiro, C. Pearce, P. Giralt | Proposed Standard | October 2016 |
| 7986 | New Properties for iCalendarC. Daboo | Proposed Standard | October 2016 |
| 7977 | The WebSocket Protocol as a Transport for the Message Session Relay Protocol (MSRP)P. Dunkley, G. Llewellyn, V. Pascual, G. Salgueiro, R. Ravindranath | Proposed Standard | September 2016 |
| 7972 | Entertainment Identifier Registry (EIDR) URN Namespace DefinitionP. Lemieux | Informational | September 2016 |
| 7952 | Defining and Using Metadata with YANGL. Lhotka | Proposed Standard | August 2016 |
| 7951 | JSON Encoding of Data Modeled with YANGL. Lhotka | Proposed Standard | August 2016 |
| 7950 | The YANG 1.1 Data Modeling LanguageM. Bjorklund, Ed. | Proposed Standard | August 2016 |
| 7937 | Content Distribution Network Interconnection (CDNI) Logging InterfaceF. Le Faucheur, Ed., G. Bertrand, Ed., I. Oprescu, Ed., R. Peterkofsky | Proposed Standard | August 2016 |
| 7913 | P-Access-Network-Info ABNF UpdateC. Holmberg | Informational | June 2016 |
| 7912 | Message Authorizing Email Header Field and Its Use for the Draft and Release ProcedureA. Melnikov | Informational | June 2016 |
| 7889 | The IMAP APPENDLIMIT ExtensionJ. SrimushnamBoovaraghamoorthy, N. Bisht | Proposed Standard | May 2016 |
| 7888 | IMAP4 Non-synchronizing LiteralsA. Melnikov, Ed. | Proposed Standard | May 2016 |
| 7877 | Session Peering Provisioning Framework (SPPF)K. Cartwright, V. Bhatia, S. Ali, D. Schwartz | Proposed Standard | August 2016 |
| 7869 | The "vnc" URI SchemeD. Warden, I. Iordanov | Informational | May 2016 |
| 7867 | RTP Control Protocol (RTCP) Extended Report (XR) Block for Loss Concealment Metrics for Video ApplicationsR. Huang | Proposed Standard | July 2016 |
| 7866 | Session Recording ProtocolL. Portman, H. Lum, Ed., C. Eckel, A. Johnston, A. Hutton | Proposed Standard | May 2016 |
| 7838 | HTTP Alternative ServicesM. Nottingham, P. McManus, J. Reschke | Proposed Standard | April 2016 |
| 7826 | Real-Time Streaming Protocol Version 2.0H. Schulzrinne, A. Rao, R. Lanphier, M. Westerlund, M. Stiemerling, Ed. | Proposed Standard | December 2016 |
| 7825 | A Network Address Translator (NAT) Traversal Mechanism for Media Controlled by the Real-Time Streaming Protocol (RTSP)J. Goldberg, M. Westerlund, T. Zeng | Proposed Standard | December 2016 |
| 7817 | Updated Transport Layer Security (TLS) Server Identity Check Procedure for Email-Related ProtocolsA. Melnikov | Proposed Standard | March 2016 |
| 7808 | Time Zone Data Distribution ServiceM. Douglass, C. Daboo | Proposed Standard | March 2016 |
| 7807 | Problem Details for HTTP APIsM. Nottingham, E. Wilde · obsoleted by RFC 9457 | Proposed Standard | March 2016 |
| 7804 | Salted Challenge Response HTTP Authentication MechanismA. Melnikov | Experimental | March 2016 |
| 7798 | RTP Payload Format for High Efficiency Video Coding (HEVC)Y.-K. Wang, Y. Sanchez, T. Schierl, S. Wenger, M. M. Hannuksela | Proposed Standard | March 2016 |
| 7763 | The text/markdown Media TypeS. Leonard | Informational | March 2016 |
| 7762 | Initial Assignment for the Content Security Policy Directives RegistryM. West | Informational | January 2016 |
| 7749 | The "xml2rfc" Version 2 VocabularyJ. Reschke · obsoleted by RFC 7991 | Informational | February 2016 |
| 7738 | A Uniform Resource Name (URN) Namespace for the Consultative Committee for Space Data Systems (CCSDS)M. Blanchet, A. Schiltknecht, P. Shames | Informational | January 2016 |
| 7736 | Content Delivery Network Interconnection (CDNI) Media Type RegistrationK. Ma | Informational | December 2015 |
| 7728 | RTP Stream Pause and ResumeB. Burman, A. Akram, R. Even, M. Westerlund | Proposed Standard | February 2016 |
| 7714 | AES-GCM Authenticated Encryption in the Secure Real-time Transport Protocol (SRTP)D. McGrew, K. Igoe | Proposed Standard | December 2015 |
| 7701 | Multi-party Chat Using the Message Session Relay Protocol (MSRP)A. Niemi, M. Garcia-Martin, G. Sandbakken | Proposed Standard | December 2015 |
| 7692 | Compression Extensions for WebSocketT. Yoshino | Proposed Standard | December 2015 |
| 7644 | System for Cross-domain Identity Management: ProtocolP. Hunt, Ed., K. Grizzle, M. Ansari, E. Wahlstroem, C. Mortimore | Proposed Standard | September 2015 |
| 7643 | System for Cross-domain Identity Management: Core SchemaP. Hunt, Ed., K. Grizzle, E. Wahlstroem, C. Mortimore | Proposed Standard | September 2015 |
| 7636 | Proof Key for Code Exchange by OAuth Public ClientsN. Sakimura, Ed., J. Bradley, N. Agarwal | Proposed Standard | September 2015 |
| 7628 | A Set of Simple Authentication and Security Layer (SASL) Mechanisms for OAuthW. Mills, T. Showalter, H. Tschofenig | Proposed Standard | August 2015 |
| 7622 | Extensible Messaging and Presence Protocol (XMPP): Address FormatP. Saint-Andre | Proposed Standard | September 2015 |
| 7617 | The 'Basic' HTTP Authentication SchemeJ. Reschke | Proposed Standard | September 2015 |
| 7616 | HTTP Digest Access AuthenticationR. Shekh-Yusef, Ed., D. Ahrens, S. Bremer | Proposed Standard | September 2015 |
| 7615 | HTTP Authentication-Info and Proxy-Authentication-Info Response Header FieldsJ. Reschke · obsoleted by RFC 9110 | Proposed Standard | September 2015 |
| 7614 | Explicit Subscriptions for the REFER MethodR. Sparks | Proposed Standard | August 2015 |
| 7613 | Preparation, Enforcement, and Comparison of Internationalized Strings Representing Usernames and PasswordsP. Saint-Andre, A. Melnikov · obsoleted by RFC 8265 | Proposed Standard | August 2015 |
| 7601 | Message Header Field for Indicating Message Authentication StatusM. Kucherawy · obsoleted by RFC 8601 | Proposed Standard | August 2015 |
| 7565 | The 'acct' URI SchemeP. Saint-Andre | Proposed Standard | May 2015 |
| 7564 | PRECIS Framework: Preparation, Enforcement, and Comparison of Internationalized Strings in Application ProtocolsP. Saint-Andre, M. Blanchet · obsoleted by RFC 8264 | Proposed Standard | May 2015 |
| 7549 | 3GPP SIP URI Inter-Operator Traffic Leg ParameterC. Holmberg, J. Holm, R. Jesske, M. Dolly | Proposed Standard | May 2015 |
| 7545 | Protocol to Access White-Space (PAWS) DatabasesV. Chen, Ed., S. Das, L. Zhu, J. Malyar, P. McCann | Proposed Standard | May 2015 |
| 7544 | Mapping and Interworking of Diversion Information between Diversion and History-Info Header Fields in the Session Initiation Protocol (SIP)M. Mohali | Informational | August 2015 |
| 7542 | The Network Access IdentifierA. DeKok | Proposed Standard | May 2015 |
| 7540 | Hypertext Transfer Protocol Version 2 (HTTP/2)M. Belshe, R. Peon, M. Thomson, Ed. · obsoleted by RFC 9113 | Proposed Standard | May 2015 |
| 7532 | Namespace Database (NSDB) Protocol for Federated File SystemsJ. Lentini, R. Tewari, C. Lever, Ed. | Proposed Standard | March 2015 |
| 7529 | Non-Gregorian Recurrence Rules in the Internet Calendaring and Scheduling Core Object Specification (iCalendar)C. Daboo, G. Yakushev | Proposed Standard | May 2015 |
| 7512 | The PKCS #11 URI SchemeJ. Pechanec, D. Moffat | Proposed Standard | April 2015 |
| 7509 | RTP Control Protocol (RTCP) Extended Report (XR) for Post-Repair Loss Count MetricsR. Huang, V. Singh | Proposed Standard | May 2015 |
| 7495 | Enumeration Reference Format for the Incident Object Description Exchange Format (IODEF)A. Montville, D. Black | Proposed Standard | March 2015 |
| 7489 | Domain-based Message Authentication, Reporting, and Conformance (DMARC)M. Kucherawy, Ed., E. Zwicky, Ed. · obsoleted by RFC 9989, RFC 9990, RFC 9991 | Informational | March 2015 |
| 7486 | HTTP Origin-Bound Authentication (HOBA)S. Farrell, P. Hoffman, M. Thomas | Experimental | March 2015 |
| 7480 | HTTP Usage in the Registration Data Access Protocol (RDAP)A. Newton, B. Ellacott, N. Kong | Internet Standard | March 2015 |
| 7472 | Internet Printing Protocol (IPP) over HTTPS Transport Binding and the 'ipps' URI SchemeI. McDonald, M. Sweet | Proposed Standard | March 2015 |
| 7469 | Public Key Pinning Extension for HTTPC. Evans, C. Palmer, R. Sleevi | Proposed Standard | April 2015 |
| 7468 | Textual Encodings of PKIX, PKCS, and CMS StructuresS. Josefsson, S. Leonard | Proposed Standard | April 2015 |
| 7464 | JavaScript Object Notation (JSON) Text SequencesN. Williams | Proposed Standard | February 2015 |
| 7463 | Shared Appearances of a Session Initiation Protocol (SIP) Address of Record (AOR)A. Johnston, Ed., M. Soroushnejad, Ed., V. Venkataramanan | Proposed Standard | March 2015 |
| 7462 | URNs for the Alert-Info Header Field of the Session Initiation Protocol (SIP)L. Liess, Ed., R. Jesske, A. Johnston, D. Worley, P. Kyzivat | Proposed Standard | March 2015 |
| 7444 | Security Labels in Internet EmailK. Zeilenga, A. Melnikov | Informational | February 2015 |
| 7433 | A Mechanism for Transporting User-to-User Call Control Information in SIPA. Johnston, J. Rafferty | Proposed Standard | January 2015 |
| 7425 | Adobe's RTMFP Profile for Flash CommunicationM. Thornburgh | Informational | December 2014 |
| 7410 | A Property Types Registry for the Authentication-Results Header FieldM. Kucherawy · obsoleted by RFC 7601 | Proposed Standard | December 2014 |
| 7405 | Case-Sensitive String Support in ABNFP. Kyzivat | Proposed Standard | December 2014 |
| 7380 | RTP Control Protocol (RTCP) Extended Report (XR) Block for MPEG2 Transport Stream (TS) Program Specific Information (PSI) Decodability Statistics Metrics ReportingJ. Tong, C. Bi, Ed., R. Even, Q. Wu, Ed., R. Huang | Proposed Standard | November 2014 |
| 7377 | IMAP4 Multimailbox SEARCH ExtensionB. Leiba, A. Melnikov | Proposed Standard | October 2014 |
| 7373 | Textual Representation of IP Flow Information Export (IPFIX) Abstract Data TypesB. Trammell | Proposed Standard | September 2014 |
| 7351 | A Media Type for XML Patch OperationsE. Wilde | Informational | August 2014 |
| 7339 | Session Initiation Protocol (SIP) Overload ControlV. Gurbani, Ed., V. Hilt, H. Schulzrinne | Proposed Standard | September 2014 |
| 7329 | A Session Identifier for the Session Initiation Protocol (SIP)H. Kaplan · obsoleted by RFC 7989 | Informational | August 2014 |
| 7316 | The Session Initiation Protocol (SIP) P-Private-Network-Indication Private Header (P-Header)J. van Elburg, K. Drage, M. Ohsugi, S. Schubert, K. Arai | Informational | July 2014 |
| 7315 | Private Header (P-Header) Extensions to the Session Initiation Protocol (SIP) for the 3GPPR. Jesske, K. Drage, C. Holmberg | Informational | July 2014 |
| 7302 | Entertainment Identifier Registry (EIDR) URN Namespace DefinitionP. Lemieux · obsoleted by RFC 7972 | Informational | July 2014 |
| 7294 | RTP Control Protocol (RTCP) Extended Report (XR) Blocks for Concealment Metrics Reporting on Audio ApplicationsA. Clark, G. Zorn, C. Bi, Q. Wu | Proposed Standard | July 2014 |
| 7293 | The Require-Recipient-Valid-Since Header Field and SMTP Service ExtensionW. Mills, M. Kucherawy | Proposed Standard | July 2014 |
| 7281 | Authentication-Results Registration for S/MIME Signature VerificationA. Melnikov | Informational | June 2014 |
| 7273 | RTP Clock Source SignallingA. Williams, K. Gross, R. van Brandenburg, H. Stokking | Proposed Standard | June 2014 |
| 7272 | Inter-Destination Media Synchronization (IDMS) Using the RTP Control Protocol (RTCP)R. van Brandenburg, H. Stokking, O. van Deventer, F. Boronat, M. Montagud, K. Gross | Proposed Standard | June 2014 |
| 7266 | RTP Control Protocol (RTCP) Extended Report (XR) Blocks for Mean Opinion Score (MOS) Metric ReportingA. Clark, Q. Wu, R. Schott, G. Zorn | Proposed Standard | June 2014 |
| 7265 | jCal: The JSON Format for iCalendarP. Kewisch, C. Daboo, M. Douglass | Proposed Standard | May 2014 |
| 7259 | The Jabber-ID Header FieldP. Saint-Andre | Informational | May 2014 |
| 7254 | A Uniform Resource Name Namespace for the Global System for Mobile Communications Association (GSMA) and the International Mobile station Equipment Identity (IMEI)M. Montemurro, Ed., A. Allen, D. McDonald, P. Gosden | Informational | May 2014 |
| 7252 | The Constrained Application Protocol (CoAP)Z. Shelby, K. Hartke, C. Bormann | Proposed Standard | June 2014 |
| 7247 | Interworking between the Session Initiation Protocol (SIP) and the Extensible Messaging and Presence Protocol (XMPP): Architecture, Addresses, and Error HandlingP. Saint-Andre, A. Houri, J. Hildebrand | Proposed Standard | May 2014 |
| 7244 | RTP Control Protocol (RTCP) Extended Report (XR) Blocks for Synchronization Delay and Offset Metrics ReportingH. Asaeda, Q. Wu, R. Huang | Proposed Standard | May 2014 |
| 7243 | RTP Control Protocol (RTCP) Extended Report (XR) Block for the Bytes Discarded MetricV. Singh, Ed., J. Ott, I. Curcio | Proposed Standard | May 2014 |
| 7240 | Prefer Header for HTTPJ. Snell | Proposed Standard | June 2014 |
| 7239 | Forwarded HTTP ExtensionA. Petersson, M. Nilsson | Proposed Standard | June 2014 |
| 7235 | Hypertext Transfer Protocol (HTTP/1.1): AuthenticationR. Fielding, Ed., J. Reschke, Ed. · obsoleted by RFC 9110 | Proposed Standard | June 2014 |
| 7234 | Hypertext Transfer Protocol (HTTP/1.1): CachingR. Fielding, Ed., M. Nottingham, Ed., J. Reschke, Ed. · obsoleted by RFC 9111 | Proposed Standard | June 2014 |
| 7233 | Hypertext Transfer Protocol (HTTP/1.1): Range RequestsR. Fielding, Ed., Y. Lafon, Ed., J. Reschke, Ed. · obsoleted by RFC 9110 | Proposed Standard | June 2014 |
| 7232 | Hypertext Transfer Protocol (HTTP/1.1): Conditional RequestsR. Fielding, Ed., J. Reschke, Ed. · obsoleted by RFC 9110 | Proposed Standard | June 2014 |
| 7231 | Hypertext Transfer Protocol (HTTP/1.1): Semantics and ContentR. Fielding, Ed., J. Reschke, Ed. · obsoleted by RFC 9110 | Proposed Standard | June 2014 |
| 7230 | Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and RoutingR. Fielding, Ed., J. Reschke, Ed. · obsoleted by RFC 9110, RFC 9112 | Proposed Standard | June 2014 |
| 7208 | Sender Policy Framework (SPF) for Authorizing Use of Domains in Email, Version 1S. Kitterman | Proposed Standard | April 2014 |
| 7197 | Duplication Delay Attribute in the Session Description ProtocolA. Begen, Y. Cai, H. Ou | Proposed Standard | April 2014 |
| 7195 | Session Description Protocol (SDP) Extension for Setting Audio and Video Media Streams over Circuit-Switched Bearers in the Public Switched Telephone Network (PSTN)M. Garcia-Martin, S. Veikkolainen | Proposed Standard | May 2014 |
| 7162 | IMAP Extensions: Quick Flag Changes Resynchronization (CONDSTORE) and Quick Mailbox Resynchronization (QRESYNC)A. Melnikov, D. Cridland | Proposed Standard | May 2014 |
| 7159 | The JavaScript Object Notation (JSON) Data Interchange FormatT. Bray, Ed. · obsoleted by RFC 8259 | Proposed Standard | March 2014 |
| 7158 | The JavaScript Object Notation (JSON) Data Interchange FormatT. Bray, Ed. · obsoleted by RFC 7159 | Proposed Standard | March 2014 |
| 7155 | Diameter Network Access Server ApplicationG. Zorn, Ed. | Proposed Standard | April 2014 |
| 7151 | File Transfer Protocol HOST Command for Virtual HostsP. Hethmon, R. McMurray | Proposed Standard | March 2014 |
| 7118 | The WebSocket Protocol as a Transport for the Session Initiation Protocol (SIP)I. Baz Castillo, J. Millan Villegas, V. Pascual | Proposed Standard | January 2014 |
| 7111 | URI Fragment Identifiers for the text/csv Media TypeM. Hausenblas, E. Wilde, J. Tennison | Informational | January 2014 |
| 7095 | jCard: The JSON Format for vCardP. Kewisch | Proposed Standard | January 2014 |
| 7090 | Public Safety Answering Point (PSAP) CallbackH. Schulzrinne, H. Tschofenig, C. Holmberg, M. Patel | Proposed Standard | April 2014 |
| 7065 | Traversal Using Relays around NAT (TURN) Uniform Resource IdentifiersM. Petit-Huguenin, S. Nandakumar, G. Salgueiro, P. Jones | Proposed Standard | November 2013 |
| 7064 | URI Scheme for the Session Traversal Utilities for NAT (STUN) ProtocolS. Nandakumar, G. Salgueiro, P. Jones, M. Petit-Huguenin | Proposed Standard | November 2013 |
| 7055 | A GSS-API Mechanism for the Extensible Authentication ProtocolS. Hartman, Ed., J. Howlett | Proposed Standard | December 2013 |
| 7046 | A Common API for Transparent Hybrid MulticastM. Waehlisch, T. Schmidt, S. Venaas | Experimental | December 2013 |
| 7044 | An Extension to the Session Initiation Protocol (SIP) for Request History InformationM. Barnes, F. Audet, S. Schubert, J. van Elburg, C. Holmberg | Proposed Standard | February 2014 |
| 7034 | HTTP Header Field X-Frame-OptionsD. Ross, T. Gondrom | Informational | October 2013 |
| 7006 | Miscellaneous Capabilities Negotiation in the Session Description Protocol (SDP)M. Garcia-Martin, S. Veikkolainen, R. Gilman | Proposed Standard | September 2013 |
| 7004 | RTP Control Protocol (RTCP) Extended Report (XR) Blocks for Summary Statistics Metrics ReportingG. Zorn, R. Schott, Q. Wu, Ed., R. Huang | Proposed Standard | September 2013 |
| 7003 | RTP Control Protocol (RTCP) Extended Report (XR) Block for Burst/Gap Discard Metric ReportingA. Clark, R. Huang, Q. Wu, Ed. | Proposed Standard | September 2013 |
| 7002 | RTP Control Protocol (RTCP) Extended Report (XR) Block for Discard Count Metric ReportingA. Clark, G. Zorn, Q. Wu | Proposed Standard | September 2013 |
| 7001 | Message Header Field for Indicating Message Authentication StatusM. Kucherawy · obsoleted by RFC 7601 | Proposed Standard | September 2013 |
| 6990 | RTP Control Protocol (RTCP) Extended Report (XR) Block for MPEG-2 Transport Stream (TS) Program Specific Information (PSI) Independent Decodability Statistics Metrics ReportingR. Huang, Q. Wu, H. Asaeda, G. Zorn | Proposed Standard | August 2013 |
| 6968 | FCAST: Object Delivery for the Asynchronous Layered Coding (ALC) and NACK-Oriented Reliable Multicast (NORM) ProtocolsV. Roca, B. Adamson | Experimental | July 2013 |
| 6958 | RTP Control Protocol (RTCP) Extended Report (XR) Block for Burst/Gap Loss Metric ReportingA. Clark, S. Zhang, J. Zhao, Q. Wu, Ed. | Proposed Standard | May 2013 |
| 6947 | The Session Description Protocol (SDP) Alternate Connectivity (ALTC) AttributeM. Boucadair, H. Kaplan, R. Gilman, S. Veikkolainen | Informational | May 2013 |
| 6929 | Remote Authentication Dial In User Service (RADIUS) Protocol ExtensionsA. DeKok, A. Lior | Proposed Standard | April 2013 |
| 6920 | Naming Things with HashesS. Farrell, D. Kutscher, C. Dannewitz, B. Ohlman, A. Keranen, P. Hallam-Baker | Proposed Standard | April 2013 |
| 6910 | Completion of Calls for the Session Initiation Protocol (SIP)D. Worley, M. Huelsemann, R. Jesske, D. Alexeitsev | Proposed Standard | April 2013 |
| 6904 | Encryption of Header Extensions in the Secure Real-time Transport Protocol (SRTP)J. Lennox | Proposed Standard | April 2013 |
| 6901 | JavaScript Object Notation (JSON) PointerP. Bryan, Ed., K. Zyp, M. Nottingham, Ed. | Proposed Standard | April 2013 |
| 6874 | Representing IPv6 Zone Identifiers in Address Literals and Uniform Resource IdentifiersB. Carpenter, S. Cheshire, R. Hinden · obsoleted by RFC 9844 | Proposed Standard | February 2013 |
| 6871 | Session Description Protocol (SDP) Media Capabilities NegotiationR. Gilman, R. Even, F. Andreasen | Proposed Standard | February 2013 |
| 6857 | Post-Delivery Message Downgrading for Internationalized Email MessagesK. Fujiwara | Proposed Standard | March 2013 |
| 6855 | IMAP Support for UTF-8P. Resnick, Ed., C. Newman, Ed., S. Shen, Ed. · obsoleted by RFC 9755 | Proposed Standard | March 2013 |
| 6854 | Update to Internet Message Format to Allow Group Syntax in the "From:" and "Sender:" Header FieldsB. Leiba | Proposed Standard | March 2013 |
| 6851 | Internet Message Access Protocol (IMAP) - MOVE ExtensionA. Gulbrandsen, N. Freed, Ed. | Proposed Standard | January 2013 |
| 6849 | An Extension to the Session Description Protocol (SDP) and Real-time Transport Protocol (RTP) for Media LoopbackH. Kaplan, Ed., K. Hedayat, N. Venna, P. Jones, N. Stratton | Proposed Standard | February 2013 |
| 6844 | DNS Certification Authority Authorization (CAA) Resource RecordP. Hallam-Baker, R. Stradling · obsoleted by RFC 8659 | Proposed Standard | January 2013 |
| 6838 | Media Type Specifications and Registration ProceduresN. Freed, J. Klensin, T. Hansen | Best Current Practice | January 2013 |
| 6837 | NERD: A Not-so-novel Endpoint ID (EID) to Routing Locator (RLOC) DatabaseE. Lear | Experimental | January 2013 |
| 6809 | Mechanism to Indicate Support of Features and Capabilities in the Session Initiation Protocol (SIP)C. Holmberg, I. Sedlacek, H. Kaplan | Proposed Standard | November 2012 |
| 6798 | RTP Control Protocol (RTCP) Extended Report (XR) Block for Packet Delay Variation Metric ReportingA. Clark, Q. Wu | Proposed Standard | November 2012 |
| 6794 | A Framework for Session Initiation Protocol (SIP) Session PoliciesV. Hilt, G. Camarillo, J. Rosenberg | Proposed Standard | December 2012 |
| 6787 | Media Resource Control Protocol Version 2 (MRCPv2)D. Burnett, S. Shanmugham | Proposed Standard | November 2012 |
| 6773 | DCCP-UDP: A Datagram Congestion Control Protocol UDP Encapsulation for NAT TraversalT. Phelan, G. Fairhurst, C. Perkins | Proposed Standard | November 2012 |
| 6758 | Tunneling of SMTP Message Transfer PrioritiesA. Melnikov, K. Carlberg | Informational | October 2012 |
| 6750 | The OAuth 2.0 Authorization Framework: Bearer Token UsageM. Jones, D. Hardt | Proposed Standard | October 2012 |
| 6749 | The OAuth 2.0 Authorization FrameworkD. Hardt, Ed. | Proposed Standard | October 2012 |
| 6733 | Diameter Base ProtocolV. Fajardo, Ed., J. Arkko, J. Loughney, G. Zorn, Ed. | Proposed Standard | October 2012 |
| 6715 | vCard Format Extensions: Representing vCard Extensions Defined by the Open Mobile Alliance (OMA) Converged Address Book (CAB) GroupD. Cauchie, B. Leiba, K. Li | Proposed Standard | August 2012 |
| 6714 | Connection Establishment for Media Anchoring (CEMA) for the Message Session Relay Protocol (MSRP)C. Holmberg, S. Blau, E. Burger | Proposed Standard | August 2012 |
| 6711 | An IANA Registry for Level of Assurance (LoA) ProfilesL. Johansson | Informational | August 2012 |
| 6710 | Simple Mail Transfer Protocol Extension for Message Transfer PrioritiesA. Melnikov, K. Carlberg | Proposed Standard | August 2012 |
| 6694 | The "about" URI SchemeS. Moonesamy, Ed. | Informational | August 2012 |
| 6692 | Source Ports in Abuse Reporting Format (ARF) ReportsR. Clayton, M. Kucherawy | Proposed Standard | July 2012 |
| 6690 | Constrained RESTful Environments (CoRE) Link FormatZ. Shelby | Proposed Standard | August 2012 |
| 6679 | Explicit Congestion Notification (ECN) for RTP over UDPM. Westerlund, I. Johansson, C. Perkins, P. O'Hanlon, K. Carlberg | Proposed Standard | August 2012 |
| 6665 | SIP-Specific Event NotificationA.B. Roach | Proposed Standard | July 2012 |
| 6652 | Sender Policy Framework (SPF) Authentication Failure Reporting Using the Abuse Reporting FormatS. Kitterman | Proposed Standard | June 2012 |
| 6651 | Extensions to DomainKeys Identified Mail (DKIM) for Failure ReportingM. Kucherawy | Proposed Standard | June 2012 |
| 6642 | RTP Control Protocol (RTCP) Extension for a Third-Party Loss ReportQ. Wu, Ed., F. Xia, R. Even | Proposed Standard | June 2012 |
| 6638 | Scheduling Extensions to CalDAVC. Daboo, B. Desruisseaux | Proposed Standard | June 2012 |
| 6616 | A Simple Authentication and Security Layer (SASL) and Generic Security Service Application Program Interface (GSS-API) Mechanism for OpenIDE. Lear, H. Tschofenig, H. Mauldin, S. Josefsson | Proposed Standard | May 2012 |
| 6595 | A Simple Authentication and Security Layer (SASL) and GSS-API Mechanism for the Security Assertion Markup Language (SAML)K. Wierenga, E. Lear, S. Josefsson | Proposed Standard | April 2012 |
| 6591 | Authentication Failure Reporting Using the Abuse Reporting FormatH. Fontana | Proposed Standard | April 2012 |
| 6588 | A URN Namespace for ucodeC. Ishikawa | Informational | April 2012 |
| 6587 | Transmission of Syslog Messages over TCPR. Gerhards, C. Lonvick | Historic | April 2012 |
| 6570 | URI TemplateJ. Gregorio, R. Fielding, M. Hadley, M. Nottingham, D. Orchard | Proposed Standard | March 2012 |
| 6546 | Transport of Real-time Inter-network Defense (RID) Messages over HTTP/TLSB. Trammell | Proposed Standard | April 2012 |
| 6544 | TCP Candidates with Interactive Connectivity Establishment (ICE)J. Rosenberg, A. Keranen, B. B. Lowekamp, A. B. Roach | Proposed Standard | March 2012 |
| 6541 | DomainKeys Identified Mail (DKIM) Authorized Third-Party SignaturesM. Kucherawy | Experimental | February 2012 |
| 6533 | Internationalized Delivery Status and Disposition NotificationsT. Hansen, Ed., C. Newman, A. Melnikov | Proposed Standard | February 2012 |
| 6532 | Internationalized Email HeadersA. Yang, S. Steele, N. Freed | Proposed Standard | February 2012 |
| 6531 | SMTP Extension for Internationalized EmailJ. Yao, W. Mao | Proposed Standard | February 2012 |
| 6505 | A Mixer Control Package for the Media Control Channel FrameworkS. McGlashan, T. Melanchuk, C. Boulton | Proposed Standard | March 2012 |
| 6501 | Conference Information Data Model for Centralized Conferencing (XCON)O. Novo, G. Camarillo, D. Morgan, J. Urpalainen | Proposed Standard | March 2012 |
| 6498 | Media Gateway Control Protocol (MGCP) Voiceband Data (VBD) Package and General-Purpose Media Descriptor Parameter PackageJ. Stone, R. Kumar, F. Andreasen | Informational | March 2012 |
| 6497 | BCP 47 Extension T - Transformed ContentM. Davis, A. Phillips, Y. Umaoka, C. Falk | Informational | February 2012 |
| 6477 | Registration of Military Message Handling System (MMHS) Header Fields for Use in Internet MailA. Melnikov, G. Lunt | Informational | January 2012 |
| 6474 | vCard Format Extensions: Place of Birth, Place and Date of DeathK. Li, B. Leiba | Proposed Standard | December 2011 |
| 6455 | The WebSocket ProtocolI. Fette, A. Melnikov | Proposed Standard | December 2011 |
| 6454 | The Web Origin ConceptA. Barth | Proposed Standard | December 2011 |
| 6453 | A URN Namespace for the Open Grid Forum (OGF)F. Dijkstra, R. Hughes-Jones | Informational | December 2011 |
| 6446 | Session Initiation Protocol (SIP) Event Notification Extension for Notification Rate ControlA. Niemi, K. Kiss, S. Loreto | Proposed Standard | January 2012 |
| 6442 | Location Conveyance for the Session Initiation ProtocolJ. Polk, B. Rosen, J. Peterson | Proposed Standard | December 2011 |
| 6415 | Web Host MetadataE. Hammer-Lahav, Ed., B. Cook | Proposed Standard | October 2011 |
| 6408 | Diameter Straightforward-Naming Authority Pointer (S-NAPTR) UsageM. Jones, J. Korhonen, L. Morand | Proposed Standard | November 2011 |
| 6384 | An FTP Application Layer Gateway (ALG) for IPv6-to-IPv4 TranslationI. van Beijnum | Proposed Standard | October 2011 |
| 6376 | DomainKeys Identified Mail (DKIM) SignaturesD. Crocker, Ed., T. Hansen, Ed., M. Kucherawy, Ed. | Internet Standard | September 2011 |
| 6364 | Session Description Protocol Elements for the Forward Error Correction (FEC) FrameworkA. Begen | Proposed Standard | October 2011 |
| 6363 | Forward Error Correction (FEC) FrameworkM. Watson, A. Begen, V. Roca | Proposed Standard | October 2011 |
| 6362 | Multiple Attachments for Electronic Data Interchange - Internet Integration (EDIINT)K. Meadors, Ed. | Informational | August 2011 |
| 6350 | vCard Format SpecificationS. Perreault | Proposed Standard | August 2011 |
| 6338 | Definition of a Uniform Resource Name (URN) Namespace for the Schema for Academia (SCHAC)V. Giralt, R. McDuff | Informational | August 2011 |
| 6336 | IANA Registry for Interactive Connectivity Establishment (ICE) OptionsM. Westerlund, C. Perkins · obsoleted by RFC 8839 | Proposed Standard | July 2011 |
| 6335 | Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number RegistryM. Cotton, L. Eggert, J. Touch, M. Westerlund, S. Cheshire | Best Current Practice | August 2011 |
| 6332 | Multicast Acquisition Report Block Type for RTP Control Protocol (RTCP) Extended Reports (XRs)A. Begen, E. Friedrich | Proposed Standard | July 2011 |
| 6331 | Moving DIGEST-MD5 to HistoricA. Melnikov | Informational | July 2011 |
| 6295 | RTP Payload Format for MIDIJ. Lazzaro, J. Wawrzynek | Proposed Standard | June 2011 |
| 6285 | Unicast-Based Rapid Acquisition of Multicast RTP SessionsB. Ver Steeg, A. Begen, T. Van Caenegem, Z. Vax | Proposed Standard | June 2011 |
| 6284 | Port Mapping between Unicast and Multicast RTP SessionsA. Begen, D. Wing, T. Van Caenegem | Proposed Standard | June 2011 |
| 6270 | The 'tn3270' URI SchemeM. Yevstifeyev | Proposed Standard | June 2011 |
| 6265 | HTTP State Management MechanismA. Barth | Proposed Standard | April 2011 |
| 6260 | Compressed Bundle Header Encoding (CBHE)S. Burleigh | Experimental | May 2011 |
| 6242 | Using the NETCONF Protocol over Secure Shell (SSH)M. Wasserman | Proposed Standard | June 2011 |
| 6237 | IMAP4 Multimailbox SEARCH ExtensionB. Leiba, A. Melnikov · obsoleted by RFC 7377 | Experimental | May 2011 |
| 6236 | Negotiation of Generic Image Attributes in the Session Description Protocol (SDP)I. Johansson, K. Jung | Proposed Standard | May 2011 |
| 6231 | An Interactive Voice Response (IVR) Control Package for the Media Control Channel FrameworkS. McGlashan, T. Melanchuk, C. Boulton | Proposed Standard | May 2011 |
| 6230 | Media Control Channel FrameworkC. Boulton, T. Melanchuk, S. McGlashan | Proposed Standard | May 2011 |
| 6223 | Indication of Support for Keep-AliveC. Holmberg | Proposed Standard | April 2011 |
| 6203 | IMAP4 Extension for Fuzzy SearchT. Sirainen | Proposed Standard | March 2011 |
| 6167 | URI Scheme for Java(tm) Message Service 1.0M. Phillips, P. Adams, D. Rokicki, E. Johnson | Informational | April 2011 |
| 6154 | IMAP LIST Extension for Special-Use MailboxesB. Leiba, J. Nicolson | Proposed Standard | March 2011 |
| 6152 | SMTP Service Extension for 8-bit MIME TransportJ. Klensin, N. Freed, M. Rose, D. Crocker, Ed. | Internet Standard | March 2011 |
| 6134 | Sieve Extension: Externally Stored ListsA. Melnikov, B. Leiba | Proposed Standard | July 2011 |
| 6128 | RTP Control Protocol (RTCP) Port for Source-Specific Multicast (SSM) SessionsA. Begen | Proposed Standard | February 2011 |
| 6125 | Representation and Verification of Domain-Based Application Service Identity within Internet Public Key Infrastructure Using X.509 (PKIX) Certificates in the Context of Transport Layer Security (TLS)P. Saint-Andre, J. Hodges · obsoleted by RFC 9525 | Proposed Standard | March 2011 |
| 6122 | Extensible Messaging and Presence Protocol (XMPP): Address FormatP. Saint-Andre · obsoleted by RFC 7622 | Proposed Standard | March 2011 |
| 6120 | Extensible Messaging and Presence Protocol (XMPP): CoreP. Saint-Andre | Proposed Standard | March 2011 |
| 6117 | IANA Registration of Enumservices: Guide, Template, and IANA ConsiderationsB. Hoeneisen, A. Mayrhofer, J. Livingood | Proposed Standard | March 2011 |
| 6116 | The E.164 to Uniform Resource Identifiers (URI) Dynamic Delegation Discovery System (DDDS) Application (ENUM)S. Bradner, L. Conroy, K. Fujiwara | Proposed Standard | March 2011 |
| 6109 | La Posta Elettronica Certificata - Italian Certified Electronic MailC. Petrucci, F. Gennai, A. Shahin, A. Vinciarelli | Informational | April 2011 |
| 6086 | Session Initiation Protocol (SIP) INFO Method and Package FrameworkC. Holmberg, E. Burger, H. Kaplan | Proposed Standard | January 2011 |
| 6080 | A Framework for Session Initiation Protocol User Agent Profile DeliveryD. Petrie, S. Channabasappa, Ed. | Proposed Standard | March 2011 |
| 6075 | The Internet Assigned Number Authority (IANA) Application Configuration Access Protocol (ACAP) Vendor Subtrees RegistryD. Cridland | Proposed Standard | December 2010 |
| 6068 | The 'mailto' URI SchemeM. Duerst, L. Masinter, J. Zawinski | Proposed Standard | October 2010 |
| 6050 | A Session Initiation Protocol (SIP) Extension for the Identification of ServicesK. Drage | Informational | November 2010 |
| 6048 | Network News Transfer Protocol (NNTP) Additions to LIST CommandJ. Elie | Proposed Standard | November 2010 |
| 6044 | Mapping and Interworking of Diversion Information between Diversion and History-Info Headers in the Session Initiation Protocol (SIP)M. Mohali · obsoleted by RFC 7544 | Informational | October 2010 |
| 6035 | Session Initiation Protocol Event Package for Voice Quality ReportingA. Pendleton, A. Clark, A. Johnston, H. Sinnreich | Proposed Standard | November 2010 |
| 6020 | YANG - A Data Modeling Language for the Network Configuration Protocol (NETCONF)M. Bjorklund, Ed. | Proposed Standard | October 2010 |
| 6017 | Electronic Data Interchange - Internet Integration (EDIINT) Features Header FieldK. Meadors, Ed. | Informational | September 2010 |
| 6012 | Datagram Transport Layer Security (DTLS) Transport Mapping for SyslogJ. Salowey, T. Petch, R. Gerhards, H. Feng | Proposed Standard | October 2010 |
| 6009 | Sieve Email Filtering: Delivery Status Notifications and Deliver-By ExtensionsN. Freed | Proposed Standard | October 2010 |
| 5989 | A SIP Event Package for Subscribing to Changes to an HTTP ResourceA.B. Roach | Proposed Standard | October 2010 |
| 5987 | Character Set and Language Encoding for Hypertext Transfer Protocol (HTTP) Header Field ParametersJ. Reschke · obsoleted by RFC 8187 | Historic | August 2010 |
| 5974 | NSIS Signaling Layer Protocol (NSLP) for Quality-of-Service SignalingJ. Manner, G. Karagiannis, A. McDonald | Experimental | October 2010 |
| 5971 | GIST: General Internet Signalling TransportH. Schulzrinne, R. Hancock | Experimental | October 2010 |
| 5965 | An Extensible Format for Email Feedback ReportsY. Shafranovich, J. Levine, M. Kucherawy | Proposed Standard | August 2010 |
| 5957 | Display-Based Address Sorting for the IMAP4 SORT ExtensionD. Karp | Proposed Standard | July 2010 |
| 5954 | Essential Correction for IPv6 ABNF and URI Comparison in RFC 3261V. Gurbani, Ed., B. Carpenter, Ed., B. Tate, Ed. | Proposed Standard | August 2010 |
| 5939 | Session Description Protocol (SDP) Capability NegotiationF. Andreasen | Proposed Standard | September 2010 |
| 5923 | Connection Reuse in the Session Initiation Protocol (SIP)V. Gurbani, Ed., R. Mahy, B. Tate | Proposed Standard | June 2010 |
| 5888 | The Session Description Protocol (SDP) Grouping FrameworkG. Camarillo, H. Schulzrinne | Proposed Standard | June 2010 |
| 5875 | An Extensible Markup Language (XML) Configuration Access Protocol (XCAP) Diff Event PackageJ. Urpalainen, D. Willis, Ed. | Proposed Standard | May 2010 |
| 5870 | A Uniform Resource Identifier for Geographic Locations ('geo' URI)A. Mayrhofer, C. Spanring | Proposed Standard | June 2010 |
| 5854 | The Metalink Download Description FormatA. Bryan, T. Tsujikawa, N. McNab, P. Poeml | Proposed Standard | June 2010 |
| 5839 | An Extension to Session Initiation Protocol (SIP) Events for Conditional Event NotificationA. Niemi, D. Willis, Ed. | Proposed Standard | May 2010 |
| 5819 | IMAP4 Extension for Returning STATUS Information in Extended LISTA. Melnikov, T. Sirainen | Proposed Standard | March 2010 |
| 5804 | A Protocol for Remotely Managing Sieve ScriptsA. Melnikov, Ed., T. Martin | Proposed Standard | July 2010 |
| 5803 | Lightweight Directory Access Protocol (LDAP) Schema for Storing Salted Challenge Response Authentication Mechanism (SCRAM) SecretsA. Melnikov | Informational | July 2010 |
| 5802 | Salted Challenge Response Authentication Mechanism (SCRAM) SASL and GSS-API MechanismsC. Newman, A. Menon-Sen, A. Melnikov, N. Williams | Proposed Standard | July 2010 |
| 5801 | Using Generic Security Service Application Program Interface (GSS-API) Mechanisms in Simple Authentication and Security Layer (SASL): The GS2 Mechanism FamilyS. Josefsson, N. Williams | Proposed Standard | July 2010 |
| 5781 | The rsync URI SchemeS. Weiler, D. Ward, R. Housley | Informational | February 2010 |
| 5762 | RTP and the Datagram Congestion Control Protocol (DCCP)C. Perkins | Proposed Standard | April 2010 |
| 5738 | IMAP Support for UTF-8P. Resnick, C. Newman · obsoleted by RFC 6855 | Experimental | March 2010 |
| 5725 | Post-Repair Loss RLE Report Block Type for RTP Control Protocol (RTCP) Extended Reports (XRs)A. Begen, D. Hsu, M. Lague | Proposed Standard | February 2010 |
| 5724 | URI Scheme for Global System for Mobile Communications (GSM) Short Message Service (SMS)E. Wilde, A. Vaha-Sipila | Proposed Standard | January 2010 |
| 5675 | Mapping Simple Network Management Protocol (SNMP) Notifications to SYSLOG MessagesV. Marinov, J. Schoenwaelder | Proposed Standard | October 2009 |
| 5657 | Guidance on Interoperation and Implementation Reports for Advancement to Draft StandardL. Dusseault, R. Sparks | Best Current Practice | September 2009 |
| 5646 | Tags for Identifying LanguagesA. Phillips, Ed., M. Davis, Ed. | Best Current Practice | September 2009 |
| 5627 | Obtaining and Using Globally Routable User Agent URIs (GRUUs) in the Session Initiation Protocol (SIP)J. Rosenberg | Proposed Standard | October 2009 |
| 5626 | Managing Client-Initiated Connections in the Session Initiation Protocol (SIP)C. Jennings, Ed., R. Mahy, Ed., F. Audet, Ed. | Proposed Standard | October 2009 |
| 5617 | DomainKeys Identified Mail (DKIM) Author Domain Signing Practices (ADSP)E. Allman, J. Fenton, M. Delany, J. Levine | Historic | August 2009 |
| 5616 | Streaming Internet Messaging AttachmentsN. Cook | Informational | August 2009 |
| 5615 | H.248/MEGACO Registration ProceduresC. Groves, Y. Lin | Best Current Practice | August 2009 |
| 5593 | Internet Message Access Protocol (IMAP) - URL Access Identifier ExtensionN. Cook | Proposed Standard | June 2009 |
| 5583 | Signaling Media Decoding Dependency in the Session Description Protocol (SDP)T. Schierl, S. Wenger | Proposed Standard | July 2009 |
| 5576 | Source-Specific Media Attributes in the Session Description Protocol (SDP)J. Lennox, J. Ott, T. Schierl | Proposed Standard | June 2009 |
| 5547 | A Session Description Protocol (SDP) Offer/Answer Mechanism to Enable File TransferM. Garcia-Martin, M. Isomaki, G. Camarillo, S. Loreto, P. Kyzivat | Proposed Standard | May 2009 |
| 5545 | Internet Calendaring and Scheduling Core Object Specification (iCalendar)B. Desruisseaux, Ed. | Proposed Standard | September 2009 |
| 5538 | The 'news' and 'nntp' URI SchemesF. Ellermann | Proposed Standard | April 2010 |
| 5537 | Netnews Architecture and ProtocolsR. Allbery, Ed., C. Lindsey | Proposed Standard | November 2009 |
| 5536 | Netnews Article FormatK. Murchison, Ed., C. Lindsey, D. Kohn | Proposed Standard | November 2009 |
| 5530 | IMAP Response CodesA. Gulbrandsen | Proposed Standard | May 2009 |
| 5524 | Extended URLFETCH for Binary and Converted PartsD. Cridland | Proposed Standard | May 2009 |
| 5518 | Vouch By ReferenceP. Hoffman, J. Levine, A. Hathcock | Proposed Standard | April 2009 |
| 5511 | Routing Backus-Naur Form (RBNF): A Syntax Used to Form Encoding Rules in Various Routing Protocol SpecificationsA. Farrel | Proposed Standard | April 2009 |
| 5504 | Downgrading Mechanism for Email Address InternationalizationK. Fujiwara, Ed., Y. Yoneya, Ed. · obsoleted by RFC 6530 | Experimental | March 2009 |
| 5503 | Private Session Initiation Protocol (SIP) Proxy-to-Proxy Extensions for Supporting the PacketCable Distributed Call Signaling ArchitectureF. Andreasen, B. McKibben, B. Marshall | Informational | March 2009 |
| 5502 | The SIP P-Served-User Private-Header (P-Header) for the 3GPP IP Multimedia (IM) Core Network (CN) SubsystemJ. van Elburg | Informational | April 2009 |
| 5490 | The Sieve Mail-Filtering Language -- Extensions for Checking Mailbox Status and Accessing Mailbox MetadataA. Melnikov | Proposed Standard | March 2009 |
| 5484 | Associating Time-Codes with RTP StreamsD. Singer | Proposed Standard | March 2009 |
| 5466 | IMAP4 Extension for Named Searches (Filters)A. Melnikov, C. King | Proposed Standard | February 2009 |
| 5465 | The IMAP NOTIFY ExtensionA. Gulbrandsen, C. King, A. Melnikov | Proposed Standard | February 2009 |
| 5464 | The IMAP METADATA ExtensionC. Daboo | Proposed Standard | February 2009 |
| 5456 | IAX: Inter-Asterisk eXchange Version 2M. Spencer, B. Capouch, E. Guy, Ed., F. Miller, K. Shumard | Informational | February 2010 |
| 5451 | Message Header Field for Indicating Message Authentication StatusM. Kucherawy · obsoleted by RFC 7001 | Proposed Standard | April 2009 |
| 5435 | Sieve Email Filtering: Extension for NotificationsA. Melnikov, Ed., B. Leiba, Ed., W. Segmuller, T. Martin | Proposed Standard | January 2009 |
| 5432 | Quality of Service (QoS) Mechanism Selection in the Session Description Protocol (SDP)J. Polk, S. Dhesikan, G. Camarillo | Proposed Standard | March 2009 |
| 5425 | Transport Layer Security (TLS) Transport Mapping for SyslogF. Miao, Ed., Y. Ma, Ed., J. Salowey, Ed. | Proposed Standard | March 2009 |
| 5424 | The Syslog ProtocolR. Gerhards | Proposed Standard | March 2009 |
| 5404 | RTP Payload Format for G.719M. Westerlund, I. Johansson | Proposed Standard | January 2009 |
| 5393 | Addressing an Amplification Vulnerability in Session Initiation Protocol (SIP) Forking ProxiesR. Sparks, Ed., S. Lawrence, A. Hawrylyshen, B. Campen | Proposed Standard | December 2008 |
| 5373 | Requesting Answering Modes for the Session Initiation Protocol (SIP)D. Willis, Ed., A. Allen | Proposed Standard | November 2008 |
| 5360 | A Framework for Consent-Based Communications in the Session Initiation Protocol (SIP)J. Rosenberg, G. Camarillo, Ed., D. Willis | Proposed Standard | October 2008 |
| 5337 | Internationalized Delivery Status and Disposition NotificationsC. Newman, A. Melnikov, Ed. · obsoleted by RFC 6533 | Experimental | September 2008 |
| 5336 | SMTP Extension for Internationalized Email AddressesJ. Yao, Ed., W. Mao, Ed. · obsoleted by RFC 6531 | Experimental | September 2008 |
| 5335 | Internationalized Email HeadersA. Yang, Ed. · obsoleted by RFC 6532 | Experimental | September 2008 |
| 5323 | Web Distributed Authoring and Versioning (WebDAV) SEARCHJ. Reschke, Ed., S. Reddy, J. Davis, A. Babich | Proposed Standard | November 2008 |
| 5322 | Internet Message FormatP. Resnick, Ed. | Draft Standard | October 2008 |
| 5321 | Simple Mail Transfer ProtocolJ. Klensin | Draft Standard | October 2008 |
| 5318 | The Session Initiation Protocol (SIP) P-Refused-URI-List Private-Header (P-Header)J. Hautakorpi, G. Camarillo | Informational | December 2008 |
| 5285 | A General Mechanism for RTP Header ExtensionsD. Singer, H. Desineni · obsoleted by RFC 8285 | Proposed Standard | July 2008 |
| 5267 | Contexts for IMAP4D. Cridland, C. King | Proposed Standard | July 2008 |
| 5260 | Sieve Email Filtering: Date and Index ExtensionsN. Freed | Proposed Standard | July 2008 |
| 5259 | Internet Message Access Protocol - CONVERT ExtensionA. Melnikov, Ed., P. Coates, Ed. | Proposed Standard | July 2008 |
| 5258 | Internet Message Access Protocol version 4 - LIST Command ExtensionsB. Leiba, A. Melnikov | Proposed Standard | June 2008 |
| 5257 | Internet Message Access Protocol - ANNOTATE ExtensionC. Daboo, R. Gellens | Experimental | June 2008 |
| 5256 | Internet Message Access Protocol - SORT and THREAD ExtensionsM. Crispin, K. Murchison | Proposed Standard | June 2008 |
| 5255 | Internet Message Access Protocol InternationalizationC. Newman, A. Gulbrandsen, A. Melnikov | Proposed Standard | June 2008 |
| 5245 | Interactive Connectivity Establishment (ICE): A Protocol for Network Address Translator (NAT) Traversal for Offer/Answer ProtocolsJ. Rosenberg · obsoleted by RFC 8445, RFC 8839 | Proposed Standard | April 2010 |
| 5198 | Unicode Format for Network InterchangeJ. Klensin, M. Padlipsky | Proposed Standard | March 2008 |
| 5191 | Protocol for Carrying Authentication for Network Access (PANA)D. Forsberg, Y. Ohba, Ed., B. Patil, H. Tschofenig, A. Yegin | Proposed Standard | May 2008 |
| 5182 | IMAP Extension for Referencing the Last SEARCH ResultA. Melnikov | Proposed Standard | March 2008 |
| 5178 | Generic Security Service Application Program Interface (GSS-API) Internationalization and Domain-Based Service Names and Name TypeN. Williams, A. Melnikov | Proposed Standard | May 2008 |
| 5162 | IMAP4 Extensions for Quick Mailbox ResynchronizationA. Melnikov, D. Cridland, C. Wilson · obsoleted by RFC 7162 | Proposed Standard | March 2008 |
| 5161 | The IMAP ENABLE ExtensionA. Gulbrandsen, Ed., A. Melnikov, Ed. | Proposed Standard | March 2008 |
| 5147 | URI Fragment Identifiers for the text/plain Media TypeE. Wilde, M. Duerst | Proposed Standard | April 2008 |
| 5141 | A Uniform Resource Name (URN) Namespace for the International Organization for Standardization (ISO)J. Goodwin, H. Apel | Informational | March 2008 |
| 5140 | A Telephony Gateway REgistration Protocol (TGREP)M. Bangalore, R. Kumar, J. Rosenberg, H. Salama, D.N. Shah | Proposed Standard | March 2008 |
| 5137 | ASCII Escaping of Unicode CharactersJ. Klensin | Best Current Practice | February 2008 |
| 5122 | Internationalized Resource Identifiers (IRIs) and Uniform Resource Identifiers (URIs) for the Extensible Messaging and Presence Protocol (XMPP)P. Saint-Andre | Proposed Standard | February 2008 |