Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 5228
12 RFCs mentioned in the text of RFC 5228 (Sieve: An Email Filtering Language)
RFC
Title
Status
Date
2045
Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message Bodies
N. Freed, N. Borenstein
Draft Standard
November 1996
2047
MIME (Multipurpose Internet Mail Extensions) Part Three: Message Header Extensions for Non-ASCII Text
K. Moore
Draft Standard
November 1996
2048
Multipurpose Internet Mail Extensions (MIME) Part Four: Registration Procedures
N. Freed, J. Klensin, J. Postel · obsoleted by RFC 4288, RFC 4289
Best Current Practice
November 1996
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2822
Internet Message Format
P. Resnick, Ed. · obsoleted by RFC 5322
Proposed Standard
April 2001
3028
Sieve: A Mail Filtering Language
T. Showalter · obsoleted by RFC 5228, RFC 5429
Proposed Standard
January 2001
3464
An Extensible Message Format for Delivery Status Notifications
K. Moore, G. Vaudreuil
Draft Standard
January 2003
3501
INTERNET MESSAGE ACCESS PROTOCOL - VERSION 4rev1
M. Crispin · obsoleted by RFC 9051
Proposed Standard
March 2003
3629
UTF-8, a transformation format of ISO 10646
F. Yergeau
Internet Standard
November 2003
3798
Message Disposition Notification
T. Hansen, Ed., G. Vaudreuil, Ed. · obsoleted by RFC 8098
Draft Standard
May 2004
4234
Augmented BNF for Syntax Specifications: ABNF
D. Crocker, Ed., P. Overell · obsoleted by RFC 5234
Draft Standard
October 2005
4790
Internet Application Protocol Collation Registry
C. Newman, M. Duerst, A. Gulbrandsen
Proposed Standard
March 2007
RFC 5228