rfc.dk

Cited in: RFC 5226

41 RFCs mentioned in the text of RFC 5226 (Guidelines for Writing an IANA Considerations Section in RFCs)

RFCTitleStatusDate
1700Assigned NumbersJ. Reynolds, J. Postel · obsoleted by RFC 3232HistoricOctober 1994
2026The Internet Standards Process -- Revision 3S. BradnerBest Current PracticeOctober 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2132DHCP Options and BOOTP Vendor ExtensionsS. Alexander, R. DromsDraft StandardMarch 1997
2434Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 5226Best Current PracticeOctober 1998
2860Memorandum of Understanding Concerning the Technical Work of the Internet Assigned Numbers AuthorityB. Carpenter, F. Baker, M. RobertsInformationalJune 2000
2929Domain Name System (DNS) IANA ConsiderationsD. Eastlake 3rd, E. Brunner-Williams, B. Manning · obsoleted by RFC 5395Best Current PracticeSeptember 2000
2939Procedures and IANA Guidelines for Definition of New DHCP Options and Message TypesR. DromsBest Current PracticeSeptember 2000
3171IANA Guidelines for IPv4 Multicast Address AssignmentsZ. Albanna, K. Almeroth, D. Meyer, M. Schipper · obsoleted by RFC 5771Best Current PracticeAugust 2001
3228IANA Considerations for IPv4 Internet Group Management Protocol (IGMP)B. Fenner · obsoleted by RFC 9778Best Current PracticeFebruary 2002
3232Assigned Numbers: RFC 1700 is Replaced by an On-line DatabaseJ. Reynolds, Ed.InformationalJanuary 2002
3315Dynamic Host Configuration Protocol for IPv6 (DHCPv6)R. Droms, Ed., J. Bound, B. Volz, T. Lemon, C. Perkins, M. Carney · obsoleted by RFC 8415Proposed StandardJuly 2003
3552Guidelines for Writing RFC Text on Security ConsiderationsE. Rescorla, B. KorverBest Current PracticeJuly 2003
3575IANA Considerations for RADIUS (Remote Authentication Dial In User Service)B. AbobaProposed StandardJuly 2003
3692Assigning Experimental and Testing Numbers Considered UsefulT. NartenBest Current PracticeJanuary 2004
3748Extensible Authentication Protocol (EAP)B. Aboba, L. Blunk, J. Vollbrecht, J. Carlson, H. Levkowetz, Ed.Proposed StandardJune 2004
3775Mobility Support in IPv6D. Johnson, C. Perkins, J. Arkko · obsoleted by RFC 6275Proposed StandardJune 2004
3932The IESG and RFC Editor Documents: ProceduresH. Alvestrand · obsoleted by RFC 5742Best Current PracticeOctober 2004
3942Reclassifying Dynamic Host Configuration Protocol version 4 (DHCPv4) OptionsB. VolzProposed StandardNovember 2004
3968The Internet Assigned Number Authority (IANA) Header Field Parameter Registry for the Session Initiation Protocol (SIP)G. CamarilloBest Current PracticeDecember 2004
3978IETF Rights in ContributionsS. Bradner, Ed. · obsoleted by RFC 5378Best Current PracticeMarch 2005
4005Diameter Network Access Server ApplicationP. Calhoun, G. Zorn, D. Spence, D. Mitton · obsoleted by RFC 7155Proposed StandardAugust 2005
4025A Method for Storing IPsec Keying Material in DNSM. RichardsonProposed StandardMarch 2005
4044Fibre Channel Management MIBK. McCloghrieProposed StandardMay 2005
4124Protocol Extensions for Support of Diffserv-aware MPLS Traffic EngineeringF. Le Faucheur, Ed.Proposed StandardJune 2005
4169Hypertext Transfer Protocol (HTTP) Digest Authentication Using Authentication and Key Agreement (AKA) Version-2V. Torvinen, J. Arkko, M. NaslundInformationalNovember 2005
4271A Border Gateway Protocol 4 (BGP-4)Y. Rekhter, Ed., T. Li, Ed., S. Hares, Ed.Draft StandardJanuary 2006
4283Mobile Node Identifier Option for Mobile IPv6 (MIPv6)A. Patel, K. Leung, M. Khalil, H. Akhtar, K. ChowdhuryProposed StandardDecember 2005
4288Media Type Specifications and Registration ProceduresN. Freed, J. Klensin · obsoleted by RFC 6838Best Current PracticeDecember 2005
4301Security Architecture for the Internet ProtocolS. Kent, K. SeoProposed StandardDecember 2005
4306Internet Key Exchange (IKEv2) ProtocolC. Kaufman, Ed. · obsoleted by RFC 5996Proposed StandardDecember 2005
4340Datagram Congestion Control Protocol (DCCP)E. Kohler, M. Handley, S. FloydProposed StandardMarch 2006
4346The Transport Layer Security (TLS) Protocol Version 1.1T. Dierks, E. Rescorla · obsoleted by RFC 5246HistoricApril 2006
4366Transport Layer Security (TLS) ExtensionsS. Blake-Wilson, M. Nystrom, D. Hopwood, J. Mikkelsen, T. Wright · obsoleted by RFC 5246, RFC 6066Proposed StandardApril 2006
4395Guidelines and Registration Procedures for New URI SchemesT. Hansen, T. Hardie, L. Masinter · obsoleted by RFC 7595Best Current PracticeFebruary 2006
4422Simple Authentication and Security Layer (SASL)A. Melnikov, Ed., K. Zeilenga, Ed.Proposed StandardJune 2006
4446IANA Allocations for Pseudowire Edge to Edge Emulation (PWE3)L. MartiniBest Current PracticeApril 2006
4520Internet Assigned Numbers Authority (IANA) Considerations for the Lightweight Directory Access Protocol (LDAP)K. ZeilengaBest Current PracticeJune 2006
4589Location Types RegistryH. Schulzrinne, H. TschofenigProposed StandardJuly 2006
4727Experimental Values In IPv4, IPv6, ICMPv4, ICMPv6, UDP, and TCP HeadersB. FennerProposed StandardNovember 2006
4995The RObust Header Compression (ROHC) FrameworkL-E. Jonsson, G. Pelletier, K. Sandlund · obsoleted by RFC 5795Proposed StandardJuly 2007