| 2018 | TCP Selective Acknowledgment OptionsM. Mathis, J. Mahdavi, S. Floyd, A. Romanow | Proposed Standard | October 1996 |
| 2678 | IPPM Metrics for Measuring ConnectivityJ. Mahdavi, V. Paxson | Proposed Standard | September 1999 |
| 2679 | A One-way Delay Metric for IPPMG. Almes, S. Kalidindi, M. Zekauskas · obsoleted by RFC 7679 | Proposed Standard | September 1999 |
| 2680 | A One-way Packet Loss Metric for IPPMG. Almes, S. Kalidindi, M. Zekauskas · obsoleted by RFC 7680 | Proposed Standard | September 1999 |
| 2681 | A Round-trip Delay Metric for IPPMG. Almes, S. Kalidindi, M. Zekauskas | Proposed Standard | September 1999 |
| 2914 | Congestion Control PrinciplesS. Floyd | Best Current Practice | September 2000 |
| 3148 | A Framework for Defining Empirical Bulk Transfer Capacity MetricsM. Mathis, M. Allman | Informational | July 2001 |
| 3168 | The Addition of Explicit Congestion Notification (ECN) to IPK. Ramakrishnan, S. Floyd, D. Black | Proposed Standard | September 2001 |
| 3357 | One-way Loss Pattern Sample MetricsR. Koodli, R. Ravikanth | Informational | August 2002 |
| 3393 | IP Packet Delay Variation Metric for IP Performance Metrics (IPPM)C. Demichelis, P. Chimento | Proposed Standard | November 2002 |
| 3448 | TCP Friendly Rate Control (TFRC): Protocol SpecificationM. Handley, S. Floyd, J. Padhye, J. Widmer · obsoleted by RFC 5348 | Proposed Standard | January 2003 |
| 3611 | RTP Control Protocol Extended Reports (RTCP XR)T. Friedman, Ed., R. Caceres, Ed., A. Clark, Ed. | Proposed Standard | November 2003 |
| 3714 | IAB Concerns Regarding Congestion Control for Voice Traffic in the InternetS. Floyd, Ed., J. Kempf, Ed. | Informational | March 2004 |
| 3782 | The NewReno Modification to TCP's Fast Recovery AlgorithmS. Floyd, T. Henderson, A. Gurtov · obsoleted by RFC 6582 | Proposed Standard | April 2004 |
| 4737 | Packet Reordering MetricsA. Morton, L. Ciavattone, G. Ramachandran, S. Shalunov, J. Perser | Proposed Standard | November 2006 |
| 4782 | Quick-Start for TCP and IPS. Floyd, M. Allman, A. Jain, P. Sarolahti | Experimental | January 2007 |
| 4828 | TCP Friendly Rate Control (TFRC): The Small-Packet (SP) VariantS. Floyd, E. Kohler | Experimental | April 2007 |
| 5136 | Defining Network CapacityP. Chimento, J. Ishac | Informational | February 2008 |