Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 5157
12 RFCs mentioned in the text of RFC 5157 (IPv6 Implications for Network Scanning)
RFC
Title
Status
Date
2460
Internet Protocol, Version 6 (IPv6) Specification
S. Deering, R. Hinden · obsoleted by RFC 8200
Draft Standard
December 1998
3056
Connection of IPv6 Domains via IPv4 Clouds
B. Carpenter, K. Moore
Proposed Standard
February 2001
3306
Unicast-Prefix-based IPv6 Multicast Addresses
B. Haberman, D. Thaler
Proposed Standard
September 2002
3315
Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
R. Droms, Ed., J. Bound, B. Volz, T. Lemon, C. Perkins, M. Carney · obsoleted by RFC 8415
Proposed Standard
July 2003
3956
Embedding the Rendezvous Point (RP) Address in an IPv6 Multicast Address
P. Savola, B. Haberman
Proposed Standard
November 2004
3971
SEcure Neighbor Discovery (SEND)
J. Arkko, Ed., J. Kempf, B. Zill, P. Nikander
Proposed Standard
March 2005
3972
Cryptographically Generated Addresses (CGA)
T. Aura
Proposed Standard
March 2005
4214
Intra-Site Automatic Tunnel Addressing Protocol (ISATAP)
F. Templin, T. Gleeson, M. Talwar, D. Thaler · obsoleted by RFC 5214
Experimental
October 2005
4380
Teredo: Tunneling IPv6 over UDP through Network Address Translations (NATs)
C. Huitema
Proposed Standard
February 2006
4862
IPv6 Stateless Address Autoconfiguration
S. Thomson, T. Narten, T. Jinmei
Draft Standard
September 2007
4941
Privacy Extensions for Stateless Address Autoconfiguration in IPv6
T. Narten, R. Draves, S. Krishnan · obsoleted by RFC 8981
Draft Standard
September 2007
4942
IPv6 Transition/Co-existence Security Considerations
E. Davies, S. Krishnan, P. Savola
Informational
September 2007
RFC 5157