Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 5126
22 RFCs mentioned in the text of RFC 5126 (CMS Advanced Electronic Signatures (CAdES))
RFC
Title
Status
Date
1320
The MD4 Message-Digest Algorithm
R. Rivest · obsoleted by RFC 6150
Historic
April 1992
1321
The MD5 Message-Digest Algorithm
R. Rivest
Informational
April 1992
2045
Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message Bodies
N. Freed, N. Borenstein
Draft Standard
November 1996
2068
Hypertext Transfer Protocol -- HTTP/1.1
R. Fielding, J. Gettys, J. Mogul, H. Frystyk, T. Berners-Lee · obsoleted by RFC 2616
Proposed Standard
January 1997
2479
Independent Data Unit Protection Generic Security Service Application Program Interface (IDUP-GSS-API)
C. Adams
Informational
December 1998
2560
X.509 Internet Public Key Infrastructure Online Certificate Status Protocol - OCSP
M. Myers, R. Ankney, A. Malpani, S. Galperin, C. Adams · obsoleted by RFC 6960
Proposed Standard
June 1999
2634
Enhanced Security Services for S/MIME
P. Hoffman, Ed.
Proposed Standard
June 1999
2743
Generic Security Service Application Program Interface Version 2, Update 1
J. Linn
Proposed Standard
January 2000
3125
Electronic Signature Policies
J. Ross, D. Pinkas, N. Pope
Experimental
September 2001
3126
Electronic Signature Formats for long term electronic signatures
D. Pinkas, J. Ross, N. Pope · obsoleted by RFC 5126
Informational
September 2001
3161
Internet X.509 Public Key Infrastructure Time-Stamp Protocol (TSP)
C. Adams, P. Cain, D. Pinkas, R. Zuccherato
Proposed Standard
August 2001
3280
Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
R. Housley, W. Polk, W. Ford, D. Solo · obsoleted by RFC 5280
Proposed Standard
May 2002
3281
An Internet Attribute Certificate Profile for Authorization
S. Farrell, R. Housley · obsoleted by RFC 5755
Proposed Standard
May 2002
3370
Cryptographic Message Syntax (CMS) Algorithms
R. Housley
Proposed Standard
September 2002
3447
Public-Key Cryptography Standards (PKCS) #1: RSA Cryptography Specifications Version 2.1
J. Jonsson, B. Kaliski · obsoleted by RFC 8017
Informational
February 2003
3494
Lightweight Directory Access Protocol version 2 (LDAPv2) to Historic Status
K. Zeilenga
Informational
March 2003
3851
Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.1 Message Specification
B. Ramsdell, Ed. · obsoleted by RFC 5751
Proposed Standard
July 2004
3852
Cryptographic Message Syntax (CMS)
R. Housley · obsoleted by RFC 5652
Proposed Standard
July 2004
4210
Internet X.509 Public Key Infrastructure Certificate Management Protocol (CMP)
C. Adams, S. Farrell, T. Kause, T. Mononen · obsoleted by RFC 9810
Proposed Standard
September 2005
4346
The Transport Layer Security (TLS) Protocol Version 1.1
T. Dierks, E. Rescorla · obsoleted by RFC 5246
Historic
April 2006
4523
Lightweight Directory Access Protocol (LDAP) Schema Definitions for X.509 Certificates
K. Zeilenga
Proposed Standard
June 2006
5035
Enhanced Security Services (ESS) Update: Adding CertID Algorithm Agility
J. Schaad
Proposed Standard
August 2007
RFC 5126