rfc.dk

Cited in: RFC 5109

16 RFCs mentioned in the text of RFC 5109 (RTP Payload Format for Generic Forward Error Correction)

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2198RTP Payload for Redundant Audio DataC. Perkins, I. Kouvelas, O. Hodson, V. Hardman, M. Handley, J.C. Bolot, A. Vega-Garcia, S. Fosse-ParisisProposed StandardSeptember 1997
2327SDP: Session Description ProtocolM. Handley, V. Jacobson · obsoleted by RFC 4566Proposed StandardApril 1998
2354Options for Repair of Streaming MediaC. Perkins, O. HodsonInformationalJune 1998
2733An RTP Payload Format for Generic Forward Error CorrectionJ. Rosenberg, H. Schulzrinne · obsoleted by RFC 5109Proposed StandardDecember 1999
3009Registration of parityfec MIME typesJ. Rosenberg, H. Schulzrinne · obsoleted by RFC 5109Proposed StandardNovember 2000
3264An Offer/Answer Model with Session Description Protocol (SDP)J. Rosenberg, H. SchulzrinneProposed StandardJuly 2002
3388Grouping of Media Lines in the Session Description Protocol (SDP)G. Camarillo, G. Eriksson, J. Holler, H. Schulzrinne · obsoleted by RFC 5888Proposed StandardDecember 2002
3452Forward Error Correction (FEC) Building BlockM. Luby, L. Vicisano, J. Gemmell, L. Rizzo, M. Handley, J. Crowcroft · obsoleted by RFC 5052, RFC 5445ExperimentalDecember 2002
3550RTP: A Transport Protocol for Real-Time ApplicationsH. Schulzrinne, S. Casner, R. Frederick, V. JacobsonInternet StandardJuly 2003
3551RTP Profile for Audio and Video Conferences with Minimal ControlH. Schulzrinne, S. CasnerInternet StandardJuly 2003
3555MIME Type Registration of RTP Payload FormatsS. Casner, P. Hoschka · obsoleted by RFC 4855, RFC 4856Proposed StandardJuly 2003
4288Media Type Specifications and Registration ProceduresN. Freed, J. Klensin · obsoleted by RFC 6838Best Current PracticeDecember 2005
4566SDP: Session Description ProtocolM. Handley, V. Jacobson, C. Perkins · obsoleted by RFC 8866Proposed StandardJuly 2006
4756Forward Error Correction Grouping Semantics in Session Description ProtocolA. Li · obsoleted by RFC 5956Proposed StandardNovember 2006
4855Media Type Registration of RTP Payload FormatsS. CasnerProposed StandardFebruary 2007