| 2032 | RTP Payload Format for H.261 Video StreamsT. Turletti, C. Huitema · obsoleted by RFC 4587 | Proposed Standard | October 1996 |
| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2198 | RTP Payload for Redundant Audio DataC. Perkins, I. Kouvelas, O. Hodson, V. Hardman, M. Handley, J.C. Bolot, A. Vega-Garcia, S. Fosse-Parisis | Proposed Standard | September 1997 |
| 2434 | Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 5226 | Best Current Practice | October 1998 |
| 3261 | SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. Schooler | Proposed Standard | July 2002 |
| 3264 | An Offer/Answer Model with Session Description Protocol (SDP)J. Rosenberg, H. Schulzrinne | Proposed Standard | July 2002 |
| 3448 | TCP Friendly Rate Control (TFRC): Protocol SpecificationM. Handley, S. Floyd, J. Padhye, J. Widmer · obsoleted by RFC 5348 | Proposed Standard | January 2003 |
| 3525 | Gateway Control Protocol Version 1C. Groves, Ed., M. Pantaleo, Ed., T. Anderson, Ed., T. Taylor, Ed. · obsoleted by RFC 5125 | Historic | June 2003 |
| 3550 | RTP: A Transport Protocol for Real-Time ApplicationsH. Schulzrinne, S. Casner, R. Frederick, V. Jacobson | Internet Standard | July 2003 |
| 3711 | The Secure Real-time Transport Protocol (SRTP)M. Baugher, D. McGrew, M. Naslund, E. Carrara, K. Norrman | Proposed Standard | March 2004 |
| 3890 | A Transport Independent Bandwidth Modifier for the Session Description Protocol (SDP)M. Westerlund | Proposed Standard | September 2004 |
| 4234 | Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. Overell · obsoleted by RFC 5234 | Draft Standard | October 2005 |
| 4340 | Datagram Congestion Control Protocol (DCCP)E. Kohler, M. Handley, S. Floyd | Proposed Standard | March 2006 |
| 4566 | SDP: Session Description ProtocolM. Handley, V. Jacobson, C. Perkins · obsoleted by RFC 8866 | Proposed Standard | July 2006 |
| 4585 | Extended RTP Profile for Real-time Transport Control Protocol (RTCP)-Based Feedback (RTP/AVPF)J. Ott, S. Wenger, N. Sato, C. Burmeister, J. Rey | Proposed Standard | July 2006 |
| 4587 | RTP Payload Format for H.261 Video StreamsR. Even | Proposed Standard | August 2006 |
| 5117 | RTP TopologiesM. Westerlund, S. Wenger · obsoleted by RFC 7667 | Informational | January 2008 |