| 768 | User Datagram ProtocolJ. Postel | Internet Standard | August 1980 |
| 793 | Transmission Control ProtocolJ. Postel · obsoleted by RFC 9293 | Internet Standard | September 1981 |
| 1305 | Network Time Protocol (Version 3) Specification, Implementation and AnalysisD. Mills · obsoleted by RFC 5905 | Historic | March 1992 |
| 1948 | Defending Against Sequence Number AttacksS. Bellovin · obsoleted by RFC 6528 | Informational | May 1996 |
| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2434 | Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 5226 | Best Current Practice | October 1998 |
| 2579 | Textual Conventions for SMIv2K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed. | Internet Standard | April 1999 |
| 3280 | Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) ProfileR. Housley, W. Polk, W. Ford, D. Solo · obsoleted by RFC 5280 | Proposed Standard | May 2002 |
| 3436 | Transport Layer Security over Stream Control Transmission ProtocolA. Jungmaier, E. Rescorla, M. Tuexen | Proposed Standard | December 2002 |
| 3490 | Internationalizing Domain Names in Applications (IDNA)P. Faltstrom, P. Hoffman, A. Costello · obsoleted by RFC 5890, RFC 5891 | Proposed Standard | March 2003 |
| 3492 | Punycode: A Bootstring encoding of Unicode for Internationalized Domain Names in Applications (IDNA)A. Costello | Proposed Standard | March 2003 |
| 3550 | RTP: A Transport Protocol for Real-Time ApplicationsH. Schulzrinne, S. Casner, R. Frederick, V. Jacobson | Internet Standard | July 2003 |
| 3758 | Stream Control Transmission Protocol (SCTP) Partial Reliability ExtensionR. Stewart, M. Ramalho, Q. Xie, M. Tuexen, P. Conrad | Proposed Standard | May 2004 |
| 3917 | Requirements for IP Flow Information Export (IPFIX)J. Quittek, T. Zseby, B. Claise, S. Zander | Informational | October 2004 |
| 3954 | Cisco Systems NetFlow Services Export Version 9B. Claise, Ed. | Informational | October 2004 |
| 4346 | The Transport Layer Security (TLS) Protocol Version 1.1T. Dierks, E. Rescorla · obsoleted by RFC 5246 | Historic | April 2006 |
| 4347 | Datagram Transport Layer SecurityE. Rescorla, N. Modadugu · obsoleted by RFC 6347 | Historic | April 2006 |
| 4960 | Stream Control Transmission ProtocolR. Stewart, Ed. · obsoleted by RFC 9260 | Proposed Standard | September 2007 |
| 5102 | Information Model for IP Flow Information ExportJ. Quittek, S. Bryant, B. Claise, P. Aitken, J. Meyer · obsoleted by RFC 7012 | Proposed Standard | January 2008 |