| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2212 | Specification of Guaranteed Quality of ServiceS. Shenker, C. Partridge, R. Guerin | Proposed Standard | September 1997 |
| 2474 | Definition of the Differentiated Services Field (DS Field) in the IPv4 and IPv6 HeadersK. Nichols, S. Blake, F. Baker, D. Black | Proposed Standard | December 1998 |
| 2475 | An Architecture for Differentiated ServicesS. Blake, D. Black, M. Carlson, E. Davies, Z. Wang, W. Weiss | Informational | December 1998 |
| 2833 | RTP Payload for DTMF Digits, Telephony Tones and Telephony SignalsH. Schulzrinne, S. Petrack · obsoleted by RFC 4733, RFC 4734 | Proposed Standard | May 2000 |
| 2914 | Congestion Control PrinciplesS. Floyd | Best Current Practice | September 2000 |
| 3086 | Definition of Differentiated Services Per Domain Behaviors and Rules for their SpecificationK. Nichols, B. Carpenter | Informational | April 2001 |
| 3246 | An Expedited Forwarding PHB (Per-Hop Behavior)B. Davie, A. Charny, J.C.R. Bennet, K. Benson, J.Y. Le Boudec, W. Courtney, S. Davari, V. Firoiu, D. Stiliadis | Proposed Standard | March 2002 |
| 3550 | RTP: A Transport Protocol for Real-Time ApplicationsH. Schulzrinne, S. Casner, R. Frederick, V. Jacobson | Internet Standard | July 2003 |
| 3711 | The Secure Real-time Transport Protocol (SRTP)M. Baugher, D. McGrew, M. Naslund, E. Carrara, K. Norrman | Proposed Standard | March 2004 |
| 3916 | Requirements for Pseudo-Wire Emulation Edge-to-Edge (PWE3)X. Xiao, Ed., D. McPherson, Ed., P. Pate, Ed. | Informational | October 2004 |
| 3931 | Layer Two Tunneling Protocol - Version 3 (L2TPv3)J. Lau, Ed., M. Townsley, Ed., I. Goyret, Ed. | Proposed Standard | March 2005 |
| 3985 | Pseudo Wire Emulation Edge-to-Edge (PWE3) ArchitectureS. Bryant, Ed., P. Pate, Ed. | Informational | March 2005 |
| 4197 | Requirements for Edge-to-Edge Emulation of Time Division Multiplexed (TDM) Circuits over Packet Switching NetworksM. Riegel, Ed. | Informational | October 2005 |
| 4385 | Pseudowire Emulation Edge-to-Edge (PWE3) Control Word for Use over an MPLS PSNS. Bryant, G. Swallow, L. Martini, D. McPherson | Proposed Standard | February 2006 |
| 4446 | IANA Allocations for Pseudowire Edge to Edge Emulation (PWE3)L. Martini | Best Current Practice | April 2006 |
| 4447 | Pseudowire Setup and Maintenance Using the Label Distribution Protocol (LDP)L. Martini, Ed., E. Rosen, N. El-Aawar, T. Smith, G. Heron · obsoleted by RFC 8077 | Proposed Standard | April 2006 |
| 4553 | Structure-Agnostic Time Division Multiplexing (TDM) over Packet (SAToP)A. Vainshtein, Ed., YJ. Stein, Ed. | Proposed Standard | June 2006 |
| 4623 | Pseudowire Emulation Edge-to-Edge (PWE3) Fragmentation and ReassemblyA. Malis, M. Townsley | Proposed Standard | August 2006 |
| 4733 | RTP Payload for DTMF Digits, Telephony Tones, and Telephony SignalsH. Schulzrinne, T. Taylor | Proposed Standard | December 2006 |
| 4734 | Definition of Events for Modem, Fax, and Text Telephony SignalsH. Schulzrinne, T. Taylor | Proposed Standard | December 2006 |
| 5085 | Pseudowire Virtual Circuit Connectivity Verification (VCCV): A Control Channel for PseudowiresT. Nadeau, Ed., C. Pignataro, Ed. | Proposed Standard | December 2007 |