Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 5058
17 RFCs mentioned in the text of RFC 5058 (Explicit Multicast (Xcast) Concepts and Options)
RFC
Title
Status
Date
1075
Distance Vector Multicast Routing Protocol
D. Waitzman, C. Partridge, S.E. Deering
Experimental
November 1988
1112
Host extensions for IP multicasting
S.E. Deering
Internet Standard
August 1989
1546
Host Anycasting Service
C. Partridge, T. Mendez, W. Milliken
Informational
November 1993
1770
IPv4 Option for Sender Directed Multi-Destination Delivery
C. Graff · obsoleted by RFC 6814
Historic
March 1995
2003
IP Encapsulation within IP
C. Perkins
Proposed Standard
October 1996
2201
Core Based Trees (CBT) Multicast Routing Architecture
A. Ballardie
Historic
September 1997
2460
Internet Protocol, Version 6 (IPv6) Specification
S. Deering, R. Hinden · obsoleted by RFC 8200
Draft Standard
December 1998
2526
Reserved IPv6 Subnet Anycast Addresses
D. Johnson, S. Deering
Proposed Standard
March 1999
2902
Overview of the 1998 IAB Routing Workshop
S. Deering, S. Hares, C. Perkins, R. Perlman
Informational
August 2000
3261
SIP: Session Initiation Protocol
J. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. Schooler
Proposed Standard
July 2002
3376
Internet Group Management Protocol, Version 3
B. Cain, S. Deering, I. Kouvelas, B. Fenner, A. Thyagarajan · obsoleted by RFC 9776
Proposed Standard
October 2002
3740
The Multicast Group Security Architecture
T. Hardjono, B. Weis
Informational
March 2004
3932
The IESG and RFC Editor Documents: Procedures
H. Alvestrand · obsoleted by RFC 5742
Best Current Practice
October 2004
4301
Security Architecture for the Internet Protocol
S. Kent, K. Seo
Proposed Standard
December 2005
4302
IP Authentication Header
S. Kent
Proposed Standard
December 2005
4607
Source-Specific Multicast for IP
H. Holbrook, B. Cain
Proposed Standard
August 2006
4727
Experimental Values In IPv4, IPv6, ICMPv4, ICMPv6, UDP, and TCP Headers
B. Fenner
Proposed Standard
November 2006
RFC 5058