rfc.dk

Cited in: RFC 5055

15 RFCs mentioned in the text of RFC 5055 (Server-Based Certificate Validation Protocol (SCVP))

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2560X.509 Internet Public Key Infrastructure Online Certificate Status Protocol - OCSPM. Myers, R. Ankney, A. Malpani, S. Galperin, C. Adams · obsoleted by RFC 6960Proposed StandardJune 1999
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2634Enhanced Security Services for S/MIMEP. Hoffman, Ed.Proposed StandardJune 1999
3279Algorithms and Identifiers for the Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) ProfileL. Bassham, W. Polk, R. HousleyProposed StandardMay 2002
3280Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) ProfileR. Housley, W. Polk, W. Ford, D. Solo · obsoleted by RFC 5280Proposed StandardMay 2002
3281An Internet Attribute Certificate Profile for AuthorizationS. Farrell, R. Housley · obsoleted by RFC 5755Proposed StandardMay 2002
3379Delegated Path Validation and Delegated Path Discovery Protocol RequirementsD. Pinkas, R. HousleyInformationalSeptember 2002
3526More Modular Exponential (MODP) Diffie-Hellman groups for Internet Key Exchange (IKE)T. Kivinen, M. KojoProposed StandardMay 2003
3629UTF-8, a transformation format of ISO 10646F. YergeauInternet StandardNovember 2003
3850Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.1 Certificate HandlingB. Ramsdell, Ed. · obsoleted by RFC 5750Proposed StandardJuly 2004
3852Cryptographic Message Syntax (CMS)R. Housley · obsoleted by RFC 5652Proposed StandardJuly 2004
4055Additional Algorithms and Identifiers for RSA Cryptography for use in the Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) ProfileJ. Schaad, B. Kaliski, R. HousleyProposed StandardJune 2005
4306Internet Key Exchange (IKEv2) ProtocolC. Kaufman, Ed. · obsoleted by RFC 5996Proposed StandardDecember 2005
4346The Transport Layer Security (TLS) Protocol Version 1.1T. Dierks, E. Rescorla · obsoleted by RFC 5246HistoricApril 2006