{
  "number": 5048,
  "title": "Internet Small Computer System Interface (iSCSI) Corrections and Clarifications",
  "authors": [
    "M. Chadalapaka, Ed."
  ],
  "published": "2007-10",
  "status": "Proposed Standard",
  "stream": "IETF",
  "area": "tsv",
  "working_group": "ips",
  "pages": 38,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "The Internet Small Computer System Interface (iSCSI) is a SCSI transport protocol and maps the SCSI architecture and command sets onto TCP/IP. RFC 3720 defines the iSCSI protocol. This document compiles the clarifications to the original protocol definition in RFC 3720 to serve as a companion document for the iSCSI implementers. This document updates RFC 3720 and the text in this document supersedes the text in RFC 3720 when the two differ. [STANDARDS-TRACK]",
  "keywords": [
    "scsi",
    "iscsi protocol"
  ],
  "draft": "draft-ietf-ips-iscsi-impl-guide-09",
  "doi": "10.17487/RFC5048",
  "obsoleted_by": [
    "RFC7143"
  ],
  "updates": [
    "RFC3720"
  ],
  "updated_by": [
    "RFC7146"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc5048/",
    "text": "https://rfc.dk/rfc5048.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc5048",
    "datatracker": "https://datatracker.ietf.org/doc/rfc5048/"
  },
  "text_modified": "2007-10-27T00:22:34Z"
}
