| 3156 | MIME Security with OpenPGPM. Elkins, D. Del Torto, R. Levien, T. Roessler | Proposed Standard | August 2001 |
| 3261 | SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. Schooler | Proposed Standard | July 2002 |
| 3265 | Session Initiation Protocol (SIP)-Specific Event NotificationA. B. Roach · obsoleted by RFC 6665 | Proposed Standard | July 2002 |
| 3325 | Private Extensions to the Session Initiation Protocol (SIP) for Asserted Identity within Trusted NetworksC. Jennings, J. Peterson, M. Watson | Informational | December 2002 |
| 3428 | Session Initiation Protocol (SIP) Extension for Instant MessagingB. Campbell, Ed., J. Rosenberg, H. Schulzrinne, C. Huitema, D. Gurle | Proposed Standard | December 2002 |
| 3761 | The E.164 to Uniform Resource Identifiers (URI) Dynamic Delegation Discovery System (DDDS) Application (ENUM)P. Faltstrom, M. Mealling · obsoleted by RFC 6116, RFC 6117 | Proposed Standard | April 2004 |
| 3851 | Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.1 Message SpecificationB. Ramsdell, Ed. · obsoleted by RFC 5751 | Proposed Standard | July 2004 |
| 3856 | A Presence Event Package for the Session Initiation Protocol (SIP)J. Rosenberg | Proposed Standard | August 2004 |
| 3857 | A Watcher Information Event Template-Package for the Session Initiation Protocol (SIP)J. Rosenberg | Proposed Standard | August 2004 |
| 3858 | An Extensible Markup Language (XML) Based Format for Watcher InformationJ. Rosenberg | Proposed Standard | August 2004 |
| 4346 | The Transport Layer Security (TLS) Protocol Version 1.1T. Dierks, E. Rescorla · obsoleted by RFC 5246 | Historic | April 2006 |
| 4405 | SMTP Service Extension for Indicating the Responsible Submitter of an E-Mail MessageE. Allman, H. Katz | Historic | April 2006 |
| 4406 | Sender ID: Authenticating E-MailJ. Lyon, M. Wong | Historic | April 2006 |
| 4407 | Purported Responsible Address in E-Mail MessagesJ. Lyon | Historic | April 2006 |
| 4408 | Sender Policy Framework (SPF) for Authorizing Use of Domains in E-Mail, Version 1M. Wong, W. Schlitt · obsoleted by RFC 7208 | Experimental | April 2006 |
| 4474 | Enhancements for Authenticated Identity Management in the Session Initiation Protocol (SIP)J. Peterson, C. Jennings · obsoleted by RFC 8224 | Proposed Standard | August 2006 |
| 4730 | A Session Initiation Protocol (SIP) Event Package for Key Press Stimulus (KPML)E. Burger, M. Dolly | Proposed Standard | November 2006 |
| 4825 | The Extensible Markup Language (XML) Configuration Access Protocol (XCAP)J. Rosenberg | Proposed Standard | May 2007 |
| 4871 | DomainKeys Identified Mail (DKIM) SignaturesE. Allman, J. Callas, M. Delany, M. Libbey, J. Fenton, M. Thomas · obsoleted by RFC 6376 | Proposed Standard | May 2007 |
| 4975 | The Message Session Relay Protocol (MSRP)B. Campbell, Ed., R. Mahy, Ed., C. Jennings, Ed. | Proposed Standard | September 2007 |
| 5025 | Presence Authorization RulesJ. Rosenberg | Proposed Standard | December 2007 |