rfc.dk

Cited in: RFC 5025

17 RFCs mentioned in the text of RFC 5025 (Presence Authorization Rules)

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2617HTTP Authentication: Basic and Digest Access AuthenticationJ. Franks, P. Hallam-Baker, J. Hostetler, S. Lawrence, P. Leach, A. Luotonen, L. Stewart · obsoleted by RFC 7235, RFC 7615, RFC 7616, RFC 7617Draft StandardJune 1999
2778A Model for Presence and Instant MessagingM. Day, J. Rosenberg, H. SuganoInformationalFebruary 2000
3261SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. SchoolerProposed StandardJuly 2002
3265Session Initiation Protocol (SIP)-Specific Event NotificationA. B. Roach · obsoleted by RFC 6665Proposed StandardJuly 2002
3323A Privacy Mechanism for the Session Initiation Protocol (SIP)J. PetersonProposed StandardDecember 2002
3325Private Extensions to the Session Initiation Protocol (SIP) for Asserted Identity within Trusted NetworksC. Jennings, J. Peterson, M. WatsonInformationalDecember 2002
3688The IETF XML RegistryM. MeallingBest Current PracticeJanuary 2004
3856A Presence Event Package for the Session Initiation Protocol (SIP)J. RosenbergProposed StandardAugust 2004
3857A Watcher Information Event Template-Package for the Session Initiation Protocol (SIP)J. RosenbergProposed StandardAugust 2004
3966The tel URI for Telephone NumbersH. SchulzrinneProposed StandardDecember 2004
3987Internationalized Resource Identifiers (IRIs)M. Duerst, M. SuignardProposed StandardJanuary 2005
4474Enhancements for Authenticated Identity Management in the Session Initiation Protocol (SIP)J. Peterson, C. Jennings · obsoleted by RFC 8224Proposed StandardAugust 2006
4479A Data Model for PresenceJ. RosenbergProposed StandardJuly 2006
4480RPID: Rich Presence Extensions to the Presence Information Data Format (PIDF)H. Schulzrinne, V. Gurbani, P. Kyzivat, J. RosenbergProposed StandardJuly 2006
4745Common Policy: A Document Format for Expressing Privacy PreferencesH. Schulzrinne, H. Tschofenig, J. Morris, J. Cuellar, J. Polk, J. RosenbergProposed StandardFebruary 2007
4825The Extensible Markup Language (XML) Configuration Access Protocol (XCAP)J. RosenbergProposed StandardMay 2007