rfc.dk

Cited in: RFC 5023

13 RFCs mentioned in the text of RFC 5023 (The Atom Publishing Protocol)

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2246The TLS Protocol Version 1.0T. Dierks, C. Allen · obsoleted by RFC 4346HistoricJanuary 1999
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2617HTTP Authentication: Basic and Digest Access AuthenticationJ. Franks, P. Hallam-Baker, J. Hostetler, S. Lawrence, P. Leach, A. Luotonen, L. Stewart · obsoleted by RFC 7235, RFC 7615, RFC 7616, RFC 7617Draft StandardJune 1999
2818HTTP Over TLSE. Rescorla · obsoleted by RFC 9110InformationalMay 2000
3023XML Media TypesM. Murata, S. St. Laurent, D. Kohn · obsoleted by RFC 7303Proposed StandardJanuary 2001
3629UTF-8, a transformation format of ISO 10646F. YergeauInternet StandardNovember 2003
3864Registration Procedures for Message Header FieldsG. Klyne, M. Nottingham, J. MogulBest Current PracticeSeptember 2004
3986Uniform Resource Identifier (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. MasinterInternet StandardJanuary 2005
3987Internationalized Resource Identifiers (IRIs)M. Duerst, M. SuignardProposed StandardJanuary 2005
4287The Atom Syndication FormatM. Nottingham, Ed., R. Sayre, Ed.Proposed StandardDecember 2005
4288Media Type Specifications and Registration ProceduresN. Freed, J. Klensin · obsoleted by RFC 6838Best Current PracticeDecember 2005
4346The Transport Layer Security (TLS) Protocol Version 1.1T. Dierks, E. Rescorla · obsoleted by RFC 5246HistoricApril 2006