{
  "number": 4992,
  "title": "XML Pipelining with Chunks for the Internet Registry Information Service",
  "authors": [
    "A. Newton"
  ],
  "published": "2007-08",
  "status": "Proposed Standard",
  "stream": "IETF",
  "area": "app",
  "working_group": "crisp",
  "pages": 29,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "This document describes a simple TCP transfer protocol for the Internet Registry Information Service (IRIS). Data is transferred between clients and servers using chunks to achieve pipelining. [STANDARDS-TRACK]",
  "keywords": [
    "tcp",
    "transport control protocol",
    "iris"
  ],
  "draft": "draft-ietf-crisp-iris-xpc-06",
  "doi": "10.17487/RFC4992",
  "errata_url": "https://www.rfc-editor.org/errata/rfc4992",
  "updates": [
    "RFC3981"
  ],
  "updated_by": [
    "RFC8996"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc4992/",
    "text": "https://rfc.dk/rfc4992.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc4992",
    "datatracker": "https://datatracker.ietf.org/doc/rfc4992/"
  },
  "text_modified": "2007-08-03T22:38:43Z"
}
