{
  "number": 4976,
  "title": "Relay Extensions for the Message Sessions Relay Protocol (MSRP)",
  "authors": [
    "C. Jennings",
    "R. Mahy",
    "A. B. Roach"
  ],
  "published": "2007-09",
  "status": "Proposed Standard",
  "stream": "IETF",
  "area": "rai",
  "working_group": "simple",
  "pages": 36,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "Two separate models for conveying instant messages have been defined. Page-mode messages stand alone and are not part of a Session Initiation Protocol (SIP) session, whereas session-mode messages are set up as part of a session using SIP. The Message Session Relay Protocol (MSRP) is a protocol for near real-time, peer-to-peer exchanges of binary content without intermediaries, which is designed to be signaled using a separate rendezvous protocol such as SIP. This document introduces the notion of message relay intermediaries to MSRP and describes the extensions necessary to use them. [STANDARDS-TRACK]",
  "keywords": [
    "instante message",
    "page-mode",
    "session-mode",
    "relay intermediary"
  ],
  "draft": "draft-ietf-simple-msrp-relays-10",
  "doi": "10.17487/RFC4976",
  "errata_url": "https://www.rfc-editor.org/errata/rfc4976",
  "updated_by": [
    "RFC7977",
    "RFC8553",
    "RFC8996"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc4976/",
    "text": "https://rfc.dk/rfc4976.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc4976",
    "datatracker": "https://datatracker.ietf.org/doc/rfc4976/"
  },
  "text_modified": "2007-09-24T17:05:32Z"
}
