rfc.dk

Cited in: RFC 4952

20 RFCs mentioned in the text of RFC 4952 (Overview and Framework for Internationalized Email)

RFCTitleStatusDate
1652SMTP Service Extension for 8bit-MIMEtransportJ. Klensin, N. Freed, M. Rose, E. Stefferud, D. Crocker · obsoleted by RFC 6152Draft StandardJuly 1994
2045Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message BodiesN. Freed, N. BorensteinDraft StandardNovember 1996
2046Multipurpose Internet Mail Extensions (MIME) Part Two: Media TypesN. Freed, N. BorensteinDraft StandardNovember 1996
2047MIME (Multipurpose Internet Mail Extensions) Part Three: Message Header Extensions for Non-ASCII TextK. MooreDraft StandardNovember 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2231MIME Parameter Value and Encoded Word Extensions: Character Sets, Languages, and ContinuationsN. Freed, K. MooreProposed StandardNovember 1997
2368The mailto URL schemeP. Hoffman, L. Masinter, J. Zawinski · obsoleted by RFC 6068Proposed StandardJuly 1998
2821Simple Mail Transfer ProtocolJ. Klensin, Ed. · obsoleted by RFC 5321Proposed StandardApril 2001
2822Internet Message FormatP. Resnick, Ed. · obsoleted by RFC 5322Proposed StandardApril 2001
3028Sieve: A Mail Filtering LanguageT. Showalter · obsoleted by RFC 5228, RFC 5429Proposed StandardJanuary 2001
3156MIME Security with OpenPGPM. Elkins, D. Del Torto, R. Levien, T. RoesslerProposed StandardAugust 2001
3461Simple Mail Transfer Protocol (SMTP) Service Extension for Delivery Status Notifications (DSNs)K. MooreDraft StandardJanuary 2003
3464An Extensible Message Format for Delivery Status NotificationsK. Moore, G. VaudreuilDraft StandardJanuary 2003
3490Internationalizing Domain Names in Applications (IDNA)P. Faltstrom, P. Hoffman, A. Costello · obsoleted by RFC 5890, RFC 5891Proposed StandardMarch 2003
3629UTF-8, a transformation format of ISO 10646F. YergeauInternet StandardNovember 2003
3851Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.1 Message SpecificationB. Ramsdell, Ed. · obsoleted by RFC 5751Proposed StandardJuly 2004
3987Internationalized Resource Identifiers (IRIs)M. Duerst, M. SuignardProposed StandardJanuary 2005
4155The application/mbox Media TypeE. HallInformationalSeptember 2005
4409Message Submission for MailR. Gellens, J. Klensin · obsoleted by RFC 6409Draft StandardApril 2006
4690Review and Recommendations for Internationalized Domain Names (IDNs)J. Klensin, P. Faltstrom, C. Karp, IABInformationalSeptember 2006