Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 4930
17 RFCs mentioned in the text of RFC 4930 (Extensible Provisioning Protocol (EPP))
RFC
Title
Status
Date
793
Transmission Control Protocol
J. Postel · obsoleted by RFC 9293
Internet Standard
September 1981
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2277
IETF Policy on Character Sets and Languages
H. Alvestrand
Best Current Practice
January 1998
2279
UTF-8, a transformation format of ISO 10646
F. Yergeau · obsoleted by RFC 3629
Draft Standard
January 1998
2595
Using TLS with IMAP, POP3 and ACAP
C. Newman
Proposed Standard
June 1999
2781
UTF-16, an encoding of ISO 10646
P. Hoffman, F. Yergeau
Informational
February 2000
2821
Simple Mail Transfer Protocol
J. Klensin, Ed. · obsoleted by RFC 5321
Proposed Standard
April 2001
2914
Congestion Control Principles
S. Floyd
Best Current Practice
September 2000
2960
Stream Control Transmission Protocol
R. Stewart, Q. Xie, K. Morneault, C. Sharp, H. Schwarzbauer, T. Taylor, I. Rytina, M. Kalla, L. Zhang, V. Paxson · obsoleted by RFC 4960
Proposed Standard
October 2000
3023
XML Media Types
M. Murata, S. St. Laurent, D. Kohn · obsoleted by RFC 7303
Proposed Standard
January 2001
3066
Tags for the Identification of Languages
H. Alvestrand · obsoleted by RFC 4646, RFC 4647
Best Current Practice
January 2001
3080
The Blocks Extensible Exchange Protocol Core
M. Rose
Proposed Standard
March 2001
3339
Date and Time on the Internet: Timestamps
G. Klyne, C. Newman
Proposed Standard
July 2002
3375
Generic Registry-Registrar Protocol Requirements
S. Hollenbeck
Informational
September 2002
3629
UTF-8, a transformation format of ISO 10646
F. Yergeau
Internet Standard
November 2003
3688
The IETF XML Registry
M. Mealling
Best Current Practice
January 2004
3730
Extensible Provisioning Protocol (EPP)
S. Hollenbeck · obsoleted by RFC 4930
Proposed Standard
March 2004
RFC 4930