| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2277 | IETF Policy on Character Sets and LanguagesH. Alvestrand | Best Current Practice | January 1998 |
| 2291 | Requirements for a Distributed Authoring and Versioning Protocol for the World Wide WebJ. Slein, F. Vitali, E. Whitehead, D. Durand | Informational | February 1998 |
| 2518 | HTTP Extensions for Distributed Authoring -- WEBDAVY. Goland, E. Whitehead, A. Faizi, S. Carter, D. Jensen · obsoleted by RFC 4918 | Proposed Standard | February 1999 |
| 2616 | Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235 | Draft Standard | June 1999 |
| 2617 | HTTP Authentication: Basic and Digest Access AuthenticationJ. Franks, P. Hallam-Baker, J. Hostetler, S. Lawrence, P. Leach, A. Luotonen, L. Stewart · obsoleted by RFC 7235, RFC 7615, RFC 7616, RFC 7617 | Draft Standard | June 1999 |
| 2781 | UTF-16, an encoding of ISO 10646P. Hoffman, F. Yergeau | Informational | February 2000 |
| 3023 | XML Media TypesM. Murata, S. St. Laurent, D. Kohn · obsoleted by RFC 7303 | Proposed Standard | January 2001 |
| 3253 | Versioning Extensions to WebDAV (Web Distributed Authoring and Versioning)G. Clemm, J. Amsden, T. Ellison, C. Kaler, J. Whitehead | Proposed Standard | March 2002 |
| 3339 | Date and Time on the Internet: TimestampsG. Klyne, C. Newman | Proposed Standard | July 2002 |
| 3629 | UTF-8, a transformation format of ISO 10646F. Yergeau | Internet Standard | November 2003 |
| 3648 | Web Distributed Authoring and Versioning (WebDAV) Ordered Collections ProtocolJ. Whitehead, J. Reschke, Ed. | Proposed Standard | December 2003 |
| 3744 | Web Distributed Authoring and Versioning (WebDAV) Access Control ProtocolG. Clemm, J. Reschke, E. Sedlar, J. Whitehead | Proposed Standard | May 2004 |
| 3864 | Registration Procedures for Message Header FieldsG. Klyne, M. Nottingham, J. Mogul | Best Current Practice | September 2004 |
| 3986 | Uniform Resource Identifier (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. Masinter | Internet Standard | January 2005 |
| 4122 | A Universally Unique IDentifier (UUID) URN NamespaceP. Leach, M. Mealling, R. Salz · obsoleted by RFC 9562 | Proposed Standard | July 2005 |