rfc.dk

Cited in: RFC 4916

8 RFCs mentioned in the text of RFC 4916 (Connected Identity in the Session Initiation Protocol (SIP))

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2543SIP: Session Initiation ProtocolM. Handley, H. Schulzrinne, E. Schooler, J. Rosenberg · obsoleted by RFC 3261, RFC 3262, RFC 3263, RFC 3264, RFC 3265Proposed StandardMarch 1999
3261SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. SchoolerProposed StandardJuly 2002
3262Reliability of Provisional Responses in Session Initiation Protocol (SIP)J. Rosenberg, H. SchulzrinneProposed StandardJuly 2002
3311The Session Initiation Protocol (SIP) UPDATE MethodJ. RosenbergProposed StandardOctober 2002
3725Best Current Practices for Third Party Call Control (3pcc) in the Session Initiation Protocol (SIP)J. Rosenberg, J. Peterson, H. Schulzrinne, G. CamarilloBest Current PracticeApril 2004
4244An Extension to the Session Initiation Protocol (SIP) for Request History InformationM. Barnes, Ed. · obsoleted by RFC 7044Proposed StandardNovember 2005
4474Enhancements for Authenticated Identity Management in the Session Initiation Protocol (SIP)J. Peterson, C. Jennings · obsoleted by RFC 8224Proposed StandardAugust 2006