Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 4881
12 RFCs mentioned in the text of RFC 4881 (Low-Latency Handoffs in Mobile IPv4)
RFC
Title
Status
Date
792
Internet Control Message Protocol
J. Postel
Internet Standard
September 1981
826
An Ethernet Address Resolution Protocol: Or Converting Network Protocol Addresses to 48.bit Ethernet Address for Transmission on Ethernet Hardware
D. Plummer
Internet Standard
November 1982
1256
ICMP Router Discovery Messages
S. Deering, Ed.
Proposed Standard
September 1991
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2404
The Use of HMAC-SHA-1-96 within ESP and AH
C. Madson, R. Glenn
Proposed Standard
November 1998
2434
Guidelines for Writing an IANA Considerations Section in RFCs
T. Narten, H. Alvestrand · obsoleted by RFC 5226
Best Current Practice
October 1998
2784
Generic Routing Encapsulation (GRE)
D. Farinacci, T. Li, S. Hanks, D. Meyer, P. Traina
Proposed Standard
March 2000
3024
Reverse Tunneling for Mobile IP, revised
G. Montenegro, Ed.
Proposed Standard
January 2001
3344
IP Mobility Support for IPv4
C. Perkins, Ed. · obsoleted by RFC 5944
Proposed Standard
August 2002
4303
IP Encapsulating Security Payload (ESP)
S. Kent
Proposed Standard
December 2005
4721
Mobile IPv4 Challenge/Response Extensions (Revised)
C. Perkins, P. Calhoun, J. Bharatia
Proposed Standard
January 2007
4857
Mobile IPv4 Regional Registration
E. Fogelstroem, A. Jonsson, C. Perkins
Experimental
June 2007
RFC 4881