Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 4871
19 RFCs mentioned in the text of RFC 4871 (DomainKeys Identified Mail (DKIM) Signatures)
RFC
Title
Status
Date
1847
Security Multiparts for MIME: Multipart/Signed and Multipart/Encrypted
J. Galvin, S. Murphy, S. Crocker, N. Freed
Proposed Standard
October 1995
2045
Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message Bodies
N. Freed, N. Borenstein
Draft Standard
November 1996
2047
MIME (Multipurpose Internet Mail Extensions) Part Three: Message Header Extensions for Non-ASCII Text
K. Moore
Draft Standard
November 1996
2049
Multipurpose Internet Mail Extensions (MIME) Part Five: Conformance Criteria and Examples
N. Freed, N. Borenstein
Draft Standard
November 1996
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2434
Guidelines for Writing an IANA Considerations Section in RFCs
T. Narten, H. Alvestrand · obsoleted by RFC 5226
Best Current Practice
October 1998
2440
OpenPGP Message Format
J. Callas, L. Donnerhacke, H. Finney, R. Thayer · obsoleted by RFC 4880
Proposed Standard
November 1998
2821
Simple Mail Transfer Protocol
J. Klensin, Ed. · obsoleted by RFC 5321
Proposed Standard
April 2001
2822
Internet Message Format
P. Resnick, Ed. · obsoleted by RFC 5322
Proposed Standard
April 2001
3447
Public-Key Cryptography Standards (PKCS) #1: RSA Cryptography Specifications Version 2.1
J. Jonsson, B. Kaliski · obsoleted by RFC 8017
Informational
February 2003
3490
Internationalizing Domain Names in Applications (IDNA)
P. Faltstrom, P. Hoffman, A. Costello · obsoleted by RFC 5890, RFC 5891
Proposed Standard
March 2003
3766
Determining Strengths For Public Keys Used For Exchanging Symmetric Keys
H. Orman, P. Hoffman
Best Current Practice
April 2004
3833
Threat Analysis of the Domain Name System (DNS)
D. Atkins, R. Austein
Informational
August 2004
3851
Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.1 Message Specification
B. Ramsdell, Ed. · obsoleted by RFC 5751
Proposed Standard
July 2004
3864
Registration Procedures for Message Header Fields
G. Klyne, M. Nottingham, J. Mogul
Best Current Practice
September 2004
4033
DNS Security Introduction and Requirements
R. Arends, R. Austein, M. Larson, D. Massey, S. Rose
Proposed Standard
March 2005
4234
Augmented BNF for Syntax Specifications: ABNF
D. Crocker, Ed., P. Overell · obsoleted by RFC 5234
Draft Standard
October 2005
4686
Analysis of Threats Motivating DomainKeys Identified Mail (DKIM)
J. Fenton
Informational
September 2006
4870
Domain-Based Email Authentication Using Public Keys Advertised in the DNS (DomainKeys)
M. Delany · obsoleted by RFC 4871
Historic
May 2007
RFC 4871