| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2198 | RTP Payload for Redundant Audio DataC. Perkins, I. Kouvelas, O. Hodson, V. Hardman, M. Handley, J.C. Bolot, A. Vega-Garcia, S. Fosse-Parisis | Proposed Standard | September 1997 |
| 2326 | Real Time Streaming Protocol (RTSP)H. Schulzrinne, A. Rao, R. Lanphier · obsoleted by RFC 7826 | Proposed Standard | April 1998 |
| 2327 | SDP: Session Description ProtocolM. Handley, V. Jacobson · obsoleted by RFC 4566 | Proposed Standard | April 1998 |
| 2733 | An RTP Payload Format for Generic Forward Error CorrectionJ. Rosenberg, H. Schulzrinne · obsoleted by RFC 5109 | Proposed Standard | December 1999 |
| 2974 | Session Announcement ProtocolM. Handley, C. Perkins, E. Whelan | Experimental | October 2000 |
| 3264 | An Offer/Answer Model with Session Description Protocol (SDP)J. Rosenberg, H. Schulzrinne | Proposed Standard | July 2002 |
| 3267 | Real-Time Transport Protocol (RTP) Payload Format and File Storage Format for the Adaptive Multi-Rate (AMR) and Adaptive Multi-Rate Wideband (AMR-WB) Audio CodecsJ. Sjoberg, M. Westerlund, A. Lakaniemi, Q. Xie · obsoleted by RFC 4867 | Proposed Standard | July 2002 |
| 3448 | TCP Friendly Rate Control (TFRC): Protocol SpecificationM. Handley, S. Floyd, J. Padhye, J. Widmer · obsoleted by RFC 5348 | Proposed Standard | January 2003 |
| 3550 | RTP: A Transport Protocol for Real-Time ApplicationsH. Schulzrinne, S. Casner, R. Frederick, V. Jacobson | Internet Standard | July 2003 |
| 3551 | RTP Profile for Audio and Video Conferences with Minimal ControlH. Schulzrinne, S. Casner | Internet Standard | July 2003 |
| 3711 | The Secure Real-time Transport Protocol (SRTP)M. Baugher, D. McGrew, M. Naslund, E. Carrara, K. Norrman | Proposed Standard | March 2004 |
| 3828 | The Lightweight User Datagram Protocol (UDP-Lite)L-A. Larzon, M. Degermark, S. Pink, L-E. Jonsson, Ed., G. Fairhurst, Ed. | Proposed Standard | July 2004 |
| 3839 | MIME Type Registrations for 3rd Generation Partnership Project (3GPP) Multimedia filesR. Castagno, D. Singer | Proposed Standard | July 2004 |
| 4288 | Media Type Specifications and Registration ProceduresN. Freed, J. Klensin · obsoleted by RFC 6838 | Best Current Practice | December 2005 |
| 4301 | Security Architecture for the Internet ProtocolS. Kent, K. Seo | Proposed Standard | December 2005 |
| 4346 | The Transport Layer Security (TLS) Protocol Version 1.1T. Dierks, E. Rescorla · obsoleted by RFC 5246 | Historic | April 2006 |
| 4566 | SDP: Session Description ProtocolM. Handley, V. Jacobson, C. Perkins · obsoleted by RFC 8866 | Proposed Standard | July 2006 |
| 4855 | Media Type Registration of RTP Payload FormatsS. Casner | Proposed Standard | February 2007 |