Skip to content
rfc.dk
Browse
STD
BCP
About
Cited by: RFC 4864
18 RFCs whose text mentions RFC 4864 (Local Network Protection for IPv6), newest first
RFC
Title
Status
Date
9099
Operational Security Considerations for IPv6 Networks
É. Vyncke, K. Chittimaneni, M. Kaeo, E. Rey
Informational
August 2021
7368
IPv6 Home Networking Architecture Principles
T. Chown, Ed., J. Arkko, A. Brandt, O. Troan, J. Weil
Informational
October 2014
7288
Reflections on Host Firewalls
D. Thaler
Informational
June 2014
7098
Using the IPv6 Flow Label for Load Balancing in Server Farms
B. Carpenter, S. Jiang, W. Tarreau
Informational
January 2014
6883
IPv6 Guidance for Internet Content Providers and Application Service Providers
B. Carpenter, S. Jiang
Informational
March 2013
6748
Optional Advanced Deployment Scenarios for the Identifier-Locator Network Protocol (ILNP)
RJ Atkinson, SN Bhatti
Experimental
November 2012
6629
Considerations on the Application of the Level 3 Multihoming Shim Protocol for IPv6 (Shim6)
J. Abley, M. Bagnulo, A. Garcia-Martinez
Informational
June 2012
6296
IPv6-to-IPv6 Network Prefix Translation
M. Wasserman, F. Baker
Experimental
June 2011
6264
An Incremental Carrier-Grade NAT (CGN) for IPv6 Transition
S. Jiang, D. Guo, B. Carpenter
Informational
June 2011
6204
Basic Requirements for IPv6 Customer Edge Routers
H. Singh, W. Beebee, C. Donley, B. Stark, O. Troan, Ed. · obsoleted by RFC 7084
Informational
April 2011
6144
Framework for IPv4/IPv6 Translation
F. Baker, X. Li, C. Bao, K. Yin
Informational
April 2011
6092
Recommended Simple Security Capabilities in Customer Premises Equipment (CPE) for Providing Residential IPv6 Internet Service
J. Woodyatt, Ed.
Informational
January 2011
6036
Emerging Service Provider Scenarios for IPv6 Deployment
B. Carpenter, S. Jiang · obsoleted by RFC 9386
Informational
October 2010
5920
Security Framework for MPLS and GMPLS Networks
L. Fang, Ed.
Informational
July 2010
5902
IAB Thoughts on IPv6 Network Address Translation
D. Thaler, L. Zhang, G. Lebovitz
Informational
July 2010
5220
Problem Statement for Default Address Selection in Multi-Prefix Environments: Operational Issues of RFC 3484 Default Rules
A. Matsumoto, T. Fujisaki, R. Hiromi, K. Kanayama
Informational
July 2008
5218
What Makes for a Successful Protocol?
D. Thaler, B. Aboba
Informational
July 2008
4942
IPv6 Transition/Co-existence Security Considerations
E. Davies, S. Krishnan, P. Savola
Informational
September 2007
RFC 4864