| 9927 | Fixing the C-Flag in the Extended Address Registration Option (EARO)P. Thubert, A. Rashid | Proposed Standard | February 2026 |
| 9926 | Prefix Registration for IPv6 Neighbor DiscoveryP. Thubert, Ed. | Proposed Standard | February 2026 |
| 9915 | Dynamic Host Configuration Protocol for IPv6 (DHCPv6)T. Mrugalski, B. Volz, M. Richardson, S. Jiang, T. Winters | Internet Standard | January 2026 |
| 9898 | Neighbor Discovery Considerations in IPv6 DeploymentsX. Xiao, E. Vasilenko, E. Metz, G. Mishra, N. Buraglio | Informational | November 2025 |
| 9872 | Recommendations for Discovering IPv6 Prefix Used for IPv6 Address SynthesisN. Buraglio, T. Jensen, J. Linkova | Informational | September 2025 |
| 9835 | A Network YANG Data Model for Attachment CircuitsM. Boucadair, Ed., R. Roberts, O. Gonzalez de Dios, S. Barguil, B. Wu | Proposed Standard | September 2025 |
| 9833 | A Common YANG Data Model for Attachment CircuitsM. Boucadair, Ed., R. Roberts, Ed., O. Gonzalez de Dios, S. Barguil, B. Wu | Proposed Standard | September 2025 |
| 9818 | DHCPv6 Prefix Delegation on IPv6 Customer Edge (CE) Routers in LANsT. Winters | Informational | July 2025 |
| 9797 | Randomized and Changing Media Access Control (MAC) Addresses: Context, Network Impacts, and Use CasesJ. Henry, Y. Lee | Informational | June 2025 |
| 9777 | Multicast Listener Discovery Version 2 (MLDv2) for IPv6B. Haberman, Ed. | Internet Standard | March 2025 |
| 9762 | Using Router Advertisements to Signal the Availability of DHCPv6 Prefix Delegation to ClientsL. Colitti, J. Linkova, X. Ma, Ed., D. Lamparter | Proposed Standard | June 2025 |
| 9724 | State of Affairs for Randomized and Changing Media Access Control (MAC) AddressesJC. Zúñiga, CJ. Bernardos, Ed., A. Andersdotter | Informational | March 2025 |
| 9692 | RIFT: Routing in Fat TreesT. Przygienda, Ed., J. Head, Ed., A. Sharma, P. Thubert, B. Rijsman, D. Afanasiev | Proposed Standard | April 2025 |
| 9686 | Registering Self-Generated IPv6 Addresses Using DHCPv6W. Kumari, S. Krishnan, R. Asati, L. Colitti, J. Linkova, S. Jiang | Proposed Standard | December 2024 |
| 9685 | Listener Subscription for IPv6 Neighbor Discovery Multicast and Anycast AddressesP. Thubert, Ed. | Proposed Standard | November 2024 |
| 9665 | Service Registration Protocol for DNS-Based Service DiscoveryT. Lemon, S. Cheshire | Proposed Standard | June 2025 |
| 9663 | Using DHCPv6 Prefix Delegation (DHCPv6-PD) to Allocate Unique IPv6 Prefixes per Client in Large Broadcast NetworksL. Colitti, J. Linkova, Ed., X. Ma, Ed. | Informational | October 2024 |
| 9568 | Virtual Router Redundancy Protocol (VRRP) Version 3 for IPv4 and IPv6A. Lindem, A. Dogra | Proposed Standard | April 2024 |
| 9453 | Applicability and Use Cases for IPv6 over Networks of Resource-constrained Nodes (6lo)Y. Hong, C. Gomez, Y. Choi, A. Sangi, S. Chakrabarti | Informational | September 2023 |
| 9428 | Transmission of IPv6 Packets over Near Field CommunicationY. Choi, Ed., Y-G. Hong, J-S. Youn | Proposed Standard | July 2023 |
| 9415 | On the Generation of Transient Numeric IdentifiersF. Gont, I. Arce | Informational | July 2023 |
| 9414 | Unfortunate History of Transient Numeric IdentifiersF. Gont, I. Arce | Informational | July 2023 |
| 9386 | IPv6 Deployment StatusG. Fioccola, P. Volpato, J. Palet Martinez, G. Mishra, C. Xie | Informational | April 2023 |
| 9365 | IPv6 Wireless Access in Vehicular Environments (IPWAVE): Problem Statement and Use CasesJ. Jeong, Ed. | Informational | March 2023 |
| 9182 | A YANG Network Data Model for Layer 3 VPNsS. Barguil, O. Gonzalez de Dios, Ed., M. Boucadair, Ed., L. Munoz, A. Aguado | Proposed Standard | February 2022 |
| 9161 | Operational Aspects of Proxy ARP/ND in Ethernet Virtual Private NetworksJ. Rabadan, Ed., S. Sathappan, K. Nagaraj, G. Hankins, T. King | Proposed Standard | January 2022 |
| 9131 | Gratuitous Neighbor Discovery: Creating Neighbor Cache Entries on First-Hop RoutersJ. Linkova | Proposed Standard | October 2021 |
| 9119 | Multicast Considerations over IEEE 802 Wireless MediaC. Perkins, M. McBride, D. Stanley, W. Kumari, JC. Zúñiga | Informational | October 2021 |
| 9096 | Improving the Reaction of Customer Edge Routers to IPv6 Renumbering EventsF. Gont, J. Žorž, R. Patterson, B. Volz | Best Current Practice | August 2021 |
| 9032 | Encapsulation of 6TiSCH Join and Enrollment Information ElementsD. Dujovne, Ed., M. Richardson | Proposed Standard | May 2021 |
| 9030 | An Architecture for IPv6 over the Time-Slotted Channel Hopping Mode of IEEE 802.15.4 (6TiSCH)P. Thubert, Ed. | Informational | May 2021 |
| 9010 | Routing for RPL (Routing Protocol for Low-Power and Lossy Networks) LeavesP. Thubert, Ed., M. Richardson | Proposed Standard | April 2021 |
| 8995 | Bootstrapping Remote Secure Key Infrastructure (BRSKI)M. Pritikin, M. Richardson, T. Eckert, M. Behringer, K. Watsen | Proposed Standard | May 2021 |
| 8994 | An Autonomic Control Plane (ACP)T. Eckert, Ed., M. Behringer, Ed., S. Bjarnason | Proposed Standard | May 2021 |
| 8981 | Temporary Address Extensions for Stateless Address Autoconfiguration in IPv6F. Gont, S. Krishnan, T. Narten, R. Draves | Proposed Standard | February 2021 |
| 8978 | Reaction of IPv6 Stateless Address Autoconfiguration (SLAAC) to Flash-Renumbering EventsF. Gont, J. Žorž, R. Patterson | Informational | March 2021 |
| 8929 | IPv6 Backbone RouterP. Thubert, Ed., C.E. Perkins, E. Levy-Abegnoli | Proposed Standard | November 2020 |
| 8928 | Address-Protected Neighbor Discovery for Low-Power and Lossy NetworksP. Thubert, Ed., B. Sarikaya, M. Sethi, R. Struik | Proposed Standard | November 2020 |
| 8766 | Discovery Proxy for Multicast DNS-Based Service DiscoveryS. Cheshire | Proposed Standard | June 2020 |
| 8691 | Basic Support for IPv6 Networks Operating Outside the Context of a Basic Service Set over IEEE Std 802.11N. Benamar, J. Härri, J. Lee, T. Ernst | Proposed Standard | December 2019 |
| 8678 | Enterprise Multihoming using Provider-Assigned IPv6 Addresses without Network Prefix Translation: Requirements and SolutionsF. Baker, C. Bowers, J. Linkova | Informational | December 2019 |
| 8505 | Registration Extensions for IPv6 over Low-Power Wireless Personal Area Network (6LoWPAN) Neighbor DiscoveryP. Thubert, Ed., E. Nordmark, S. Chakrabarti, C. Perkins | Proposed Standard | November 2018 |
| 8504 | IPv6 Node RequirementsT. Chown, J. Loughney, T. Winters | Best Current Practice | January 2019 |
| 8501 | Reverse DNS in IPv6 for Internet Service ProvidersL. Howard | Informational | November 2018 |
| 8475 | Using Conditional Router Advertisements for Enterprise MultihomingJ. Linkova, M. Stucchi | Informational | October 2018 |
| 8415 | Dynamic Host Configuration Protocol for IPv6 (DHCPv6)T. Mrugalski, M. Siodelski, B. Volz, A. Yourtchenko, M. Richardson, S. Jiang, T. Lemon, T. Winters · obsoleted by RFC 9915 | Proposed Standard | November 2018 |
| 8404 | Effects of Pervasive Encryption on OperatorsK. Moriarty, Ed., A. Morton, Ed. | Informational | July 2018 |
| 8344 | A YANG Data Model for IP ManagementM. Bjorklund | Proposed Standard | March 2018 |
| 8302 | Transparent Interconnection of Lots of Links (TRILL): ARP and Neighbor Discovery (ND) OptimizationY. Li, D. Eastlake 3rd, L. Dunbar, R. Perlman, M. Umair | Proposed Standard | January 2018 |
| 8299 | YANG Data Model for L3VPN Service DeliveryQ. Wu, Ed., S. Litkowski, L. Tomotaki, K. Ogaki | Proposed Standard | January 2018 |
| 8273 | Unique IPv6 Prefix per HostJ. Brzozowski, G. Van de Velde | Informational | December 2017 |
| 8191 | Home Network Prefix Renumbering in Proxy Mobile IPv6 (PMIPv6)Z. Yan, J. Lee, X. Lee | Proposed Standard | August 2017 |
| 8163 | Transmission of IPv6 over Master-Slave/Token-Passing (MS/TP) NetworksK. Lynn, Ed., J. Martocci, C. Neilson, S. Donaldson | Proposed Standard | May 2017 |
| 8136 | Additional Transition Functionality for IPv6B. Carpenter, R. Hinden | Informational | 1 April 2017 |
| 8106 | IPv6 Router Advertisement Options for DNS ConfigurationJ. Jeong, S. Park, L. Beloeil, S. Madanapalli | Proposed Standard | March 2017 |
| 8105 | Transmission of IPv6 Packets over Digital Enhanced Cordless Telecommunications (DECT) Ultra Low Energy (ULE)P. Mariager, J. Petersen, Ed., Z. Shelby, M. Van de Logt, D. Barthel | Proposed Standard | May 2017 |
| 8074 | Source Address Validation Improvement (SAVI) for Mixed Address Assignment Methods ScenarioJ. Bi, G. Yao, J. Halpern, E. Levy-Abegnoli, Ed. | Proposed Standard | February 2017 |
| 8064 | Recommendation on Stable IPv6 Interface IdentifiersF. Gont, A. Cooper, D. Thaler, W. Liu | Proposed Standard | February 2017 |
| 8049 | YANG Data Model for L3VPN Service DeliveryS. Litkowski, L. Tomotaki, K. Ogaki · obsoleted by RFC 8299 | Proposed Standard | February 2017 |
| 8028 | First-Hop Router Selection by Hosts in a Multi-Prefix NetworkF. Baker, B. Carpenter | Proposed Standard | November 2016 |
| 7934 | Host Address Availability RecommendationsL. Colitti, V. Cerf, S. Cheshire, D. Schinazi | Best Current Practice | July 2016 |
| 7757 | Explicit Address Mappings for Stateless IP/ICMP TranslationT. Anderson, A. Leiva Popper | Internet Standard | February 2016 |
| 7721 | Security and Privacy Considerations for IPv6 Address Generation MechanismsA. Cooper, F. Gont, D. Thaler | Informational | March 2016 |
| 7707 | Network Reconnaissance in IPv6 NetworksF. Gont, T. Chown | Informational | March 2016 |
| 7668 | IPv6 over BLUETOOTH(R) Low EnergyJ. Nieminen, T. Savolainen, M. Isomaki, B. Patil, Z. Shelby, C. Gomez | Proposed Standard | October 2015 |
| 7608 | IPv6 Prefix Length Recommendation for ForwardingM. Boucadair, A. Petrescu, F. Baker | Best Current Practice | July 2015 |
| 7600 | IPv4 Residual Deployment via IPv6 - A Stateless Solution (4rd)R. Despres, S. Jiang, Ed., R. Penno, Y. Lee, G. Chen, M. Chen | Experimental | July 2015 |
| 7599 | Mapping of Address and Port using Translation (MAP-T)X. Li, C. Bao, W. Dec, Ed., O. Troan, S. Matsushima, T. Murakami | Proposed Standard | July 2015 |
| 7597 | Mapping of Address and Port with Encapsulation (MAP-E)O. Troan, Ed., W. Dec, X. Li, C. Bao, S. Matsushima, T. Murakami, T. Taylor, Ed. | Proposed Standard | July 2015 |
| 7576 | General Gap Analysis for Autonomic NetworkingS. Jiang, B. Carpenter, M. Behringer | Informational | June 2015 |
| 7558 | Requirements for Scalable DNS-Based Service Discovery (DNS-SD) / Multicast DNS (mDNS) ExtensionsK. Lynn, S. Cheshire, M. Blanchet, D. Migault | Informational | July 2015 |
| 7554 | Using IEEE 802.15.4e Time-Slotted Channel Hopping (TSCH) in the Internet of Things (IoT): Problem StatementT. Watteyne, Ed., M. Palattella, L. Grieco | Informational | May 2015 |
| 7527 | Enhanced Duplicate Address DetectionR. Asati, H. Singh, W. Beebee, C. Pignataro, E. Dart, W. George | Proposed Standard | April 2015 |
| 7503 | OSPFv3 AutoconfigurationA. Lindem, J. Arkko | Proposed Standard | April 2015 |
| 7421 | Analysis of the 64-bit Boundary in IPv6 AddressingB. Carpenter, Ed., T. Chown, F. Gont, S. Jiang, A. Petrescu, A. Yourtchenko | Informational | January 2015 |
| 7381 | Enterprise IPv6 Deployment GuidelinesK. Chittimaneni, T. Chown, L. Howard, V. Kuarsingh, Y. Pouffary, E. Vyncke | Informational | October 2014 |
| 7368 | IPv6 Home Networking Architecture PrinciplesT. Chown, Ed., J. Arkko, A. Brandt, O. Troan, J. Weil | Informational | October 2014 |
| 7278 | Extending an IPv6 /64 Prefix from a Third Generation Partnership Project (3GPP) Mobile Interface to a LAN LinkC. Byrne, D. Drown, A. Vizdal | Informational | June 2014 |
| 7277 | A YANG Data Model for IP ManagementM. Bjorklund · obsoleted by RFC 8344 | Proposed Standard | June 2014 |
| 7219 | SEcure Neighbor Discovery (SEND) Source Address Validation Improvement (SAVI)M. Bagnulo, A. Garcia-Martinez | Proposed Standard | May 2014 |
| 7217 | A Method for Generating Semantically Opaque Interface Identifiers with IPv6 Stateless Address Autoconfiguration (SLAAC)F. Gont | Proposed Standard | April 2014 |
| 7136 | Significance of IPv6 Interface IdentifiersB. Carpenter, S. Jiang | Proposed Standard | February 2014 |
| 7094 | Architectural Considerations of IP AnycastD. McPherson, D. Oran, D. Thaler, E. Osterweil | Informational | January 2014 |
| 7084 | Basic Requirements for IPv6 Customer Edge RoutersH. Singh, W. Beebee, C. Donley, B. Stark | Informational | November 2013 |
| 7066 | IPv6 for Third Generation Partnership Project (3GPP) Cellular HostsJ. Korhonen, Ed., J. Arkko, Ed., T. Savolainen, S. Krishnan | Informational | November 2013 |
| 7059 | A Comparison of IPv6-over-IPv4 Tunnel MechanismsS. Steffann, I. van Beijnum, R. van Rein | Informational | November 2013 |
| 7039 | Source Address Validation Improvement (SAVI) FrameworkJ. Wu, J. Bi, M. Bagnulo, F. Baker, C. Vogt, Ed. | Informational | October 2013 |
| 7010 | IPv6 Site Renumbering Gap AnalysisB. Liu, S. Jiang, B. Carpenter, S. Venaas, W. George | Informational | September 2013 |
| 6964 | Operational Guidance for IPv6 Deployment in IPv4 Sites Using the Intra-Site Automatic Tunnel Addressing Protocol (ISATAP)F. Templin | Informational | May 2013 |
| 6959 | Source Address Validation Improvement (SAVI) Threat ScopeD. McPherson, F. Baker, J. Halpern | Informational | May 2013 |
| 6957 | Duplicate Address Detection ProxyF. Costa, J-M. Combes, Ed., X. Pougnard, H. Li | Proposed Standard | June 2013 |
| 6911 | RADIUS Attributes for IPv6 Access NetworksW. Dec, Ed., B. Sarikaya, G. Zorn, Ed., D. Miles, B. Lourdelet | Proposed Standard | April 2013 |
| 6883 | IPv6 Guidance for Internet Content Providers and Application Service ProvidersB. Carpenter, S. Jiang | Informational | March 2013 |
| 6879 | IPv6 Enterprise Network Renumbering Scenarios, Considerations, and MethodsS. Jiang, B. Liu, B. Carpenter | Informational | February 2013 |
| 6866 | Problem Statement for Renumbering IPv6 Hosts with Static Addresses in Enterprise NetworksB. Carpenter, S. Jiang | Informational | February 2013 |
| 6788 | The Line-Identification OptionS. Krishnan, A. Kavanagh, B. Varga, S. Ooghe, E. Nordmark | Proposed Standard | November 2012 |
| 6775 | Neighbor Discovery Optimization for IPv6 over Low-Power Wireless Personal Area Networks (6LoWPANs)Z. Shelby, Ed., S. Chakrabarti, E. Nordmark, C. Bormann | Proposed Standard | November 2012 |
| 6763 | DNS-Based Service DiscoveryS. Cheshire, M. Krochmal | Proposed Standard | February 2013 |
| 6762 | Multicast DNSS. Cheshire, M. Krochmal | Proposed Standard | February 2013 |
| 6761 | Special-Use Domain NamesS. Cheshire, M. Krochmal | Proposed Standard | February 2013 |
| 6760 | Requirements for a Protocol to Replace the AppleTalk Name Binding Protocol (NBP)S. Cheshire, M. Krochmal | Informational | February 2013 |
| 6741 | Identifier-Locator Network Protocol (ILNP) Engineering ConsiderationsRJ Atkinson, SN Bhatti | Experimental | November 2012 |
| 6724 | Default Address Selection for Internet Protocol Version 6 (IPv6)D. Thaler, Ed., R. Draves, A. Matsumoto, T. Chown | Proposed Standard | September 2012 |
| 6706 | Asymmetric Extended Route Optimization (AERO)F. Templin, Ed. | Experimental | August 2012 |
| 6629 | Considerations on the Application of the Level 3 Multihoming Shim Protocol for IPv6 (Shim6)J. Abley, M. Bagnulo, A. Garcia-Martinez | Informational | June 2012 |
| 6620 | FCFS SAVI: First-Come, First-Served Source Address Validation Improvement for Locally Assigned IPv6 AddressesE. Nordmark, M. Bagnulo, E. Levy-Abegnoli | Proposed Standard | May 2012 |
| 6603 | Prefix Exclude Option for DHCPv6-based Prefix DelegationJ. Korhonen, Ed., T. Savolainen, S. Krishnan, O. Troan | Proposed Standard | May 2012 |
| 6583 | Operational Neighbor Discovery ProblemsI. Gashinsky, J. Jaeggli, W. Kumari | Informational | March 2012 |
| 6575 | Address Resolution Protocol (ARP) Mediation for IP Interworking of Layer 2 VPNsH. Shah, Ed., E. Rosen, Ed., G. Heron, Ed., V. Kompella, Ed. | Proposed Standard | June 2012 |
| 6550 | RPL: IPv6 Routing Protocol for Low-Power and Lossy NetworksT. Winter, Ed., P. Thubert, Ed., A. Brandt, J. Hui, R. Kelsey, P. Levis, K. Pister, R. Struik, JP. Vasseur, R. Alexander | Proposed Standard | March 2012 |
| 6496 | Secure Proxy ND Support for SEcure Neighbor Discovery (SEND)S. Krishnan, J. Laganier, M. Bonola, A. Garcia-Martinez | Experimental | February 2012 |
| 6459 | IPv6 in 3rd Generation Partnership Project (3GPP) Evolved Packet System (EPS)J. Korhonen, Ed., J. Soininen, B. Patil, T. Savolainen, G. Bajko, K. Iisakkila | Informational | January 2012 |
| 6434 | IPv6 Node RequirementsE. Jankiewicz, J. Loughney, T. Narten · obsoleted by RFC 8504 | Informational | December 2011 |
| 6275 | Mobility Support in IPv6C. Perkins, Ed., D. Johnson, J. Arkko | Proposed Standard | July 2011 |
| 6272 | Internet Protocols for the Smart GridF. Baker, D. Meyer | Informational | June 2011 |
| 6214 | Adaptation of RFC 1149 for IPv6B. Carpenter, R. Hinden | Informational | 31 March 2011 |
| 6204 | Basic Requirements for IPv6 Customer Edge RoutersH. Singh, W. Beebee, C. Donley, B. Stark, O. Troan, Ed. · obsoleted by RFC 7084 | Informational | April 2011 |
| 6139 | Routing and Addressing in Networks with Global Enterprise Recursion (RANGER) ScenariosS. Russert, Ed., E. Fleischman, Ed., F. Templin, Ed. | Informational | February 2011 |
| 6106 | IPv6 Router Advertisement Options for DNS ConfigurationJ. Jeong, S. Park, L. Beloeil, S. Madanapalli · obsoleted by RFC 8106 | Proposed Standard | November 2010 |
| 6104 | Rogue IPv6 Router Advertisement Problem StatementT. Chown, S. Venaas | Informational | February 2011 |
| 6059 | Simple Procedures for Detecting Network Attachment in IPv6S. Krishnan, G. Daley | Proposed Standard | November 2010 |
| 6058 | Transient Binding for Proxy Mobile IPv6M. Liebsch, Ed., A. Muhanna, O. Blume | Experimental | March 2011 |
| 5991 | Teredo Security UpdatesD. Thaler, S. Krishnan, J. Hoagland | Proposed Standard | September 2010 |
| 5942 | IPv6 Subnet Model: The Relationship between Links and Subnet PrefixesH. Singh, W. Beebee, E. Nordmark | Proposed Standard | July 2010 |
| 5909 | Securing Neighbor Discovery Proxy: Problem StatementJ-M. Combes, S. Krishnan, G. Daley | Informational | July 2010 |
| 5887 | Renumbering Still Needs WorkB. Carpenter, R. Atkinson, H. Flinck | Informational | May 2010 |
| 5739 | IPv6 Configuration in Internet Key Exchange Protocol Version 2 (IKEv2)P. Eronen, J. Laganier, C. Madson | Experimental | February 2010 |
| 5692 | Transmission of IP over Ethernet over IEEE 802.16 NetworksH. Jeon, S. Jeong, M. Riegel | Proposed Standard | October 2009 |
| 5571 | Softwire Hub and Spoke Deployment Framework with Layer Two Tunneling Protocol Version 2 (L2TPv2)B. Storer, C. Pignataro, Ed., M. Dos Santos, B. Stevant, Ed., L. Toutain, J. Tremblay | Proposed Standard | June 2009 |
| 5568 | Mobile IPv6 Fast HandoversR. Koodli, Ed. | Proposed Standard | July 2009 |
| 5558 | Virtual Enterprise Traversal (VET)F. Templin, Ed. | Informational | February 2010 |
| 5534 | Failure Detection and Locator Pair Exploration Protocol for IPv6 MultihomingJ. Arkko, I. van Beijnum | Proposed Standard | June 2009 |
| 5505 | Principles of Internet Host ConfigurationB. Aboba, D. Thaler, L. Andersson, S. Cheshire | Informational | May 2009 |
| 5453 | Reserved IPv6 Interface IdentifiersS. Krishnan | Proposed Standard | February 2009 |
| 5375 | IPv6 Unicast Address Assignment ConsiderationsG. Van de Velde, C. Popoviciu, T. Chown, O. Bonness, C. Hahn | Informational | December 2008 |
| 5270 | Mobile IPv6 Fast Handovers over IEEE 802.16e NetworksH. Jang, J. Jee, Y. Han, S. Park, J. Cha | Informational | June 2008 |
| 5268 | Mobile IPv6 Fast HandoversR. Koodli, Ed. · obsoleted by RFC 5568 | Proposed Standard | June 2008 |
| 5220 | Problem Statement for Default Address Selection in Multi-Prefix Environments: Operational Issues of RFC 3484 Default RulesA. Matsumoto, T. Fujisaki, R. Hiromi, K. Kanayama | Informational | July 2008 |
| 5214 | Intra-Site Automatic Tunnel Addressing Protocol (ISATAP)F. Templin, T. Gleeson, D. Thaler | Informational | March 2008 |
| 5213 | Proxy Mobile IPv6S. Gundavelli, Ed., K. Leung, V. Devarapalli, K. Chowdhury, B. Patil | Proposed Standard | August 2008 |
| 5181 | IPv6 Deployment Scenarios in 802.16 NetworksM-K. Shin, Ed., Y-H. Han, S-E. Kim, D. Premec | Informational | May 2008 |
| 5157 | IPv6 Implications for Network ScanningT. Chown · obsoleted by RFC 7707 | Informational | March 2008 |
| 5121 | Transmission of IPv6 via the IPv6 Convergence Sublayer over IEEE 802.16 NetworksB. Patil, F. Xia, B. Sarikaya, JH. Choi, S. Madanapalli | Proposed Standard | February 2008 |
| 5080 | Common Remote Authentication Dial In User Service (RADIUS) Implementation Issues and Suggested FixesD. Nelson, A. DeKok | Proposed Standard | December 2007 |
| 5072 | IP Version 6 over PPPS. Varada, Ed., D. Haskins, E. Allen | Draft Standard | September 2007 |
| 5006 | IPv6 Router Advertisement Option for DNS ConfigurationJ. Jeong, Ed., S. Park, L. Beloeil, S. Madanapalli · obsoleted by RFC 6106 | Experimental | September 2007 |
| 4944 | Transmission of IPv6 Packets over IEEE 802.15.4 NetworksG. Montenegro, N. Kushalnagar, J. Hui, D. Culler | Proposed Standard | September 2007 |
| 4941 | Privacy Extensions for Stateless Address Autoconfiguration in IPv6T. Narten, R. Draves, S. Krishnan · obsoleted by RFC 8981 | Draft Standard | September 2007 |
| 4861 | Neighbor Discovery for IP version 6 (IPv6)T. Narten, E. Nordmark, W. Simpson, H. Soliman | Draft Standard | September 2007 |