| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2244 | ACAP -- Application Configuration Access ProtocolC. Newman, J. G. Myers | Proposed Standard | November 1997 |
| 2434 | Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 5226 | Best Current Practice | October 1998 |
| 2616 | Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235 | Draft Standard | June 1999 |
| 2617 | HTTP Authentication: Basic and Digest Access AuthenticationJ. Franks, P. Hallam-Baker, J. Hostetler, S. Lawrence, P. Leach, A. Luotonen, L. Stewart · obsoleted by RFC 7235, RFC 7615, RFC 7616, RFC 7617 | Draft Standard | June 1999 |
| 2778 | A Model for Presence and Instant MessagingM. Day, J. Rosenberg, H. Sugano | Informational | February 2000 |
| 2817 | Upgrading to TLS Within HTTP/1.1R. Khare, S. Lawrence | Proposed Standard | May 2000 |
| 2818 | HTTP Over TLSE. Rescorla · obsoleted by RFC 9110 | Informational | May 2000 |
| 3023 | XML Media TypesM. Murata, S. St. Laurent, D. Kohn · obsoleted by RFC 7303 | Proposed Standard | January 2001 |
| 3261 | SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. Schooler | Proposed Standard | July 2002 |
| 3265 | Session Initiation Protocol (SIP)-Specific Event NotificationA. B. Roach · obsoleted by RFC 6665 | Proposed Standard | July 2002 |
| 3629 | UTF-8, a transformation format of ISO 10646F. Yergeau | Internet Standard | November 2003 |
| 3688 | The IETF XML RegistryM. Mealling | Best Current Practice | January 2004 |
| 3856 | A Presence Event Package for the Session Initiation Protocol (SIP)J. Rosenberg | Proposed Standard | August 2004 |
| 3986 | Uniform Resource Identifier (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. Masinter | Internet Standard | January 2005 |
| 3987 | Internationalized Resource Identifiers (IRIs)M. Duerst, M. Suignard | Proposed Standard | January 2005 |
| 4234 | Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. Overell · obsoleted by RFC 5234 | Draft Standard | October 2005 |
| 4288 | Media Type Specifications and Registration ProceduresN. Freed, J. Klensin · obsoleted by RFC 6838 | Best Current Practice | December 2005 |
| 4662 | A Session Initiation Protocol (SIP) Event Notification Extension for Resource ListsA. B. Roach, B. Campbell, J. Rosenberg | Proposed Standard | August 2006 |
| 4826 | Extensible Markup Language (XML) Formats for Representing Resource ListsJ. Rosenberg | Proposed Standard | May 2007 |