| 822 | STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGESD. Crocker · obsoleted by RFC 2822 | Internet Standard | August 1982 |
| 959 | File Transfer ProtocolJ. Postel, J. Reynolds | Internet Standard | October 1985 |
| 1738 | Uniform Resource Locators (URL)T. Berners-Lee, L. Masinter, M. McCahill · obsoleted by RFC 4248, RFC 4266 | Proposed Standard | December 1994 |
| 1767 | MIME Encapsulation of EDI ObjectsD. Crocker | Proposed Standard | March 1995 |
| 1847 | Security Multiparts for MIME: Multipart/Signed and Multipart/EncryptedJ. Galvin, S. Murphy, S. Crocker, N. Freed | Proposed Standard | October 1995 |
| 1848 | MIME Object Security ServicesS. Crocker, N. Freed, J. Galvin, S. Murphy | Historic | October 1995 |
| 2045 | Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message BodiesN. Freed, N. Borenstein | Draft Standard | November 1996 |
| 2046 | Multipurpose Internet Mail Extensions (MIME) Part Two: Media TypesN. Freed, N. Borenstein | Draft Standard | November 1996 |
| 2049 | Multipurpose Internet Mail Extensions (MIME) Part Five: Conformance Criteria and ExamplesN. Freed, N. Borenstein | Draft Standard | November 1996 |
| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2228 | FTP Security ExtensionsM. Horowitz, S. Lunt | Proposed Standard | October 1997 |
| 2311 | S/MIME Version 2 Message SpecificationS. Dusse, P. Hoffman, B. Ramsdell, L. Lundblade, L. Repka | Historic | March 1998 |
| 2376 | XML Media TypesE. Whitehead, M. Murata · obsoleted by RFC 3023 | Informational | July 1998 |
| 2821 | Simple Mail Transfer ProtocolJ. Klensin, Ed. · obsoleted by RFC 5321 | Proposed Standard | April 2001 |
| 2822 | Internet Message FormatP. Resnick, Ed. · obsoleted by RFC 5322 | Proposed Standard | April 2001 |
| 3023 | XML Media TypesM. Murata, S. St. Laurent, D. Kohn · obsoleted by RFC 7303 | Proposed Standard | January 2001 |
| 3274 | Compressed Data Content Type for Cryptographic Message Syntax (CMS)P. Gutmann | Proposed Standard | June 2002 |
| 3462 | The Multipart/Report Content Type for the Reporting of Mail System Administrative MessagesG. Vaudreuil · obsoleted by RFC 6522 | Draft Standard | January 2003 |
| 3798 | Message Disposition NotificationT. Hansen, Ed., G. Vaudreuil, Ed. · obsoleted by RFC 8098 | Draft Standard | May 2004 |
| 3850 | Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.1 Certificate HandlingB. Ramsdell, Ed. · obsoleted by RFC 5750 | Proposed Standard | July 2004 |
| 3851 | Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.1 Message SpecificationB. Ramsdell, Ed. · obsoleted by RFC 5751 | Proposed Standard | July 2004 |
| 3852 | Cryptographic Message Syntax (CMS)R. Housley · obsoleted by RFC 5652 | Proposed Standard | July 2004 |
| 4217 | Securing FTP with TLSP. Ford-Hutchinson | Proposed Standard | October 2005 |
| 4234 | Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. Overell · obsoleted by RFC 5234 | Draft Standard | October 2005 |
| 4346 | The Transport Layer Security (TLS) Protocol Version 1.1T. Dierks, E. Rescorla · obsoleted by RFC 5246 | Historic | April 2006 |