Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 4790
13 RFCs mentioned in the text of RFC 4790 (Internet Application Protocol Collation Registry)
RFC
Title
Status
Date
2045
Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message Bodies
N. Freed, N. Borenstein
Draft Standard
November 1996
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2244
ACAP -- Application Configuration Access Protocol
C. Newman, J. G. Myers
Proposed Standard
November 1997
2822
Internet Message Format
P. Resnick, Ed. · obsoleted by RFC 5322
Proposed Standard
April 2001
2978
IANA Charset Registration Procedures
N. Freed, J. Postel
Best Current Practice
October 2000
3028
Sieve: A Mail Filtering Language
T. Showalter · obsoleted by RFC 5228, RFC 5429
Proposed Standard
January 2001
3454
Preparation of Internationalized Strings ("stringprep")
P. Hoffman, M. Blanchet · obsoleted by RFC 7564
Proposed Standard
January 2003
3501
INTERNET MESSAGE ACCESS PROTOCOL - VERSION 4rev1
M. Crispin · obsoleted by RFC 9051
Proposed Standard
March 2003
3629
UTF-8, a transformation format of ISO 10646
F. Yergeau
Internet Standard
November 2003
3986
Uniform Resource Identifier (URI): Generic Syntax
T. Berners-Lee, R. Fielding, L. Masinter
Internet Standard
January 2005
4234
Augmented BNF for Syntax Specifications: ABNF
D. Crocker, Ed., P. Overell · obsoleted by RFC 5234
Draft Standard
October 2005
4422
Simple Authentication and Security Layer (SASL)
A. Melnikov, Ed., K. Zeilenga, Ed.
Proposed Standard
June 2006
4646
Tags for Identifying Languages
A. Phillips, M. Davis · obsoleted by RFC 5646
Best Current Practice
September 2006
RFC 4790